Forum switched to read-only as of 2020/06/01


Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
[ ROM ] Hisense Vidaa Pad F5281 4.4.4 custom root firmware (2015/01/14)
Avatar
melonete
Alicante / Spain
New Member
Forum Posts: 7
Member Since:
2014/12/18
sp_UserOfflineSmall Offline
121
2016/03/28 - 17:10
sp_Permalink sp_Print

Hello again companions, Hi Oma . I'm still working and happy with my Hisense F5281 and Oma rom , but it seems that it has become a little unstable , and lag, I'd be happy to try something different distribution for this wonderful device .

P.D .: johanneseinde , Cable Otg works perfectly , a greeting

Avatar
Oma7144

Moderator

Firmware Guru
Forum Posts: 6315
Member Since:
2012/10/06
sp_UserOfflineSmall Offline

Thanks Received: 1386
122
2016/04/02 - 10:39
sp_Permalink sp_Print

Unfortunately Hisense did not publish kernel sources. So, we a trapped with KK. Sorry.

- Oma -

Avatar
johanneseinde
New Member
Forum Posts: 10
Member Since:
2016/01/11
sp_UserOfflineSmall Offline
123
2016/04/14 - 13:40
sp_Permalink sp_Print

melonete thanks for the otg tip

 

got an interesting one for you all today. 

i've got a nice sero 8 pro laying here on my desk, perfect condition, except for the fact that it boots to the hisense smart screen and that's it folks.

weird things is that when you charge or connect a usb cable you can clearly here there is activity, even mail comes through, but the screen stays on the smart logo.

my guess is that the rom was tweaked and the stock launcher was uninstalled and removed completely from the rom.

the big problem is for whatever fix i wanna use for this i need usb debugging enabled, which i can't get to.

so hopefully i can get an answer is this nice collection of big android brains 😀

Avatar
Oma7144

Moderator

Firmware Guru
Forum Posts: 6315
Member Since:
2012/10/06
sp_UserOfflineSmall Offline

Thanks Received: 1386
124
2016/04/18 - 18:59
sp_Permalink sp_Print

Hopefully this is no hardware issue. There is a build in post #59. Try to flash it.

- Oma -

The following users say thank you to Oma7144 for this useful post:

johanneseinde

Avatar
johanneseinde
New Member
Forum Posts: 10
Member Since:
2016/01/11
sp_UserOfflineSmall Offline
125
2016/04/18 - 19:29
sp_Permalink sp_Print

You think I can flash it when USB debugging is not enabled? 

Avatar
Oma7144

Moderator

Firmware Guru
Forum Posts: 6315
Member Since:
2012/10/06
sp_UserOfflineSmall Offline

Thanks Received: 1386
126
2016/04/18 - 19:33
sp_Permalink sp_Print

Yes, other driver.

- Oma -

Avatar
johanneseinde
New Member
Forum Posts: 10
Member Since:
2016/01/11
sp_UserOfflineSmall Offline
127
2016/04/18 - 19:35
sp_Permalink sp_Print

OK awesome thanks.

Euhm which other driver btw? 😀

Avatar
Oma7144

Moderator

Firmware Guru
Forum Posts: 6315
Member Since:
2012/10/06
sp_UserOfflineSmall Offline

Thanks Received: 1386
128
2016/04/18 - 19:43
sp_Permalink sp_Print

There are different kind of USB driver. For media transfer (MTP, RTP), for ADB (usb debugging) and the Rockchip flash-diver (for the Flash-Tool).

- Oma -

 

USBDeview.pngImage Enlarger

Avatar
johanneseinde
New Member
Forum Posts: 10
Member Since:
2016/01/11
sp_UserOfflineSmall Offline
129
2016/04/18 - 19:45
sp_Permalink sp_Print

Good to know, thanks.

I am guessing I should use the flash tool one?

Avatar
Oma7144

Moderator

Firmware Guru
Forum Posts: 6315
Member Since:
2012/10/06
sp_UserOfflineSmall Offline

Thanks Received: 1386
130
2016/04/18 - 19:48
sp_Permalink sp_Print

There is a Driver Assistant in the download pack. Just follow the instructions.

- Oma-

Avatar
johanneseinde
New Member
Forum Posts: 10
Member Since:
2016/01/11
sp_UserOfflineSmall Offline
131
2016/04/23 - 10:20
sp_Permalink sp_Print

hi oma,

i'm not getting dude it, i tried the driver that is in post 59, following instructions and evrything, even using windows 7 but the tool is not picking up the tablet.

the tablet seems to be working fine except for the fact that the screen only shows the logo, but in the back you can still here it getting emails and what not.

could you maybe post just the driver for me to use, if i have just that i'm sure i'll be fine

Avatar
johanneseinde
New Member
Forum Posts: 10
Member Since:
2016/01/11
sp_UserOfflineSmall Offline
132
2016/04/23 - 10:24
sp_Permalink sp_Print

small addon, when i get to the part were i have to turn of the device and replug the usb cable to connect to the flash tool all i get is usb device unknown, and the tool doesn't detect the tablet

Avatar
Oma7144

Moderator

Firmware Guru
Forum Posts: 6315
Member Since:
2012/10/06
sp_UserOfflineSmall Offline

Thanks Received: 1386
133
2016/04/23 - 10:55
sp_Permalink sp_Print

johanneseinde said
the tablet seems to be working fine except for the fact that the screen only shows the logo, but in the back you can still here it getting emails and what not.

So, hardware issue.

- Oma -

Avatar
johanneseinde
New Member
Forum Posts: 10
Member Since:
2016/01/11
sp_UserOfflineSmall Offline
134
2016/04/23 - 12:30
sp_Permalink sp_Print

i don't think it is an hardware issue, how could it be? it didn't fall or anything.

the problem i think comes from the fact that it was rooted and the standard launcher was completely removed, so when it was returned to factory settings it could not install the standard launcher because it was removed from the rom, hence the google wizard crash after intiating the wife and adding the email and everything. you can clearly here that all the other software is working in the back, the only thing it doesn't do is start the launcher

Avatar
Oma7144

Moderator

Firmware Guru
Forum Posts: 6315
Member Since:
2012/10/06
sp_UserOfflineSmall Offline

Thanks Received: 1386
135
2016/04/23 - 13:45
sp_Permalink sp_Print

You did not flash the firmware? Can you pls do a foto of the screen?

- Oma -

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online:
88 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (79), Phone (9)

Top Posters:

finless: 604

DarthJabba: 551

maikal: 394

mussonero1: 350

alex: 252

damo: 243

DanielVd: 237

Mark06: 222

Newest Members:

swan12

fansosagelos

Snowm

andrewbest

heftpflaster

ruta6

Forum Stats:

Groups: 10

Forums: 185

Topics: 6037

Posts: 60500

 

Member Stats:

Guest Posters: 43

Members: 262194

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix