Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
[ RK3288 ROM ] Pipo P9 CM13 6.0.1 custom root firmware (2016/01/30)
Avatar
Hodgy
Advanced Member
Forum Posts: 152
Member Since:
2016/04/14
sp_UserOfflineSmall Offline

Thanks Received: 7
796
2017/05/10 - 05:06
sp_Permalink sp_Print

4thjak said

and the new rom is out... Lineage OS.  

New ROM out? Is that in the 'unofficial builds' list on lineage website?

Avatar
weereew
Member
Forum Posts: 13
Member Since:
2017/05/09
sp_UserOfflineSmall Offline
797
2017/05/11 - 05:39
sp_Permalink sp_Print

4thjak said

and the new rom is out... Lineage OS.  

how about the brand new rom, less bug?

Avatar
Hodgy
Advanced Member
Forum Posts: 152
Member Since:
2016/04/14
sp_UserOfflineSmall Offline

Thanks Received: 7
798
2017/05/11 - 15:30
sp_Permalink sp_Print

Hodgy said

New ROM out? Is that in the 'unofficial builds' list on lineage website?  

Found it. Will test when I get some time.

Avatar
H*2
New Member
Forum Posts: 6
Member Since:
2016/09/09
sp_UserOfflineSmall Offline
799
2017/09/15 - 03:56
sp_Permalink sp_Print

So I have RK32 P9 CM13 6.0.1 final build v1.5.3 loaded on my Pipo. Everthing was working great up until about three weeks ago.... My tablet sporadically reboots? Has anybody else had this problem and what can be done about it? 


Avatar
Hodgy
Advanced Member
Forum Posts: 152
Member Since:
2016/04/14
sp_UserOfflineSmall Offline

Thanks Received: 7
800
2017/09/15 - 04:17
sp_Permalink sp_Print sp_EditHistory

If it were me I'd do a clean install including lower format and erasing the partitions as per Oma's instructions. Is there any reason you're not on Lineage 14.1, final build 1.2.6? It'sworking great on P9, seems better than Lineage CM13 ever did for me.

Ian

Edit: Don't forget to do a data backup first. Maybe you shouldn't back up system and boot because the issue you're having could be in there somewhere. And anyway, if you do a clean install those partitions are all included anyway.

Avatar
hawkdown77
New Member
Forum Posts: 8
Member Since:
2015/12/15
sp_UserOfflineSmall Offline
801
2017/09/15 - 17:26
sp_Permalink sp_Print

Hi. whats the best way to do a Nandroid Backup.... cause i want install more new version and if this go wrong i can recover to last rom working with my apps..... im using PIPO P4 1.3.0

Thank you.

Avatar
Hodgy
Advanced Member
Forum Posts: 152
Member Since:
2016/04/14
sp_UserOfflineSmall Offline

Thanks Received: 7
802
2017/09/16 - 02:22
sp_Permalink sp_Print

hawkdown77 said
Hi. whats the best way to do a Nandroid Backup.... cause i want install more new version and if this go wrong i can recover to last rom working with my apps..... im using PIPO P4 1.3.0

Thank you.  

Do it through TWRP recovery then move the backup to SD card or PC - quite a large file. Have a look at a couple of videos on YouTube before you you do it - it's very simple. Takes 5-10 minutes because it's a big file.

Ian

Avatar
H*2
New Member
Forum Posts: 6
Member Since:
2016/09/09
sp_UserOfflineSmall Offline
803
2017/09/19 - 05:18
sp_Permalink sp_Print

I am attempting to load RK3288: Pipo P9 LineAgeOS 14.1 Edition.

Help....I am still new to most of this. How do I load new firmware with a .7z file name. I also want to load a new kernel which is also a .7z file. I have tried TWRP Recovery put it does not recognize .7z files. What am I missing?

Please provide step by step instructions...I am not finding instructions in the packages.

 

Thanks,

Harry 

Avatar
Hodgy
Advanced Member
Forum Posts: 152
Member Since:
2016/04/14
sp_UserOfflineSmall Offline

Thanks Received: 7
804
2017/09/21 - 15:24
sp_Permalink sp_Print

http://www.arctablet.com/blog/forum/rk3288-entwicklung-und-customroms-development-and-croms/rk3288-rom-pipo-p9-lineageos-14-1-custom-root-firmware-20170101/

I am attempting to load RK3288: Pipo P9 LineAgeOS 14.1 Edition.

Help....I am still new to most of this. How do I load new firmware with a .7z file name. I also want to load a new kernel which is also a .7z file. I have tried TWRP Recovery put it does not recognize .7z files. What am I missing?

Please provide step by step instructions...I am not finding instructions in the packages.

 

Thanks,

Harry   

If you 1st extract the 7z file to your C drive, you'll see the android tool, wich you use to flash the ROM (not TWRP). I do it in Windows 7 compatibility mode, via USB 2.0. Just follow all the instructions in the text file in the download pack. First you have to install the drivers: there's an easy little tool for that too in the folder. And if you have a different kernel you want to flash, just replace the kernel.img file in the rockdev folder. Also, make sure USB plugged in before booting to flash mode. If something goes wrong and you get a boot loop you can always get back into flash mode this way. If you do get a boot loop after following the instructions, then before you try starting again, unplug the USB, boot into TWRP and flash the P9 lens fix (should be on post #1 of this thread).

Hope you manage it. I'm no techy but can manage the process fine, so you should be absolutely fine.

Ian

PS: there is an android 7 ROM on this forum which works well (I tried to paste it here but it keeps going to the top of the post)

Avatar
H*2
New Member
Forum Posts: 6
Member Since:
2016/09/09
sp_UserOfflineSmall Offline
805
2017/10/09 - 22:38
sp_Permalink sp_Print

 I am still having problems with releases CM13 and CM14 on my P9. The issue surfaced when I downloaded the NPR app…the Nova launcher would shut down and the system would reboot constantly. I have wiped, Cleared, Reset and flashed the roms multiple times with 13M but Nova will not work without rebooting the system; release 14M is a tad worse. Yet I was able to install the Apex Launcher successfully. Nevertheless, I am still having issues downloading apps, such as CBS, Pluto TV and most video type apps, the system shuts down the Apex launcher and reboots. At this time I am using 13M.

 

Any feedback would be helpful.

 

Harry

Avatar
Hodgy
Advanced Member
Forum Posts: 152
Member Since:
2016/04/14
sp_UserOfflineSmall Offline

Thanks Received: 7
806
2017/10/10 - 01:42
sp_Permalink sp_Print

H*2 said
 I am still having problems with releases CM13 and CM14 on my ... I have wiped, Cleared, Reset and flashed the roms multiple times with

When you installed did you hit 'lower format' before 'run'? Then when the tab boots into TWRP did you do both 'format dated and then after that, 'factory resetc also?

Ian

Avatar
H*2
New Member
Forum Posts: 6
Member Since:
2016/09/09
sp_UserOfflineSmall Offline
807
2017/10/10 - 02:17
sp_Permalink sp_Print

Hodgy said

H*2 said
 I am still having problems with releases CM13 and CM14 on my ... I have wiped, Cleared, Reset and flashed the roms multiple times with

When you installed did you hit 'lower format' before 'run'? Then when the tab boots into TWRP did you do both 'format dated and then after that, 'factory resetc also?

Ian  

Yes, I followed the instructions each time.

1.Lower Format, 2.Run, 3.Wipe, 4.Format Data, 5.Factory Reset

Avatar
Dave5322
New Member
Forum Posts: 9
Member Since:
2015/03/31
sp_UserOfflineSmall Offline
808
2017/11/29 - 12:39
sp_Permalink sp_Print sp_EditHistory

Just wanted to tell anyone using this firmware not to update the "Volume Booster GOODEV" app, as my tablet was crashing after I updated it.

Avatar
AndreasKal
New Member
Forum Posts: 4
Member Since:
2015/07/15
sp_UserOfflineSmall Offline
809
2017/11/30 - 07:28
sp_Permalink sp_Print

Dave5322 said
Just wanted to tell anyone using this firmware not to update the "Volume Booster GOODEV" app, as my tablet was crashing after I updated it.  

This happened to me as well a month ago. I should have reported it here, to save you from the problem. Sorry.

Avatar
Dr_IT
New Member
Forum Posts: 1
Member Since:
2018/01/12
sp_UserOfflineSmall Offline
810
2018/01/12 - 17:15
sp_Permalink sp_Print

I installed this rom 2 months ago on my Pipo P9 (as v14 did have problem of reverse touch screen).

But now i found out bluetooth is not working. When wanting to tun it on in settings by setting the slider to on, it stays greyed out (instead of turning green) and after refresh it has reverted back to off.

Did a quick check with syslog and see that bluetooth process is set to on every 10 seconds and then dying, etc.

Also tried some bluetooth apps which set it to on, but some of those let play services, trebuchet, etc crashing and as such rebooting the device.

Does anyone have ancountered this before and/or knows a solution?

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online:
139 Guest(s)

Currently Browsing this Page:
2 Guest(s)


Devices in use: Desktop (84), Phone (55)

Top Posters:

finless: 604

DarthJabba: 551

maikal: 394

mussonero1: 350

alex: 252

damo: 243

DanielVd: 237

Mark06: 222

Newest Members:

3187

wetpax

thesandhu18

Rxne

iamhouse

marcammi

Forum Stats:

Groups: 10

Forums: 185

Topics: 6030

Posts: 60484

 

Member Stats:

Guest Posters: 43

Members: 261438

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix