Forum switched to read-only as of 2020/06/01


Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
[ RK3288 ROM ] Pipo P7 LP 5.1.1 custom root firmware (2015/12/02)
Avatar
merkel
New Member
Forum Posts: 3
Member Since:
2016/03/14
sp_UserOfflineSmall Offline
31
2016/03/14 - 18:58
sp_Permalink sp_Print sp_EditHistory

Oma7144 said
Dmesg and logcat log please. Here is a tool: http://forum.xda-developers.com/showthread.php?t=1944776

- Oma -

Hi Oma!

I bought this tablet as a gift and it's been a nightmare! I had to return it so that they changed the screen, because it got crazy like a ghost was using it. Others have reported this. It's not completely fixed but at least it's somewhat usable now

The biggest issue now is the wifi connection. It fails miserably. I've tried different routers. It keeps getting disconnected every few minutes. I've enabled detailed wifi logs on developer options

I've saved logs with an app called syslog from fdroid, it scrambles the private info. I've attached it to this message. Are they enough? Could you take a look? I will provide more logs. I can't reproduce the issue but it mostly disconnects when streaming a video, youtube, torrent... But also just web browsing

EDIT: Ohhh wow I didn't know we could already use Android 6.0! I read the title and I thought it was only for Pipo P9. So I will try your cm13. Thank you very much Oma!

Avatar
Oma7144

Moderator

Firmware Guru
Forum Posts: 6315
Member Since:
2012/10/06
sp_UserOfflineSmall Offline

Thanks Received: 1383
32
2016/03/14 - 19:17
sp_Permalink sp_Print

This sounds also like a hardware issue. Pls make usage of your warranty.

- Oma -

The following users say thank you to Oma7144 for this useful post:

merkel
Avatar
merkel
New Member
Forum Posts: 3
Member Since:
2016/03/14
sp_UserOfflineSmall Offline
33
2016/03/14 - 19:26
sp_Permalink sp_Print

Oma7144 said
This sounds also like a hardware issue. Pls make usage of your warranty.

- Oma -

"Warranty"... I got it on aliexpress, i had to pay ~ 40€ already to send back and forth to fix the screen and wait months.

I'd rather fix it myself. Are you sure this is a hardware issue? I will try cm13 just to try, but I also suspect it may be hardware. I wish I can open and replace any piece myself in that case

Avatar
Oma7144

Moderator

Firmware Guru
Forum Posts: 6315
Member Since:
2012/10/06
sp_UserOfflineSmall Offline

Thanks Received: 1383
34
2016/03/14 - 19:53
sp_Permalink sp_Print sp_EditHistory

No, not sure. I do not have the hardware at hand.

However, it sounds like a loose connection or a bad soldering.

Yes, you can try the CM13 build with the P7 kernel and the P7 model fix.

- Oma -

The following users say thank you to Oma7144 for this useful post:

merkel

Avatar
merkel
New Member
Forum Posts: 3
Member Since:
2016/03/14
sp_UserOfflineSmall Offline
35
2016/03/14 - 20:03
sp_Permalink sp_Print

Oma7144 said
No, not sure. I do not have the hardware at hand.

However, it sounds like a loose connection or a bad soldering.

Yes, you can try the CM13 build with the P7 kernel and the P7 model fix.

- Oma -

Yeah I've seen more people complain about bad soldered wifi antennas on Pipo and other models. So maybe I will try to fix it myself if possible. Thank you very much for your help!

Avatar
psycmos
New Member
Forum Posts: 2
Member Since:
2013/10/25
sp_UserOfflineSmall Offline
36
2016/12/20 - 02:38
sp_Permalink sp_Print

My Camera are not working, after install this fix for camera i just listen one lens click sound  during boot and system reboots after 1-2 secounds. I can't use the Cm13 because happen the same thing during boot. Somebody Can Help?

Best Regards

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online:
65 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (54), Phone (11)

Top Posters:

finless: 604

DarthJabba: 551

maikal: 394

mussonero1: 350

alex: 252

damo: 243

DanielVd: 237

Mark06: 222

Newest Members:

lbalexa001

rkg2303

sergey-tax

houseofcandy

duviauxi

benevento89

Forum Stats:

Groups: 10

Forums: 185

Topics: 6037

Posts: 60500

 

Member Stats:

Guest Posters: 43

Members: 262194

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix