Forum switched to read-only as of 2020/06/01


Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
[ RK3288 ROM ] Pipo P1 3G LineAgeOS 14.1 custom root firmware (2017/04/09)
Avatar
piq
Member
Forum Posts: 18
Member Since:
2017/06/12
sp_UserOfflineSmall Offline

Thanks Received: 1
16
2017/06/12 - 21:12
sp_Permalink sp_Print

I did everything according to the instructions. Did not help.The same screen.

v 1.3 not working

Avatar
mussonero1

Contributor

Firmware Guru
Forum Posts: 350
Member Since:
2014/08/02
sp_UserOfflineSmall Offline

Thanks Received: 70
17
2017/06/12 - 21:16
sp_Permalink sp_Print

piq said

I did everything according to the instructions. Did not help.The same screen.

v 1.3 not working  

If you have manged to flash version V1.2 , then it is same for V1.3.

Please wait for other users if they have the same issue, because that dose not make any sense for me.

 

Note:

If you really managed to flash V1.2 then you can replace the system from 1.2 with V1.3 and try if it boot.

Good luck

Avatar
Oma7144

Moderator

Firmware Guru
Forum Posts: 6315
Member Since:
2012/10/06
sp_UserOfflineSmall Offline

Thanks Received: 1386
18
2017/06/15 - 14:57
sp_Permalink sp_Print

Update post #1 with build v1.4.

- Oma -

device-2017-06-15-145107.pngImage Enlarger

Avatar
piq
Member
Forum Posts: 18
Member Since:
2017/06/12
sp_UserOfflineSmall Offline

Thanks Received: 1
19
2017/06/15 - 15:15
sp_Permalink sp_Print

Oma7144 said

Replaced the kernel from 1.2 for system 1.3, everything is loaded, but the problems remained the same (sleep of death, no 3g, charging indicator does not show correctly).

kernel v1.3 not working


Avatar
piq
Member
Forum Posts: 18
Member Since:
2017/06/12
sp_UserOfflineSmall Offline

Thanks Received: 1
20
2017/06/15 - 15:51
sp_Permalink sp_Print

Oma7144 said
Update post #1 with build v1.4.

- Oma -

The archive is corrupt.

Avatar
Oma7144

Moderator

Firmware Guru
Forum Posts: 6315
Member Since:
2012/10/06
sp_UserOfflineSmall Offline

Thanks Received: 1386
Avatar
piq
Member
Forum Posts: 18
Member Since:
2017/06/12
sp_UserOfflineSmall Offline

Thanks Received: 1
22
2017/06/15 - 16:57
sp_Permalink sp_Print

V 1.4 does not work either. Problems with the kernel.

Avatar
Oma7144

Moderator

Firmware Guru
Forum Posts: 6315
Member Since:
2012/10/06
sp_UserOfflineSmall Offline

Thanks Received: 1386
23
2017/06/15 - 18:16
sp_Permalink sp_Print

Ok, one step back. I'd like to understand the formatting issue first.

Please use the v1.4 build as is. Do a clean install, incl. Lower Format.

In TWRP do Format Data (confirm by typing Yes) and then a Fatory Reset.

- Oma -

Flashtool-2.pngImage EnlargerTWRP-8.jpgImage Enlarger

Avatar
piq
Member
Forum Posts: 18
Member Since:
2017/06/12
sp_UserOfflineSmall Offline

Thanks Received: 1
24
2017/06/15 - 18:31
sp_Permalink sp_Print

Oma7144 said
Ok, one step back. I'd like to understand the formatting issue first.

Please use the v1.4 build as is. Do a clean install, incl. Lower Format.

In TWRP do Format Data (confirm by typing Yes) and then a Fatory Reset.

- Oma -

I do everything according to the instructions. The firmware is installed, I go to TWRP click the format data, yes and appears http://www.arctablet.com/blog/wp-content/forum-image-uploads/piq/2017/06/_thumbs/x_IMG_20170612_192640.jpg.pagespeed.ic.JOqyK3gz6F .jpg

Avatar
Oma7144

Moderator

Firmware Guru
Forum Posts: 6315
Member Since:
2012/10/06
sp_UserOfflineSmall Offline

Thanks Received: 1386
25
2017/06/15 - 18:44
sp_Permalink sp_Print

Curious. Same when using v1.2 pack as is?

- Oma -

Avatar
piq
Member
Forum Posts: 18
Member Since:
2017/06/12
sp_UserOfflineSmall Offline

Thanks Received: 1
26
2017/06/15 - 18:51
sp_Permalink sp_Print sp_EditHistory

Oma7144 said
Curious. Same when using v1.2 pack as is?

- Oma -  

Kernel 1.2 works, 1.3 is not. Now, I installed cm 13, then 14 v1.4 clicked the data format, the formatting passed, but when loading an endless logo.

If press again the data format, it displays a blue screen (unable to mount storage).

Avatar
Oma7144

Moderator

Firmware Guru
Forum Posts: 6315
Member Since:
2012/10/06
sp_UserOfflineSmall Offline

Thanks Received: 1386
27
2017/06/15 - 20:00
sp_Permalink sp_Print

What do you mean by kernel 1.2 works?

- Oma -

Avatar
piq
Member
Forum Posts: 18
Member Since:
2017/06/12
sp_UserOfflineSmall Offline

Thanks Received: 1
28
2017/06/15 - 20:03
sp_Permalink sp_Print

Oma7144 said
What do you mean by kernel 1.2 works?

- Oma -  

File kernel.img from the firmware v1.2.

Avatar
Oma7144

Moderator

Firmware Guru
Forum Posts: 6315
Member Since:
2012/10/06
sp_UserOfflineSmall Offline

Thanks Received: 1386
29
2017/06/15 - 20:12
sp_Permalink sp_Print

The kernel has two parts: kernel.img and its database, which is in resource.img. Please do not mix up!

I'd like to know if the firmware pack v1.2 will give you this formatting issue?

- Oma -

Avatar
piq
Member
Forum Posts: 18
Member Since:
2017/06/12
sp_UserOfflineSmall Offline

Thanks Received: 1
30
2017/06/15 - 20:41
sp_Permalink sp_Print sp_EditHistory

Oma7144 said
The kernel has two parts: kernel.img and its database, which is in resource.img. Please do not mix up!

I'd like to know if the firmware pack v1.2 will give you this formatting issue?

- Oma -  

If you replace the kernel of any firmware version with the 1.2 kernel, even without changing the resource.img, then everything will be formatted and the system will boot.

resource.img almost the same.

Firmware 1.2 does not give a blue screen, the system boots normally without errors.

Forum Timezone: Europe/Paris

Most Users Ever Online: 803

Currently Online:
78 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (67), Phone (11)

Top Posters:

finless: 604

DarthJabba: 551

maikal: 394

mussonero1: 350

alex: 252

damo: 243

DanielVd: 237

Mark06: 222

Newest Members:

werasler

5256makc

e-victor

vienzo

superdavex

giorgioo@freemail.hu

Forum Stats:

Groups: 10

Forums: 185

Topics: 6037

Posts: 60500

 

Member Stats:

Guest Posters: 43

Members: 262194

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix