Forum switched to read-only as of 2020/06/01


Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
[ RK3288 ROM ] IFive Air CM13 6.0.1 custom root firmware (2016/02/02)
Avatar
Oma7144

Moderator

Firmware Guru
Forum Posts: 6315
Member Since:
2012/10/06
sp_UserOfflineSmall Offline

Thanks Received: 1386
46
2016/06/10 - 20:18
sp_Permalink sp_Print

This fix just contains the stuff prepared by snailgary in post #29. It could however be there are different hardware revisions (minor differences i.e. other cam) in the field. And be in mind you are running a strange kernel on the HaierPad.

-Oma -

Avatar
Oma7144

Moderator

Firmware Guru
Forum Posts: 6315
Member Since:
2012/10/06
sp_UserOfflineSmall Offline

Thanks Received: 1386
47
2016/06/10 - 20:21
sp_Permalink sp_Print

PLanB2007 said
Ya indeed its a strange problem... Maybe I should mention it is a Haierpad 971 and I had the same problem with the stock ROM too.

New information. This indicates a hardware issue. If the LP build works for you stay with it.

- Oma -

Avatar
hotte1983
Member
Forum Posts: 20
Member Since:
2016/06/10
sp_UserOfflineSmall Offline
48
2016/06/10 - 20:23
sp_Permalink sp_Print

i hope you find the Problem, i can you understand its not easy to find this bug, i wish you luck greeting from germany

Avatar
hotte1983
Member
Forum Posts: 20
Member Since:
2016/06/10
sp_UserOfflineSmall Offline
49
2016/06/10 - 20:29
sp_Permalink sp_Print

on my Haier Pad 971 original rom worked the cams i update your firmware (OMA custom) and i have the problem whit the cams and youtube playback no 60 fps.

Unfortunately no have the Backup from the Haierpad stock rom ,shit.


Avatar
PLanB2007
New Member
Forum Posts: 7
Member Since:
2016/06/09
sp_UserOfflineSmall Offline
50
2016/06/10 - 20:56
sp_Permalink sp_Print sp_EditHistory

Oma7144 said

PLanB2007 said
Ya indeed its a strange problem... Maybe I should mention it is a Haierpad 971 and I had the same problem with the stock ROM too.

New information. This indicates a hardware issue. If the LP build works for you stay with it.

- Oma -  

Well of course this is a possibility. But is a hardware issue definetly reasonable? Cause its only the playstore... 

 

EDIT: Does someone have the Haierpad Stock Rom? So I would be able to open a call on my distributor about this issue.

Avatar
Oma7144

Moderator

Firmware Guru
Forum Posts: 6315
Member Since:
2012/10/06
sp_UserOfflineSmall Offline

Thanks Received: 1386
51
2016/06/10 - 21:12
sp_Permalink sp_Print

I agree not very lilkely. However, the issue (connection) is there in more then one firmware.

- Oma -

Avatar
Perdigon55
Member
Forum Posts: 17
Member Since:
2014/10/11
sp_UserOfflineSmall Offline

Thanks Received: 3
52
2016/06/12 - 22:15
sp_Permalink sp_Print sp_EditHistory
Hello fellow , thanks for the rom . I have just installed version 1.1 and fix the camera for Haier Pad 971. With regard to the
camera to say according to camera app you install from google store you work the right front camera or vice versa . For example,
with Mx camera app Appic Labs Corp. of placing the tablet landscape looks right image and the app Open House of Mark Harman if
you have the tablet in portrait image recording backwards . I have noticed that the module com.android.camara2 not let me select it
as an option when get a menu to choose which app you want to open .
On the other hand the sound recording app closes when used , have installed other google app store and work well. I keep trying
their hard work . Thank you and sorry for use google translator.
Avatar
hotte1983
Member
Forum Posts: 20
Member Since:
2016/06/10
sp_UserOfflineSmall Offline
53
2016/06/14 - 12:04
sp_Permalink sp_Print

i found a lot of driver for RK Bord i hope this is usefull for """camera fix"""", can anyone test / try ?

included :"camera rk 30 board .so" / a lot of : "OV  ...  .so" driver and other driver

 

http://expirebox.com/download/7e023217e2c63a34d2e164d508da2702.html

 

extract with winrar

thanks to snailgary for the last workWink

 


Avatar
Perdigon55
Member
Forum Posts: 17
Member Since:
2014/10/11
sp_UserOfflineSmall Offline

Thanks Received: 3
54
2016/06/15 - 22:47
sp_Permalink sp_Print
Hi mate, I would like to use, but not what I have to do with that file winrar . Thank you.
Avatar
hotte1983
Member
Forum Posts: 20
Member Since:
2016/06/10
sp_UserOfflineSmall Offline
55
2016/06/17 - 03:22
sp_Permalink sp_Print sp_EditHistory

the last link dont work ,here the new link ....plz test / try to fix the Cams!

http://wikisend.com/download/529972/hw.rar



  
Avatar
hotte1983
Member
Forum Posts: 20
Member Since:
2016/06/10
sp_UserOfflineSmall Offline
56
2016/06/18 - 17:03
sp_Permalink sp_Print

Perdigon55 said

Hi mate, I would like to use, but not what I have to do with that file winrar . Thank you.  

i think anyone can use the cam driver (rar file) to intigrate in the cam fix .zip and

remedy the backcam problem?

2 megapixel Cam's are from factory "Omniversion" http://www.ovt.com/products/category.php?id=10
i dont know wich cam driver is correct ?!?!?!
can anyone search the correct driver for the Cam's....

Avatar
StardustOne
New Member
Forum Posts: 10
Member Since:
2015/06/29
sp_UserOfflineSmall Offline

Thanks Received: 1
57
2016/06/18 - 18:14
sp_Permalink sp_Print

Could someone please fix this mess with this V1.1 ROM please?

There are so many security vulnerablility issues, unbelievable that those are still in this ROM.

Screenshot_20160618-181001.pngImage Enlarger

Avatar
Oma7144

Moderator

Firmware Guru
Forum Posts: 6315
Member Since:
2012/10/06
sp_UserOfflineSmall Offline

Thanks Received: 1386
58
2016/06/18 - 18:48
sp_Permalink sp_Print sp_EditHistory

Security patch level of this build is 1 March 2016. Your picture shows later found bugs. There is however nothing which makes me nervous. Other apps detects nothing. So, one may not follow each hype 😉

- Oma -

v1.1_06.pngImage Enlarger

Avatar
PLanB2007
New Member
Forum Posts: 7
Member Since:
2016/06/09
sp_UserOfflineSmall Offline
59
2016/06/19 - 13:16
sp_Permalink sp_Print

Oma7144 said
I agree not very lilkely. However, the issue (connection) is there in more then one firmware.

- Oma -  

I would like to bring this topic up once again. I did some research and figured some things out.

When flashing the original chinese firmware 4.4 (for example this ROM from XDA F405_V1.1.2_201508111400_AP6330_8858_99252_2155_VTL_GOODIX.img)  PlayStore is working for me. So despite PlayStore wasn't working on the haier971 firmware it is on the original Chinese one. 

I also tried to flash your CM13 ROM and update the PlayStore Tools by myself. So I deleted all the related files using the adb shell and flashed the Opengapps Pico version. Although this worked I was again unlucky login in to google / failed to establish a reliable connection to the server. 

In addition I tried the official Android 6 dev-ROM. Here I wasn't able to flash the Opengapps due the lack of a working custom recovery. I tried to use the TWRP you offer with this ROM which did not work, as I assume, because of the different partition layout of these two ROMs.

I know this is not necessary related to your ROM but maybe you, as a developer, can give me some hints how to debug the problem. Is there any possibility to get some logfiles or strace the applications? Despite I know a lot about Linux I'm new to Android.

Avatar
Oma7144

Moderator

Firmware Guru
Forum Posts: 6315
Member Since:
2012/10/06
sp_UserOfflineSmall Offline

Thanks Received: 1386
60
2016/06/19 - 14:46
sp_Permalink sp_Print

Sure. Here is our AOSP build, or if you'd like the MM build . Both are including TWRP, SuperSU and google stuff.

- Oma -

Forum Timezone: Europe/Paris

Most Users Ever Online: 803

Currently Online:
68 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (66), Phone (2)

Top Posters:

finless: 604

DarthJabba: 551

maikal: 394

mussonero1: 350

alex: 252

damo: 243

DanielVd: 237

Mark06: 222

Newest Members:

trroll171717

alsoft75

Deaker

Gorael

WhiteD2125

Bokser

Forum Stats:

Groups: 10

Forums: 185

Topics: 6037

Posts: 60500

 

Member Stats:

Guest Posters: 43

Members: 262194

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix