Forum switched to read-only as of 2020/06/01


Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
[ RK3288 ROM ] IFive Air CM13 6.0.1 custom root firmware (2016/02/02)
Avatar
Oma7144

Moderator

Firmware Guru
Forum Posts: 6315
Member Since:
2012/10/06
sp_UserOfflineSmall Offline

Thanks Received: 1386
31
2016/05/02 - 21:17
sp_Permalink sp_Print

Cam will not show up when hardware is not detected. Maybe the lens is the issue. The stock cam_board.xml (or better the full system) would help to analyse. Try this: http://www.arctablet.com/blog/forum/rk3288-entwicklung-und-customroms-development-and-croms/rk3288-root-and-dump-the-stock-firmware/?lang=fr

- Oma -

Avatar
CurvedAir
Active Member
Forum Posts: 30
Member Since:
2016/05/02
sp_UserOfflineSmall Offline

Thanks Received: 1
32
2016/05/02 - 21:35
sp_Permalink sp_Print

Snailgary: Back-camera is working indeed. Using 'Open Camera' app front camera cannot be monitored, using the switch button no front camera is shown either.

 

Thanks for the XML. 😉

Avatar
CurvedAir
Active Member
Forum Posts: 30
Member Since:
2016/05/02
sp_UserOfflineSmall Offline

Thanks Received: 1
33
2016/05/02 - 22:56
sp_Permalink sp_Print

Two rear facing camera's detected, that's the trouble.

 

shot_2016-05-02_22-41-41.pngImage Enlarger

Avatar
MasinAD
New Member
Forum Posts: 1
Member Since:
2016/05/13
sp_UserOfflineSmall Offline
34
2016/05/13 - 15:02
sp_Permalink sp_Print

Hi,

today, I installed your ROM and it works great, much better than the original ROM.

But how do I get root? I tried SuperSU with normal binary installation, SuperSU with TWRP binary installation – to no avail. What am I missing?

Masin


Avatar
Oma7144

Moderator

Firmware Guru
Forum Posts: 6315
Member Since:
2012/10/06
sp_UserOfflineSmall Offline

Thanks Received: 1386
35
2016/05/16 - 08:43
sp_Permalink sp_Print

Thank you for feedback!

Build is rooted by default with CM superuser. You can enable it in settings/developer options (see also "some hints for basic settings.txt" in the download pack).

- Oma -

Avatar
PLanB2007
New Member
Forum Posts: 7
Member Since:
2016/06/09
sp_UserOfflineSmall Offline
36
2016/06/09 - 10:22
sp_Permalink sp_Print

Hey there!

First of all, thank you for your great work!

I was using the "Oma's 5.1.1 Custom v1.0 (based on 2.0.3)" Rom before.

After flashing your CM13 Rom I'm not able to connect to the Play Store anymore (see attached Screenshot).

Screenshot_20160609-101226.pngImage Enlarger

I tried to do a factory reset, flash another Rom and checked the /etc/hosts (which is empty except the local host lines.) without any success.

Do you have any suggestions how to solve this problem?

 

Best regards,

PLanB

Avatar
Oma7144

Moderator

Firmware Guru
Forum Posts: 6315
Member Since:
2012/10/06
sp_UserOfflineSmall Offline

Thanks Received: 1386
37
2016/06/09 - 17:20
sp_Permalink sp_Print

Nothing to do with the host file. I do not see wlan connection on your screenshot.

- Oma -

Avatar
PLanB2007
New Member
Forum Posts: 7
Member Since:
2016/06/09
sp_UserOfflineSmall Offline
38
2016/06/09 - 22:04
sp_Permalink sp_Print

Wifi is working without any flaws... It was just disabled when I did the screenshot. I could take another screenshot containing the wifi icon or browsing the web. This is working without any problems. 

The only issue is the google play service. Is it possible to reinstall the google play services or update it?

Avatar
Oma7144

Moderator

Firmware Guru
Forum Posts: 6315
Member Since:
2012/10/06
sp_UserOfflineSmall Offline

Thanks Received: 1386
39
2016/06/09 - 22:15
sp_Permalink sp_Print

I guess this is only a timing issue. After first boot up wait until the Play Store is updated. Then load google apps until gmscore will be updated.

- Oma -

Avatar
PLanB2007
New Member
Forum Posts: 7
Member Since:
2016/06/09
sp_UserOfflineSmall Offline
40
2016/06/09 - 22:26
sp_Permalink sp_Print sp_EditHistory

If I go back to Oma_RK32_Ifive_Air_LP_5.1.1_v1.1 play Service is working again. Couldn't get it work for all your Android 6 based Roms.

Is it possible that some (probably wrong) settings are saved even after wiping the device? If yes, is there a way to get the device back to 100% Stock? I remember having an similar issue back then, when I was flashing CM11 on my S4 Mini. When I flashed the stock image afterwards I had to do some hacks / terminal commands to get NFC working again.

---

Okay, just saw your new post. Is Play Store updating without being logged in? I will give it another try and flash the CM13 6.0.1 Image, log into WiFi and give it some time. I assume I do not have to flash the v1.0 before flashing v1.1, right?

 

Thanks for your support!

EDIT:

Hey there. I flashed the rom yesterday again and waitet, but still I'm not able to connect to play Store. Wifi and surfing through the web is working fine. (See attached Screenshots)

Screenshot_20160610-123408.pngImage EnlargerScreenshot_20160610-123708.pngImage Enlarger

Any further suggestions?

Avatar
hotte1983
Member
Forum Posts: 20
Member Since:
2016/06/10
sp_UserOfflineSmall Offline
41
2016/06/10 - 15:54
sp_Permalink sp_Print

back Cam not working ....WHY on CM13 601, i install the fix for front Cam this is working ...Back Cam not working plz fix it

Haier Pad 971 original rom has Youtube playback in 60 fps by CM 13 601 or MM 601 not working 60 fps.

all other is Working thanks for the great job

Avatar
Oma7144

Moderator

Firmware Guru
Forum Posts: 6315
Member Since:
2012/10/06
sp_UserOfflineSmall Offline

Thanks Received: 1386
42
2016/06/10 - 17:28
sp_Permalink sp_Print

Pls install this via TWRP: http://crewrktablets.arctablet.com/?wpfb_dl=2869

- Oma -

Avatar
Oma7144

Moderator

Firmware Guru
Forum Posts: 6315
Member Since:
2012/10/06
sp_UserOfflineSmall Offline

Thanks Received: 1386
43
2016/06/10 - 17:32
sp_Permalink sp_Print

PLanB2007 said
Hey there. I flashed the rom yesterday again and waitet, but still I'm not able to connect to play Store. Wifi and surfing through the web is working fine.

Curious. Just installed the CM13 build v1.1 and works flawlessly here.

- Oma -

v1.1_05.pngImage Enlargerv1.1_05a.pngImage Enlargerv1.1_05b.pngImage Enlargerv1.1_05c.pngImage Enlargerv1.1_05d.pngImage Enlarger

Avatar
PLanB2007
New Member
Forum Posts: 7
Member Since:
2016/06/09
sp_UserOfflineSmall Offline
44
2016/06/10 - 19:17
sp_Permalink sp_Print

Ya indeed its a strange problem... Maybe I should mention it is a Haierpad 971 and I had the same problem with the stock ROM too.

First I wanted to send it back but before I wanted to try another ROM and your 5.1 ROM worked like a charm. Sadly the 6.0 ROM isn't working... I'm not sure why it is working with the other ROM.
Maybe its not a specific ROM problem but I don't know how to debug the problem.

Avatar
hotte1983
Member
Forum Posts: 20
Member Since:
2016/06/10
sp_UserOfflineSmall Offline
45
2016/06/10 - 19:57
sp_Permalink sp_Print

i install the TWRP: http://crewrktablets.arctablet.com/?wpfb_dl=2869

front cam is working ,but the image is reversed backcam is not working , and i have no Cam app on the Device ,i install a many cam apps on the device all have only front cam (selfi cam) . And i con not install Google Camera app dont list in the PlaystoreCry

my device installed firmware:

v1.1 improve UI performance

v1.1 fix for audio settings, touch volume, auto brightness

CrewRKTablets RK32 Air MM 6.0.1 build v1.1

and your cam fix . zib

greeting

Forum Timezone: Europe/Paris

Most Users Ever Online: 803

Currently Online:
67 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (65), Phone (2)

Top Posters:

finless: 604

DarthJabba: 551

maikal: 394

mussonero1: 350

alex: 252

damo: 243

DanielVd: 237

Mark06: 222

Newest Members:

trroll171717

alsoft75

Deaker

Gorael

WhiteD2125

Bokser

Forum Stats:

Groups: 10

Forums: 185

Topics: 6037

Posts: 60500

 

Member Stats:

Guest Posters: 43

Members: 262194

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix