Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
Unbricking my dated Yarvik Noble 97ic+ (Tab09-410) - RockChip 3188 based tablet
Avatar
VojtaKonkol
New Member
Forum Posts: 1
Member Since:
2019/06/13
sp_UserOfflineSmall Offline
1
2019/06/18 - 10:39
sp_Permalink sp_Print

Recently I have found in my drawer an old Yarvik Noble 97ic+ (Tab09-410) tablet, I got around 2014. Unfortunately it had a broken DC charging connector and the microUSB wasn't enough to kickstart it back to life. So I decided to disassemble the tablet and after some time I managed to charge it and actually turn it on. It booted up and everything. I left it to charge a bit more, but after coming back I found that the tablet no longer boots and all I can get is the "YARVIK" logo stuck on the screen. I have found another customer with exactly the same problem - He charged the tablet for a bit too long and bricked it.

What I can do with the tablet is get it to show with the "adb devices" and I can get it to STOCK recovery, which unfortunately only allows to flash images verified by the manufacturer. I tried all the options in recovery - wiping the cache, data/factory reset and recovery system from backup.

The Yarvik brand, which was a small company in the Netherlands went bankrupt a while ago and there isn't any support or stock firmware images on the web. I only found some dead links here on arctablet.com, where I also found some users that successfuly flashed a newer android - a rom for Odys Iron CM12.1 lp 5.1.1 (stock is 4.2.2) http://www.arctablet.com/blog/forum/crewrktablets-rk3188-entwicklung-customroms-development-croms/rom-odys-iron-cm12-1-lp-5-1-1-custom-root-firmware-20150920/page-16/#p54796

When I reboot it into bootloader the screen is completely dark and "lsusb" command shows only the usb port without any device name.

When I tried the "adb reboot-bootloader" command in the console, the device is no longer recognized (with fastboot devices). I assumed it might be because of missing windows drivers, so after trying a whole bunch of them I connected the device to linux with same results. When I reboot it into bootloader the screen is completely dark and "lsusb" command shows only the usb port without any device name. Therefore I cannot install any custom recovery like CWM or TWRP which would allow to flash another than the original Yarvik image.

Is there anyone that could provide the original Yarvik "Tab09-410.img"? Any help is widely appreciated. Thank you for your precious time.

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online:
76 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (69), Phone (6), Tablet (1)

Top Posters:

finless: 604

DarthJabba: 551

maikal: 394

mussonero1: 350

alex: 252

damo: 243

DanielVd: 237

Mark06: 222

Newest Members:

onlyr

dotdot

hishigo

chris1998

Fab1981

Powerflasher

Forum Stats:

Groups: 10

Forums: 185

Topics: 6037

Posts: 60500

 

Member Stats:

Guest Posters: 43

Members: 262194

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix