Forum switched to read-only as of 2020/06/01


Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
i have a Yarvik Noble (mini) tab07-485 RK3188
i have rooted the tablet its running stock 4.2.2 and has rk3188 generic recovery installed. can anyone suggest a suitable firmware for this tablet?
Avatar
Oma7144

Moderator

Firmware Guru
Forum Posts: 6315
Member Since:
2012/10/06
sp_UserOfflineSmall Offline

Thanks Received: 1386
16
2015/03/01 - 09:19
sp_Permalink sp_Print

Can you check if this will correct the kernel issue (install via CWM): http://crewrktablets.arctablet.com/?wpfb_dl=1369

Unified storage has a large footprint in the framework. So no way to just change it.

- Oma -

Avatar
bseixas
Active Member
Forum Posts: 23
Member Since:
2015/02/18
sp_UserOfflineSmall Offline
17
2015/03/02 - 14:08
sp_Permalink sp_Print sp_EditHistory

Hello Oma,

The rotation issues in games seems to be ok after applied the fix. Smile

---

Any idea on "the application has stopped" on launch of some games like Plants vs Zombies (1 and 2), Angry Birds GO or Invizimals? Already tested ART/Dalvik, unistall/install game, clear game data/cache and wipe cache/dalvik cache on recovery with no luck.

 

From what i have tested:

- CMTheme applied the themes except the wallpaper (not applied on CMTheme selection, it apllies when browsing an image/picture on gallery but on reboot it applies the default CM11 blue wallpaper) and boot animation.

- Gallery stock app not showing thumbnails (solved installing other gallery app)

- Battery stats not showing detailed info on apps

----

Can you clarify this please :

Just one doubt, having gen1 loaders on Yarvik Noble mini/ChuwiV88 stock tablets, after flashed kitkat custom ROMs on them they still have the gen1 loader now or i have to use the RKDevelopTool to get back to gen1 loader, before flashing Lollipop?

Avatar
bseixas
Active Member
Forum Posts: 23
Member Since:
2015/02/18
sp_UserOfflineSmall Offline
18
2015/03/04 - 16:21
sp_Permalink sp_Print sp_EditHistory

Oma,

Well, after tried all remaining options (remove/add account again and factory/data reset) on 4.4 (CM11) build to solve "application has stopped" issue on games i mentioned before with no sucess, i decide to install Lollipop alpha build 1.2 on Yarvik Noble mini. Wink

My early feedback:

- No sound

- No video on Youtube/Vimeo app (maybe because of "hw acc. decoding of media contents" not working ?!)

- No camera (as expected)

- Reboot issue when going to sleep mode (only before wifi is connected to a network?!)

- Seems to have the the same rotation issue as before on 4.4 (CM11 build) on some games.

 

For an alpha build it is very fast/fluid and can't wait for the beta/final build. Smile

Avatar
Oma7144

Moderator

Firmware Guru
Forum Posts: 6315
Member Since:
2012/10/06
sp_UserOfflineSmall Offline

Thanks Received: 1386
19
2015/03/05 - 17:24
sp_Permalink sp_Print

Thank you for feedback. Rockchip is still closed source, no SDK is available. So it is still a long way to Tipperary ;-)

- Oma -


Avatar
bseixas
Active Member
Forum Posts: 23
Member Since:
2015/02/18
sp_UserOfflineSmall Offline
20
2015/03/05 - 18:38
sp_Permalink sp_Print

Google Now also not showing any results... Wink

---

Is there anything i can try to fix the no sound issue on this Lollipop build ?!

The other option would be how to fix the application has stopped on games i had with the CM11 build which is really good, i have seen a fix for games like plants vs zombies for other releases from you, do you think i should give it a try ?

It is dificult now to go back to 4.2 official because  storage not being unified, but this tablet is for my kid to play games and it has at least to run games with sound... Laugh

Avatar
bseixas
Active Member
Forum Posts: 23
Member Since:
2015/02/18
sp_UserOfflineSmall Offline
21
2015/03/20 - 22:34
sp_Permalink sp_Print sp_EditHistory

Well, after testing a little bit more, i think the OmniROM edition for Odys Iron build is the best option now for Yarvik Noble mini, all works with a minor issues with screen rotation in games (even using the previous fix sugested by Oma it rotates but the image sometimes does not scale as it should).

But having a 4.4.4 update, unified storage, very fast/fluid/stable and with +-7 hours of Screen On time playing games seems good enough for me, if Lollipop arrives later with the known issues solved, better.

 

Great work Oma/Crew RKTablets Wink

Avatar
sidec
New Member
Forum Posts: 7
Member Since:
2015/08/10
sp_UserOfflineSmall Offline
22
2015/08/11 - 15:22
sp_Permalink sp_Print sp_EditHistory

Hi, I am very impressed by Odys Iron build. I'm running KK 1.4.1 build on my yarvik noble mini. It is very stable and fast. However, bluetooth is missing. I have tried older builds, but with no efect. I tried to change kernel from RK31 Kernel 3036 Tab07-485 Yarvik to   Yarvik TAB09-410 Noble 97ic, but it doesn't work at all. Is there any model fix or kernel I could try? Of course, I can live without bluetooth but I appreciate any suggestions how to fix it.

Avatar
Oma7144

Moderator

Firmware Guru
Forum Posts: 6315
Member Since:
2012/10/06
sp_UserOfflineSmall Offline

Thanks Received: 1386
23
2015/08/11 - 17:42
sp_Permalink sp_Print

Pls provide dmesg and logcat logs: http://forum.xda-developers.com/showthread.php?t=1944776

Re-start the tab and try to enable BT a few times. Then do the logs.

- Oma -

Avatar
sidec
New Member
Forum Posts: 7
Member Since:
2015/08/10
sp_UserOfflineSmall Offline
24
2015/08/11 - 21:00
sp_Permalink sp_Print

Thanks for prompt answer,

please find attached the following dmesg and logcat. Bt worked on stock rom, so I hope the hardware is still functional. 

Avatar
Oma7144

Moderator

Firmware Guru
Forum Posts: 6315
Member Since:
2012/10/06
sp_UserOfflineSmall Offline

Thanks Received: 1386
25
2015/08/11 - 21:19
sp_Permalink sp_Print

Open a terminal (load from Play Store) and let me have the result of

lsmod

- Oma -

Avatar
sidec
New Member
Forum Posts: 7
Member Since:
2015/08/10
sp_UserOfflineSmall Offline
26
2015/08/11 - 21:34
sp_Permalink sp_Print

Here we have:

 

terminal++@192.168.1.8:~$ lsmod

wlan 837781 0 - Live 0x00000000

cdc_acm 13266 0 - Live 0x00000000

ftdi_sio 29129 0 - Live 0x00000000

pl2303 10561 0 - Live 0x00000000

cp210x 11073 0 - Live 0x00000000

snd_usb_audio 75637 0 - Live 0x00000000

snd_usbmidi_lib 15884 1 snd_usb_audio, Live 0x00000000

snd_rawmidi 15636 1 snd_usbmidi_lib, Live 0x00000000

snd_hwdep 4944 1 snd_usb_audio, Live 0x00000000

md4 3319 0 - Live 0x00000000

cifs 245765 0 - Live 0x00000000

rtl8150 8447 0 - Live 0x00000000

mcs7830 5049 0 - Live 0x00000000

dm9601 5600 0 - Live 0x00000000

tcp_veno 1409 19 - Live 0x00000000

isofs 30335 0 - Live 0x00000000

udf 69910 0 - Live 0x00000000

sr_mod 12988 0 - Live 0x00000000

sg 20434 0 - Live 0x00000000

cdrom 33656 1 sr_mod, Live 0x00000000

cuse 4129 0 - Live 0x00000000

crc_itu_t 1059 1 udf, Live 0x00000000

hubenable 565 0 [permanent], Live 0x00000000

rtk_btusb 22789 0 - Live 0x00000000

vpu_service 11717 0 - Live 0x00000000

rk29_ipp 9957 0 - Live 0x00000000 (C)

mali 152932 40 - Live 0x00000000

ump 28166 25 mali, Live 0x00000000

rk30xxnand_ko 314328 0 - Live 0x00000000

Avatar
sidec
New Member
Forum Posts: 7
Member Since:
2015/08/10
sp_UserOfflineSmall Offline
27
2015/08/13 - 15:13
sp_Permalink sp_Print

I  solved it temporally by executing following commands in terminal emulator:

su -l

rmmod system/lib/modules/rtk_btusb.ko

insmod system/lib/modules/rtk_btusb.ko

So, reload of module works. Now bluetooth is up. I'm able to switch on/off from user gui. But the question is how to solve it permanently. Which file and how should I edit? Or maybe I have to write a bash script?

Avatar
Oma7144

Moderator

Firmware Guru
Forum Posts: 6315
Member Since:
2012/10/06
sp_UserOfflineSmall Offline

Thanks Received: 1386
28
2015/08/13 - 15:30
sp_Permalink sp_Print

Curious. The module gets loaded by an init.d script (see /system/etc/int.d). You can use this.

- Oma -

Avatar
sidec
New Member
Forum Posts: 7
Member Since:
2015/08/10
sp_UserOfflineSmall Offline
29
2015/08/13 - 16:50
sp_Permalink sp_Print

I created file /system/etc/int.d/94bt with 

#!/system/bin/sh

insmod system/lib/modules/rtk_btusb.ko

write /dev/rtk_btusb 1

permission is set 777

but it didn't solve problem

Avatar
Oma7144

Moderator

Firmware Guru
Forum Posts: 6315
Member Since:
2012/10/06
sp_UserOfflineSmall Offline

Thanks Received: 1386
30
2015/08/13 - 17:19
sp_Permalink sp_Print

No, this is not what I meant. The script itself works. All what I can imagine is that the timing generates the issue with your specific kernel.

So, add a script 99btagain, which rmmod and insmod the module.

- Oma -

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online:
86 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (74), Phone (12)

Top Posters:

finless: 604

DarthJabba: 551

maikal: 394

mussonero1: 350

alex: 252

damo: 243

DanielVd: 237

Mark06: 222

Newest Members:

swan12

fansosagelos

Snowm

andrewbest

heftpflaster

ruta6

Forum Stats:

Groups: 10

Forums: 185

Topics: 6037

Posts: 60500

 

Member Stats:

Guest Posters: 43

Members: 262194

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix