Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
Download file failed using RKAndroidTool
Avatar
joaoalex
New Member
Forum Posts: 2
Member Since:
2017/02/06
sp_UserOfflineSmall Offline
1
2017/02/06 - 01:45
sp_Permalink sp_Print

Hi,

I have qilive 9r device. I can flash parameters, kernel, etc, but system partition failed with message "ERROR:Download file failed." I can enter on recovery but if try to restore backup failed writing system partition.

This hapened after trying m30q (M30Q_STOCK_JB-4.2.2) firmware using RKBatchtool. The tablet only boot with this image, and i can flash this image every time, but the touch screen not work.

I allready try eraseIDB option but don´t work. My suspection is the system partition was shrinked by another firmware.

Can you help me please restoring partitions.

thanks and sorry my bad English.

Avatar
Oma7144

Moderator

Firmware Guru
Forum Posts: 5964
Member Since:
2012/10/06
sp_UserOfflineSmall Offline

Thanks Received: 1306
2
2017/02/06 - 18:12
sp_Permalink sp_Print

Is the stock firmware available?

- Oma -

Avatar
joaoalex
New Member
Forum Posts: 2
Member Since:
2017/02/06
sp_UserOfflineSmall Offline
3
2017/02/07 - 00:06
sp_Permalink sp_Print sp_EditHistory

No. I never found a stock firmware, and doesn't made a backup before.
I replaced the stock firmware a few moths ago with your rom.

I can work with aoson m30q rom, using otg cable, and everything is working except touch screen and show on storage 3.94 GB (hardware is 8GB)

I already trying flash other rom's like pipo m8 and the flash process works fine but doesn't boot well.

thank you for your help

Avatar
Oma7144

Moderator

Firmware Guru
Forum Posts: 5964
Member Since:
2012/10/06
sp_UserOfflineSmall Offline

Thanks Received: 1306
Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online:
102 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (90), Phone (11), Tablet (1)

Top Posters:

Oma7144: 5964

globula_neagra: 2424

finless: 604

DarthJabba: 551

exelletor: 450

JochenKauz: 450

cracktech: 432

maikal: 394

Newest Members:

Driver2395

boje66

boje

U30GT2_sucks

bitrixhater

wad66

Forum Stats:

Groups: 10

Forums: 185

Topics: 5965

Posts: 59416

 

Member Stats:

Guest Posters: 43

Members: 259016

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix