Forum switched to read-only as of 2020/06/01


Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
[ ROM ] Pipo M9 custom root Android 4.2.2 firmware version 1.0.9 (2013/11/30)
Avatar
mainstream
New Member
Forum Posts: 4
Member Since:
2014/04/08
sp_UserOfflineSmall Offline
31
2014/04/08 - 12:37
sp_Permalink sp_Print sp_EditHistory

I am gonna try this rom, as the kitkat rom flashed earlier caused out-of-the-blue restarts and other strange problems. Thanks allot.

I do hope pipo keeps updating their roms! Peferably to kitkat :)

Are there also custom kernels available? Overclocked and with different governors?

Avatar
admin

admin
Forum Posts: 5878
Member Since:
2010/09/11
sp_UserOfflineSmall Offline

Thanks Received: 3171
32
2014/06/05 - 18:21
sp_Permalink sp_Print

If you like our web site, applications and firmwares, feel free to support our site. Donations are used to pay the bills for our server hosting costs, development tools and purchase new tablets to support.

Avatar
pcnM9tab
New Member
Forum Posts: 1
Member Since:
2014/11/26
sp_UserOfflineSmall Offline
33
2014/11/26 - 19:55
sp_Permalink sp_Print

Tablet : PIPO M9-Max (as printed on back)
Adndroid: Ver- 4.1.1 (See Screenshot)
---------------------------------------------
Hi Admin,

I am techie, PC's OS Guru, new to android world. Last nigh I was trying flash my pipo m9 from 4.1.1 to newer 4.4 Kitkat. Googled and found this fantastic forum & really dedicated people here, hats-up to all you folks.

STEP : (1) FLASH-ing my tablet

http://www.arctablet.com/blog/forum/pipo-max-m9/rom-pipo-m9-android-4-4-2-kitkat-custom-root-firmware-20140604/

Downloaded RKBatchTool, I tried to flash, but no success. It seems started good, but stuck at flashing yellow box, saying

"checking device started..."

which obviously never ended. Sooner, I discovered someone else in this forum had similar situation, and needed to Brick.

STEP: (2) BRICK-ing my tablet

http://www.arctablet.com/blog/forum/firmware-flashing-on-rockchip-based-devices/downgrading-android-44-firmware-to-android-43-earlier-rockchip-based-devices/

I then exactly followed this thread to brick my tablet, using Rockchip bootloader RK3188Loader(L)_V1.24.bin which worked for me. I was able to see what many described "Modus" mode.

STEP: (3) DOWNGRAD-ing : from PIPO Firmware Update -no success

http://www.pipo.cn/En/index.php?m=Product&a=show4&type=2&id=260

Tried all listed versions, but No success.

STEP: (4) DOWNGRAD-ing - from this forum - wow it worked.

http://www.arctablet.com/blog/forum/pipo-max-m9/rom-pipo-m9-custom-root-android-4-2-2-firmware-version-1-0-9-20131130/

Downloaded this adnroid 4.2.2 Jelly-Bean image, this worked for me with few issues. Huh.. spent whole night, but finally, I am happy, I can see my tab working pritty fast, Wifi Fast, interface is looking cool.

Dear admin, Here is my detailed observation about apps:

Account setup - good
Google PlayStore - good
Most gadgets - good
YouTube - Good
Antutu Bench.5 - Goog
DocToGo - Good
Facebook Apps - Oops, installed with error msg (OS not customized for
facebook apps)
Facebook Messenger - Downloading never completes at all, freezes.
Weather Widget is in Chinese language, cannot select city.

Overall, NOT usable, such a vasteful of efforts. Most humbly, if you had taken such a great pain for making this 4-2-2 firmware image, it might have been usable if you would have added some customization for most 
frequently used apps such as facebook, messenger, whatsapp etc.

I am going to flash again, searching for a better working version, any suggestion based on my above specs and finding will be highly appreciated..thanks.

Avatar
seno1963
New Member
Forum Posts: 2
Member Since:
2013/07/09
sp_UserOfflineSmall Offline
34
2015/02/25 - 10:50
sp_Permalink sp_Print

 Hello
I own a PIPO M9 Max and long ago I use Pipo M9 custom root Android 4.2.2 firmware version 1.0.9.
Over time the system was getting slower and so I decided to reinstall from scratch again Pipo M9 custom root Android 4.2.2 firmware version 1.0.9. However I have a serious problem that never happened to me , or my tablet can not access Google Play can not even make any update from the same , whether in tablet or through the Google Play website , although the device appears referenced .
I would appreciate help in what may be the problem , because already I performed twice the firmware installation and the problem keeps .
Also I can not install any app stored on MicroSD , the Gmail application does not open , while access to hotmail mail works well , ie do not know what 's going on. Seems to be with the devil.

Can someone please help me .
Thanks to all

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online:
93 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (82), Phone (11)

Top Posters:

finless: 604

DarthJabba: 551

maikal: 394

mussonero1: 350

alex: 252

damo: 243

DanielVd: 237

Mark06: 222

Newest Members:

swan12

fansosagelos

Snowm

andrewbest

heftpflaster

ruta6

Forum Stats:

Groups: 10

Forums: 185

Topics: 6037

Posts: 60500

 

Member Stats:

Guest Posters: 43

Members: 262194

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix