Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
Problems with Pipo M9 Pro 3G (really slow to boot up, noises and frozen up)
Avatar
orakulo
New Member
Forum Posts: 2
Member Since:
2013/12/27
sp_UserOfflineSmall Offline
1
2014/01/11 - 18:01
sp_Permalink sp_Print

Hello guys, how are you all?

 

This is my first post here. I recently got a Pipo M9 PRO 3G. Just a couple of weeks after getting it, the tablet start gettng slow. A realizes also it take almost 2 minutes to boot up.

 

Here's a video I made comparing my Nexus 4 and the Pipo M9 boot time:

Note the clickling noises at 0:36 and 0:39.

 

 

I'm not using a micro SD card, is this a problem?

 

 

Avatar
orakulo
New Member
Forum Posts: 2
Member Since:
2013/12/27
sp_UserOfflineSmall Offline
2
2014/01/13 - 16:27
sp_Permalink sp_Print

Anyone?

Avatar
hathuongluotweb
New Member
Forum Posts: 2
Member Since:
2014/02/22
sp_UserOfflineSmall Offline
3
2014/02/22 - 09:31
sp_Permalink sp_Print sp_EditHistory

orakulo say

Hello guys, how are you all?

 

This is my first post here. I recently got a Pipo M9 PRO 3G. Just a couple of weeks after getting it, the tablet start gettng slow. A realizes also it take almost 2 minutes to boot up.

 

Here's a video I made comparing my Nexus 4 and the Pipo M9 boot time:

Note the clickling noises at 0:36 and 0:39.

 http://www.youtube.com / xem v = R2OWDNRl4To

I'm not using a micro SD card, is this a problem?

 

 

Pipo M9 tablet 3G Pro that I purchased on 01/25/2013 faulty well as you

I think the use of external memory card is not the problem, because I'm spending 16Gb card
 

 

 

 

 

Avatar
hathuongluotweb
New Member
Forum Posts: 2
Member Since:
2014/02/22
sp_UserOfflineSmall Offline
4
2014/02/22 - 09:40
sp_Permalink sp_Print

orakulo said
Hello guys, how are you all?

 

This is my first post here. I recently got a Pipo M9 PRO 3G. Just a couple of weeks after getting it, the tablet start gettng slow. A realizes also it take almost 2 minutes to boot up.

 

Here's a video I made comparing my Nexus 4 and the Pipo M9 boot time:

Note the clickling noises at 0:36 and 0:39.

 

 

I'm not using a micro SD card, is this a problem?

 

 

Pipo M9 tablet 3G Pro that I purchased on 01/25/2013 faulty well as you

I think the use of external memory card is not the problem, because I'm spending 16Gb card

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online: Dave5322, Bahramz
253 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (193), Phone (53), Tablet (9)

Top Posters:

Oma7144: 5775

globula_neagra: 2424

finless: 604

DarthJabba: 551

exelletor: 450

JochenKauz: 450

cracktech: 432

maikal: 394

Newest Members:

kenjo88

casparii

spiralgoddess

bearcub5

hoerni

ozeonce

Forum Stats:

Groups: 10

Forums: 185

Topics: 5916

Posts: 58839

 

Member Stats:

Guest Posters: 43

Members: 256471

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix