Forum switched to read-only as of 2020/06/01


Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
PiPO M9 PRO GPS performance ?
Avatar
Mobius48
Member
Forum Posts: 12
Member Since:
2013/11/05
sp_UserOfflineSmall Offline

Thanks Received: 4
181
2014/01/28 - 16:56
sp_Permalink sp_Print

Mobius48 said
I know this thread is primarily about making the internal GPS work but I thought I would offer another solution.  I use GPS to send location monitoring packets over a ham radio so having an antenna on top of the vehicle is the best solution for visibility.  The cord from the antenna is thin enough to fit through the weather stripping of the vehicle door without being crushed.  I use a GlobalSat model BU-353 USB GPS that has a magnet on the bottom side.  It plugs into the PiPo adapter and then into the Host USB port.  I found that I had to install and run an app called USB GPS in order to collect the data from the USB port.  Set the speed to 4800 baud in the app and set the option to let the USB GPS replace the internal GPS or just turn off the internal GPS.  If you want to see the NEMA data messages, an app called You Are Here GPS will work.  I have tested this setup with Google Maps and it works.  I also tested it with GPS Test (the free version) but that software doesn't seem to be able to read the data from the GPS.

 

I went out and checked Google Play this morning and found that they had a newer version of USB GPS than I was using.  Installed the newer version and it is broken so I recommend using the You Are Here app instead to start the reading of the USB GPS data before running the Map program.

Avatar
KenMic35
Regular Member
Forum Posts: 54
Member Since:
2013/12/20
sp_UserOfflineSmall Offline

Thanks Received: 1
182
2014/02/11 - 22:14
sp_Permalink sp_Print

here is my gps.conf

NTP_SERVER=0.europe.pool.ntp.org
NTP_SERVER=1.europe.pool.ntp.org
NTP_SERVER=2.europe.pool.ntp.org
NTP_SERVER=3.europe.pool.ntp.org
NTP_SERVER=0.it.pool.ntp.org
NTP_SERVER=1.it.pool.ntp.org
NTP_SERVER=2.it.pool.ntp.org
NTP_SERVER=3.it.pool.ntp.org
XTRA_SERVER_1=http://xtra1.gpsonextra.net/xtra.bin
XTRA_SERVER_2=http://xtra2.gpsonextra.net/xtra.bin
XTRA_SERVER_3=http://xtra3.gpsonextra.net/xtra.bin
SUPL_HOST=supl.google.com
SUPL_PORT=7276
SUPL_TLS_CERT=/etc/SuplRootCert
INTERMEDIATE_POS=1
ACCURACY_THRES=2500
DEFAULT_AGPS_ENABLE=TRUE
DEFAULT_USER_PLANE=FALSE

 

Accuracy is at 20feet! amazing! my m9pro has a very good antenna :)

 

Screenshot_2014-02-10-10-56-44.pngImage Enlarger

Avatar
linux89
New Member
Forum Posts: 1
Member Since:
2013/09/15
sp_UserOfflineSmall Offline
183
2014/03/03 - 18:04
sp_Permalink sp_Print

Hello KenMic35 !

Could you tell us where you put in your M9Pro your gps.conf  ?Surprised Which file in your system ? (Root ? \system\etc ??)

 

Thks in advance of your answer Wink

Rgds

Linux89

Avatar
cracktech
Malaysia

Moderator
Forum Posts: 432
Member Since:
2013/01/24
sp_UserOfflineSmall Offline

Thanks Received: 112
184
2014/03/03 - 21:17
sp_Permalink sp_Print sp_EditHistory

linux89 said
Hello KenMic35 !

Could you tell us where you put in your M9Pro your gps.conf  ?Surprised Which file in your system ? (Root ? systemetc ??)

 

Thks in advance of your answer Wink

Rgds

Linux89

The gps.conf file should be put in the /system/etc/ folder and set to "permission : rw-r-r" and "ownership: root:root"

Please do not alter the gpsconfig.xml file it is differnt for individual brand/model. While you are at it please put in there "agps_profiles_conf.xml" for the statement that refers to agps in  your gps.conf file

 

Do you have SuplRootCert file? i bet you dont have it but it is referred to in the gps.conf file.

About Me    LENOVO S939 MTK6592 Vibe 2.0 - 1507,LENOVO A8-A5500 KitKat MTK8382 S029,Lenovo Tab2 A7-30HC MT8382 Lollipop,LENOVO A880  S027 MTK6582 (JB),ONDA V975m V3 AMLOGIC M802 (KitKat)PiPo M9Pro RK3188 KASTY ROM (KitKat # 407 Mod), ZENITHINK ZTPAD:C93 Duo Core AMX CM10.2_rc-3, Z102 And. 4.0.4, C91 And. 4.0.4,AIGO M60 Android 4.04 6" A13 (rooted).Lenovo A369i 4.2.2 S011 ROW

 


Avatar
nitropt
New Member
Forum Posts: 3
Member Since:
2014/03/27
sp_UserOfflineSmall Offline
185
2014/03/28 - 10:57
sp_Permalink sp_Print

Hello i need some help to put my pipo m9pro 3g  gps working.

i have read the all the topic but i have maybe i miss something and if you could help i appreciate.

i from Portugal, lisbon

i will explain set by set what i have made.

1- i have install the kasty-pipo-m9_pro-422-20140306-rooted4.

2- install Sygic

3- install FasterGPS i try to put the correct setting but i didn´t understand a part so maybe why didn´t work

4- install the Root Browser

i replace the gps.conf by the one that is in the attachment

but the gps doesn´t work any way. even the tablet on the roof of my car in the middle of the street whit the back side turn to the sky.

the gps.conf have this

NTP_SERVER=ntp.ist.utl.pt
NTP_SERVER=1.pt.pool.ntp.org
NTP_SERVER=europe.pool.ntp.org
NTP_SERVER=0.europe.pool.ntp.org
NTP_SERVER=1.europe.pool.ntp.org
NTP_SERVER=2.europe.pool.ntp.org
NTP_SERVER=3.europe.pool.ntp.org
XTRA_SERVER_1=/data/xtra.bin
AGPS=/data/xtra.bin
AGPS=http://xtra1.gpsonextra.net/xtra.bin
XTRA_SERVER_1=http://xtra1.gpsonextra.net/xtra.bin
XTRA_SERVER_2=http://xtra2.gpsonextra.net/xtra.bin
XTRA_SERVER_3=http://xtra3.gpsonextra.net/xtra.bin
DEFAULT_AGPS_ENABLE=TRUE
DEFAULT_USER_PLANE=TRUE
REPORT_POSITION_USE_SUPL_REFLOC=1
QOS_ACCURACY=50
QOS_TIME_OUT_STANDALONE=60
QOS_TIME_OUT_agps=89
QosHorizontalThreshold=1000
QosVerticalThreshold=500
AssistMethodType=1
AgpsUse=1
AgpsMtConf=0
AgpsMtResponseType=1
AgpsServerType=1
AgpsServerIp=3232235555
INTERMEDIATE_POS=1
C2K_HOST=c2k.pde.com
C2K_PORT=1234
SUPL_HOST=FQDN
SUPL_HOST=lbs.geo.t-mobile.com
SUPL_HOST=supl.google.com
SUPL_PORT=7276
SUPL_SECURE_PORT=7275
SUPL_NO_SECURE_PORT=3425
SUPL_TLS_HOST=FQDN
SUPL_TLS_CERT=/etc/SuplRootCert
ACCURACY_THRES=5000
CURRENT_CARRIER=common

Can somebody help me to find what is wrong? i add the pipo m9 3g and i sold to by the pro with gps but it seem that wasn´t a good deal.

 

Avatar
ludoke
Regular Member
Forum Posts: 85
Member Since:
2013/10/26
sp_UserOfflineSmall Offline

Thanks Received: 3
186
2014/03/28 - 18:31
sp_Permalink sp_Print

nitropt said
Hello i need some help to put my pipo m9pro 3g  gps working.

i have read the all the topic but i have maybe i miss something and if you could help i appreciate.

i from Portugal, lisbon

i will explain set by set what i have made.

1- i have install the kasty-pipo-m9_pro-422-20140306-rooted4.

2- install Sygic

3- install FasterGPS i try to put the correct setting but i didn´t understand a part so maybe why didn´t work

4- install the Root Browser

i replace the gps.conf by the one that is in the attachment

but the gps doesn´t work any way. even the tablet on the roof of my car in the middle of the street whit the back side turn to the sky.

the gps.conf have this

NTP_SERVER=ntp.ist.utl.pt
NTP_SERVER=1.pt.pool.ntp.org
NTP_SERVER=europe.pool.ntp.org
NTP_SERVER=0.europe.pool.ntp.org
NTP_SERVER=1.europe.pool.ntp.org
NTP_SERVER=2.europe.pool.ntp.org
NTP_SERVER=3.europe.pool.ntp.org
XTRA_SERVER_1=/data/xtra.bin
AGPS=/data/xtra.bin
AGPS=http://xtra1.gpsonextra.net/xtra.bin
XTRA_SERVER_1=http://xtra1.gpsonextra.net/xtra.bin
XTRA_SERVER_2=http://xtra2.gpsonextra.net/xtra.bin
XTRA_SERVER_3=http://xtra3.gpsonextra.net/xtra.bin
DEFAULT_AGPS_ENABLE=TRUE
DEFAULT_USER_PLANE=TRUE
REPORT_POSITION_USE_SUPL_REFLOC=1
QOS_ACCURACY=50
QOS_TIME_OUT_STANDALONE=60
QOS_TIME_OUT_agps=89
QosHorizontalThreshold=1000
QosVerticalThreshold=500
AssistMethodType=1
AgpsUse=1
AgpsMtConf=0
AgpsMtResponseType=1
AgpsServerType=1
AgpsServerIp=3232235555
INTERMEDIATE_POS=1
C2K_HOST=c2k.pde.com
C2K_PORT=1234
SUPL_HOST=FQDN
SUPL_HOST=lbs.geo.t-mobile.com
SUPL_HOST=supl.google.com
SUPL_PORT=7276
SUPL_SECURE_PORT=7275
SUPL_NO_SECURE_PORT=3425
SUPL_TLS_HOST=FQDN
SUPL_TLS_CERT=/etc/SuplRootCert
ACCURACY_THRES=5000
CURRENT_CARRIER=common

Can somebody help me to find what is wrong? i add the pipo m9 3g and i sold to by the pro with gps but it seem that wasn´t a good deal.

 

On what firmware are you ?

In general i use NTPSync : in settings,just set time on boot.

Faster GPS: Set your continent(europ,azia etc) Set your region:(the country you live in)

For me it's working,

You also can have a hardware issue,it's known that many  PiPo tablets have bad antenna soldering.

I never had issues with GPS ,whith several roms.

However there's no Chinese device (tablet,smartphone)that can compare about GPS with Samsung ,Apple ....)

 

Avatar
nitropt
New Member
Forum Posts: 3
Member Since:
2014/03/27
sp_UserOfflineSmall Offline
187
2014/03/28 - 18:49
sp_Permalink sp_Print

the firmware is

Pipo M9 pro custom root Android 4.2.2 firmware (2014/03/06) from the forum link http://www.arctablet.com/blog/forum/pipo-max-m9/rom-pipo-m9-pro-custom-root-android-4-2-2-firmware-20140306/

i will try to install the stock firmware from the older one to the last on and than try the root Pipo M9 custom root Android 4.2.2 firmware version 1.0.9 (2013/11/30) since the (2014/03/06) doesn´t work. but i also will try to copy the gps.conf and .xml from a work version if it work and copy 2014/03/06.

Does any know one program that i can copy the gps.conf and xml from a no root firmware?

Avatar
ludoke
Regular Member
Forum Posts: 85
Member Since:
2013/10/26
sp_UserOfflineSmall Offline

Thanks Received: 3
188
2014/03/28 - 19:25
sp_Permalink sp_Print sp_EditHistory

nitropt said
the firmware is

Pipo M9 pro custom root Android 4.2.2 firmware (2014/03/06) from the forum link http://www.arctablet.com/blog/forum/pipo-max-m9/rom-pipo-m9-pro-custom-root-android-4-2-2-firmware-20140306/

i will try to install the stock firmware from the older one to the last on and than try the root Pipo M9 custom root Android 4.2.2 firmware version 1.0.9 (2013/11/30) since the (2014/03/06) doesn´t work. but i also will try to copy the gps.conf and .xml from a work version if it work and copy 2014/03/06.

Does any know one program that i can copy the gps.conf and xml from a no root firmware?

Dont't mess with GPS config!!

Go to Freaktab forum and downlood Finless 1.5 ROM.

Then apply the settings i give you above,when GPS is still not working you have a hardware problem.

Finless 1.5 gives the best results for GPS,believe me and stay away from GPS config.

Finless has also a great battery life.

 

 

Avatar
Viljar70
New Member
Forum Posts: 3
Member Since:
2014/01/07
sp_UserOfflineSmall Offline
189
2014/03/31 - 22:44
sp_Permalink sp_Print sp_EditHistory

With Pipo M7 Pro, but same problem... 0-1 sattelites and never a fix

I just tried several "Fixes"
desoldered GPS antenna Ground wire - nothing
replaced antenna wire with 2 individual strands - Nothing
replaced antenna with  (chinease) GPS antenna for iPad3 - Nothing
Replaced the gps.conf file - Nothing

 

Any ideas ?

Avatar
nitropt
New Member
Forum Posts: 3
Member Since:
2014/03/27
sp_UserOfflineSmall Offline
190
2014/03/31 - 23:55
sp_Permalink sp_Print

i had the same problem but i didnt touch in antenna. and by some magic the fix it self. has you can see on my post 185

i have install Pipo M9 pro custom root Android 4.2.2 firmware (2014/03/06) again, install the gps test from chartcross, remove from the keyboard case and let only the tablet with the antenna side point to the sky on the pipo 9 pro the keys stay to the right and the antena will be on the top. and i let some time on this position. during dinner time and he didn´t get any signal. i have turn off insert the 3g card and i get 8 in view and 2/3 in use, when i turn off remove the 3g card and i get gps signal again.

i didn´t use any file, only insert the gms sim. try do the same but with the wifi signal

 

 

 

Avatar
rsach
Glos. UK
New Member
Forum Posts: 2
Member Since:
2014/02/23
sp_UserOfflineSmall Offline
191
2014/04/02 - 16:15
sp_Permalink sp_Print

Viljar70 said

With Pipo M7 Pro, but same problem... 0-1 sattelites and never a fix

I just tried several "Fixes"

desoldered GPS antenna Ground wire - nothing

replaced antenna wire with 2 individual strands - Nothing

replaced antenna with  (chinease) GPS antenna for iPad3 - Nothing

Replaced the gps.conf file - Nothing

 

Any ideas ?

       I,ve done all these things and still get no satellites, yet a HTC sensation sitting next to the GPS give 8 satelites. It all looks like a hardware problem. For info the AP 6476 chip handles wifi, and BT(same antenna) FM radio, and GPS

Image Enlarger

It could be that the GPS section is not being switched on for some reason. BT_VIO, WL_VIO, and VBAT are all present and correct.

 

Any one else got any ideas?? 

 

rsach

 

Avatar
bornim
Sweden
New Member
Forum Posts: 4
Member Since:
2014/06/14
sp_UserOfflineSmall Offline
192
2014/06/14 - 00:22
sp_Permalink sp_Print

My Pipo M9 Pro WiFi came out of the box with an intermittent power jack contact failure. Not sending it back immediately has resulted in following list of problems (in order of appearance/detection).
1. Power jack works only with plug rotated to specific position.
2. WiFi disconnect problem
3. Camera lens mounted in incorrect position, can only focus when the back and front are pressed hard together.
4. WiFi problem seem to be gone by itself (for as long as it lasts).
5. Power jack problem getting worse, now charging only with a strong clamp attached, close to the power jack.
6. HDMI connector developed contact failure from the stress of a cable being attached to it too many times. Now works only after trying out a "lucky position" for the HDMI cable and holding it there by hand.
7. GPS virtually non-existent.

I am going through all this to underline that GPS is not my most serious problem. But I have come to the point, when going inside and trying to fix as much as possible has become a matter of life and death for my Pipo. I have NOT rooted my Pipo and do not plan to do it (let´s say I am too lazy). But I will try to fix what may be hardware problems if it means e.g fixing bad solder joints or similar.

This thread is now quite long and the conclusions kind of difficult to summarize, so excuse me for asking following questions:

1. A lot of stuff deals with the gps conf files for different areas. Sorry, but I don´t get it. If gps signal is too low, for whatever hardware reason, how can a data file make it stronger? As I understand it, the file can only help speed up tracking, but only if satellite signals can be detected?

2. Is there enough evidence that Pipo M9 Pro PS problems can be fixed or at least significantly improved by checking wiring, solder joints, position and insulation of the antenna? In other words, is it worth spending time to try?

Any help to answer above is appreciated.

Avatar
cracktech
Malaysia

Moderator
Forum Posts: 432
Member Since:
2013/01/24
sp_UserOfflineSmall Offline

Thanks Received: 112
193
2014/06/15 - 02:14
sp_Permalink sp_Print sp_EditHistory

Yes you are right the gps.conf file was for the satellite fix (faster fix) it doesnt help at all when it is hardware issue or a kernel issue (I suspect it is a double whammy from PiPo for us both kernel and and hardware) remember the first version of KitKat doesnt have GPS enable in its kernel? I didnt update to that version since I need a GPS function.Only in the 3rd version after everybody confirmed that the GPS is working that I upgraded version #404 now I am version #407 still "0" zeroooo GPS signals unlike the 4.2.2 version #398 of 2013 which I had a strong GPS signal with the gps.conf file.After that version everything just doesnt work.I am thinking of getting an Android compatible GPS dongle.

But do keep  a copy of the gps.conf file since it is absent in most of the Chinese originated device (Phone and Pad) i was using the gps.conf since my first android with/without GPS for maps usage. My 6inch phablet get INSTANT fix with the gps.conf file IN THE HOUSE (a LENOVO MTK device)

Basing on your hardware problems a string of it. I wouldnt recommend you tinkering on the inside of the device even if it is just a solder joint issue.As an exINTEL engineer (an old cock) I say it is just not worth it , I am afraid that (based on experienced of tinkering 2 other 10.inch pad without an assembly manual) trng to get to another part might break this part, trying to repair the just damaged part woould break another part , in the end I have 3 junks at home that is good for parts (which parts can be interchangable? this is not the days of PC).

By the way you sound, I deduce that you bought China direct, that why the hesitance in returning for warranty claim and sending the a repair centerin your home country is also not an option.Guess you could try the kitchen table. GOODLUCK.

About Me    LENOVO S939 MTK6592 Vibe 2.0 - 1507,LENOVO A8-A5500 KitKat MTK8382 S029,Lenovo Tab2 A7-30HC MT8382 Lollipop,LENOVO A880  S027 MTK6582 (JB),ONDA V975m V3 AMLOGIC M802 (KitKat)PiPo M9Pro RK3188 KASTY ROM (KitKat # 407 Mod), ZENITHINK ZTPAD:C93 Duo Core AMX CM10.2_rc-3, Z102 And. 4.0.4, C91 And. 4.0.4,AIGO M60 Android 4.04 6" A13 (rooted).Lenovo A369i 4.2.2 S011 ROW

 

Avatar
rsach
Glos. UK
New Member
Forum Posts: 2
Member Since:
2014/02/23
sp_UserOfflineSmall Offline
194
2014/06/15 - 21:09
sp_Permalink sp_Print

PIPO M9 3G,Wifi and GPS.

   It seems a though the GPS just lacks sensitivity. Under some rare conditions I get 8 satelites with 20ft resolution, other times it struggles to find one satelite. Cloud cover might make a difference but I have'nt confirmed this yet.

The signal from the dipole is fed into an MAX2659 amplifier before it's fed into the main GPS and wifi  chip AP6210. Looking at the specification of the MAX2659 it should provide more than enough gain for the AP6210. There is however an input filter , possibly to remove 2GHz signals which could also be causing some loss of input. Is there anyone out there with access to UHF equipment that could make measurements at the GPS frequencies?

rsach

Avatar
bornim
Sweden
New Member
Forum Posts: 4
Member Since:
2014/06/14
sp_UserOfflineSmall Offline
195
2014/06/17 - 19:56
sp_Permalink sp_Print sp_EditHistory

cracktech said
Yes you are right the gps.conf file was for the satellite fix (faster fix) it doesnt help at all when it is hardware issue or a kernel issue (I suspect it is a double whammy from PiPo for us both kernel and and hardware) remember the first version of KitKat doesnt have GPS enable in its kernel? I didnt update to that version since I need a GPS function.Only in the 3rd version after everybody confirmed that the GPS is working that I upgraded version #404 now I am version #407 still "0" zeroooo GPS signals unlike the 4.2.2 version #398 of 2013 which I had a strong GPS signal with the gps.conf file.After that version everything just doesnt work.I am thinking of getting an Android compatible GPS dongle.

But do keep  a copy of the gps.conf file since it is absent in most of the Chinese originated device (Phone and Pad) i was using the gps.conf since my first android with/without GPS for maps usage. My 6inch phablet get INSTANT fix with the gps.conf file IN THE HOUSE (a LENOVO MTK device)

Basing on your hardware problems a string of it. I wouldnt recommend you tinkering on the inside of the device even if it is just a solder joint issue.As an exINTEL engineer (an old cock) I say it is just not worth it , I am afraid that (based on experienced of tinkering 2 other 10.inch pad without an assembly manual) trng to get to another part might break this part, trying to repair the just damaged part woould break another part , in the end I have 3 junks at home that is good for parts (which parts can be interchangable? this is not the days of PC).

By the way you sound, I deduce that you bought China direct, that why the hesitance in returning for warranty claim and sending the a repair centerin your home country is also not an option.Guess you could try the kitchen table. GOODLUCK.

Thanks for your wise words and sorry for my late reply. I did try the kitchen table, because with an as good as broken HDMI and the likelyhood of eventually not being able to charge the battery, I felt there wasn´t much to lose. But first back to the GPS.

The most I had been able to get out of the GPS so far was 2 in view and 0 in use. But after writing my first post, I noticed that somebody claimed to have used 3G as a "pusher" to open up GPS. My Pipo doesn´t have 3G, but it accepts a 3G modem stick, so I used that. To my surprise, I got 6-7 in view an 3 in use (I did get to know my location). They stayed on after I disconnected the 3G. I don´t for a moment believe the 3 G had anything to do with it, I think it was fewer clouds and just a coincidence. However, it should be noted that my medium priced Samsung mobile gave me 18 in view and 12 in use at the same time.

I started by checking out the Open Pipo M9 YouTube tutorial (). Pipo have made some hardware changes since that video was made, but it is still a good introduction. The GPS dipole antenna is now made of very thin selfadhesive copper foil and clad to the inside of the front case. This means it has to be removed if you want to free the board from the front casing. A very delicate operation, as is also removing the WiFi antenna, which is made of the same stuff and also clad to the front. I was succesful with the dipole, but a small piece of the WiFi antenna got off. This did not trouble me too much, as I think it is possible to replace it.

Anyway, at this point I tried the GPS test again, since I wanted to find out if signal strength was any better when the dipole was completely free and as far away from any metal part as possible. It wasn´t. I think this indicates that the present position is the best possible, but that the dipole itself is not very good.

Disconnecting the tiny flex cable located in the corner next to the Esc button was not as swift as shown on the YouTube video, because Pipo had put a drop of silicon (or whatever it is they use) to seal the flex cable and the miniscule connector lever together. That was tough, but I could finally separate them without any visible breakage. (I have quite good viewing equipment).

Then the back of the main board was visible. I could clearly spot a cold solder joint at the power jack and resolder it. I could not see any problem with the HDMI connector and that was just as good, because I couldn´t have done anything to the wiring or solder joints, they are just too tiny for any equipment I have.

Then I began reassembling again and, at the point I had just a few screws left to fasten, I checked function. Disaster! I had no touch control and still have not. As I understand it, touch sensing is built into the front cover and the signals travel through the flex cable I just mentioned above. I have tried everything to find any broken line anywhere, but didn´t find anything. I also thought there might be a broken ground connection somewhere, but found nothing. Maybe some on-chip circuit is blown?

Now to the positive side. I can control the Pipo with a mouse. GPS works as good or bad as before and WiFi also works, although the signal is of course much weaker with a damaged antenna. This means I can still try to fix new antennas, if I feel for it. And the most remarkable thing is, that, for no good reason, the HDMI connector seems to be OK again (for as long as it lasts).

So, your warnings were justified. But on the other hand, I thought I had no choice, but to try it out. And my Pipo is not a total scrap, I can still use it with a mouse. And I will be able to charge the battery.

 

Final question. Does anyone have any idea about what may have gone wrong with the touch control?

Forum Timezone: Europe/Paris

Most Users Ever Online: 803

Currently Online: thanhgom2006
38 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (36), Phone (3)

Top Posters:

finless: 604

DarthJabba: 551

maikal: 394

mussonero1: 350

alex: 252

damo: 243

DanielVd: 237

Mark06: 222

Newest Members:

thanhgom2006

hoholms

rammaiden

iongeorge411@gmail.com

legrandhommer

mindra

Forum Stats:

Groups: 10

Forums: 185

Topics: 6037

Posts: 60500

 

Member Stats:

Guest Posters: 43

Members: 262194

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix