Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
Need help with Bricked Pipo m9 pro
Avatar
g_swl
New Member
Forum Posts: 1
Member Since:
2014/11/23
sp_UserOfflineSmall Offline
1
2014/12/04 - 20:12
sp_Permalink sp_Print

Hi Guys,

I am a newnbie here and having a problem. My Pipo M9 Pro 32gb Wifi is bricked. Don't know what happened but my friend returned it to me in this state. I don't even know if he rooted the device or tried installing the updated version and now I need help with it. I will be thankful to all of the experts here for helping me out.

The device shows pipo starting logo when plugged in and then shows the battery sign and that is all. I already had Android SDK installed on my computer and then I downloaded the required drivers for the device from the forum plus i downloaded RK_Driver Assistant and installed that. After that when i connected my device to the computer the device installed by itself and I didn't even had to use the drivers manually. The Driver assistant did its job. Now my bricked tablet is connected with my computer as ''Android ADB Interface''. I dont know if it is right driver for the device or not?

I have attached few photos of the driver installed on my computer for the device. Can somebody please confirm if it is the right one and thats how it inormally looks like as it is not showing any device name or chip name?

I have tried all the Esc+Power+Reset button procedures which I read from previous posts and Rockchip_batch_tool_v1.7 and Rk_android_tool_v1.37 both are not detecting the device as its probably not going into fastboot mode by doing the three button procedure.

What can I do now to recover my device?? Am I pressing the three buttons properly?

Help please?

Thanks

 

pipo-m9-pro-driver-1.jpgImage Enlarger

 pipo-m9-pro-driver-2.jpgImage Enlarger

 Pipo-m9-pro-driver-3.jpgImage Enlarger

Avatar
cracktech
Malaysia

Moderator
Forum Posts: 430
Member Since:
2013/01/24
sp_UserOfflineSmall Offline

Thanks Received: 111
2
2014/12/05 - 21:00
sp_Permalink sp_Print

There is another driver : RockChip Driver Installer : can download from here : https://mega.co.nz/#!yxYDjYDS!5M7P5lBchBdTcPIiKevmGY8IKeCLLa9ZpQu8o4Sm8sQ

ADb Driver : Super ADB Driver : https://mega.co.nz/#!noxGEJbB!NkK4n62rd11yDIWu5GfbjDvXP3qIJrhi7726m2OI3_Q

Did you follow the Power+ESC +Reset key properly?? You must do it while attaching the USB cable (PC to M9Pro) and starting the RK Batch Tool at the same time , that is why I recommend to have another person person help you with the flashing. This was told end of last year unless you are confident enough to do it alone. (while you press the 3-buttons combination (till you see the pink square appears on the RKbatchTool) somebody should help you with the "starting of RKbatch Tool and then clicking download once the pink square >>green square appears , there is no other way! It takes many , many tries to get it going.

About Me    LENOVO S939 MTK6592 Vibe 2.0 - 1507,LENOVO A8-A5500 KitKat MTK8382 S029,Lenovo Tab2 A7-30HC MT8382 Lollipop,LENOVO A880  S027 MTK6582 (JB),ONDA V975m V3 AMLOGIC M802 (KitKat), PiPo M9Pro RK3188 KASTY ROM (KitKat # 407 Mod), ZENITHINK ZTPAD:C93 Duo Core AMX CM10.2_rc-3, Z102 And. 4.0.4, C91 And. 4.0.4,AIGO M60 Android 4.04 6" A13 (rooted).Lenovo A369i 4.2.2 S011 ROW

 

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online: fadbruno, EricGTS5570, J_A_G
182 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (165), Phone (17), Tablet (3)

Top Posters:

Oma7144: 5664

globula_neagra: 2424

finless: 604

DarthJabba: 551

exelletor: 450

JochenKauz: 450

cracktech: 430

maikal: 394

Newest Members:

servicehy

J_A_G

kraven234

cmwb

Dasterd

gennadiy.k

Forum Stats:

Groups: 10

Forums: 185

Topics: 5884

Posts: 58444

 

Member Stats:

Guest Posters: 43

Members: 255391

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix