Forum switched to read-only as of 2020/06/01


Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
[ ROM ] Pipo M6 (3G model) rooted Android 4.2.2 firmware (release 2013/07/31)
Avatar
admin

admin
Forum Posts: 5878
Member Since:
2010/09/11
sp_UserOfflineSmall Offline

Thanks Received: 3170
16
2013/08/22 - 09:17
sp_Permalink sp_Print

.nm files are just apk (zip file structure actually), I don't know why PiPO is renaming some files like that, it should install in /system/app. If it's giving problems, you could try to install it as a user app. just copy the file to the tablet storage then click on the .nm file to open and install it.

Cheers.

If you like our web site, applications and firmwares, feel free to support our site. Donations are used to pay the bills for our server hosting costs, development tools and purchase new tablets to support.

Avatar
lykeul
New Member
Forum Posts: 7
Member Since:
2013/08/04
sp_UserOfflineSmall Offline
17
2013/08/22 - 13:37
sp_Permalink sp_Print

I try but nothing work, paste, install, rename in apk and install... 

Avatar
lykeul
New Member
Forum Posts: 7
Member Since:
2013/08/04
sp_UserOfflineSmall Offline
18
2013/08/25 - 22:47
sp_Permalink sp_Print

hy,

just for tell you I successfully to install pipo launcher with titanium backup. First I backup from a official rom and after I install on your rom.
Thank you for all

Avatar
Jammy007
Member
Forum Posts: 18
Member Since:
2012/02/20
sp_UserOfflineSmall Offline
19
2013/08/30 - 21:11
sp_Permalink sp_Print

Im having a bit of a problem with this ROM, basically the battery just stays at 81%, i left it on charge for 1 hour and still showing 81% ! , i have wiped the cache and dalvik cache but no joy, anyone have any suggestion on why its doing this and how I could fix it pls ?

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online:
137 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (129), Phone (7), Tablet (1)

Top Posters:

finless: 604

DarthJabba: 551

maikal: 394

mussonero1: 350

alex: 252

damo: 243

DanielVd: 237

Mark06: 222

Newest Members:

jacklewis3

123456asd

valdes1964

pipo2015max

Vickyabc

massoud

Forum Stats:

Groups: 10

Forums: 185

Topics: 6037

Posts: 60500

 

Member Stats:

Guest Posters: 43

Members: 262194

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix