Forum switched to read-only as of 2020/06/01


Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
Double Power DOPO TD-1010
Want to get to Android 4.2 or above.
Avatar
DTonline
New Member
Forum Posts: 4
Member Since:
2014/03/09
sp_UserOfflineSmall Offline
16
2014/03/20 - 05:01
sp_Permalink sp_Print

Thanks BigL for the detailed instructions. Unfortunately when I tried to follow them, first the tablet flashed the new ROM but did not boot into CWM for installing the fix files. When I tried to get into recovery all I got was a dead Android. I installed the arctools again and CWM from there. I could get to recovery from there but the internal SD card would not mount. Once I rebooted the tablet started up but showed that the internal storage was down to zero. I tried to reflash the tablet. The androidtool successfully reflashed the firmware but once again no access to the internal memory. On reboot the tablet restarted with the start dual DOPO screen but would not proceed to the crewtablets logo. I tried to get into flash mode but no response. The tablet is bricked I guess.

I tried to see if I can format the drive from my laptop but same response, cannot mount drive. Don't know what else to do. Any advice?

Avatar
BigL
New Member
Forum Posts: 9
Member Since:
2014/03/01
sp_UserOfflineSmall Offline
17
2014/03/20 - 22:59
sp_Permalink sp_Print

I can't be sure but the use of ARCTools may have been your problem. I would try again and follow the instructions exactly as written. Allow plenty of time for each step to complete and see if it helps. I never once was unable to get into flash mode. Once I got mine going there have been no issues at all. Sorry I can't be of more help.

Avatar
DTonline
New Member
Forum Posts: 4
Member Since:
2014/03/09
sp_UserOfflineSmall Offline
18
2014/03/24 - 08:49
sp_Permalink sp_Print

Thanks BigL. I tried using androidtool again and could get the tablet to reflash the ROM. I see that  the RAM is up to 2.46G but the internal memory cannot be mounted. I can get into flash mode and CWM based recovery by OMA v6.0.1.5. Still cannot mount either the /sdcard/ or the /emmc/ or the /sd-ext/

 

OMA- can you provide any guidance as to how to proceed?

 

tried to do a Factory reset from CWM. this is what I get:

--Wiping data...

Formatting /data...

Formatting /cache...

Formatting /sd-ext...

No app2sd partition found. Skipping format of /sd-ext.

Formatting /sdcard/.android_secure...

Error mounting /sdcard/.android_secure!

Skipping format...

Data wipe complete.

Avatar
Oma7144

Moderator

Firmware Guru
Forum Posts: 6315
Member Since:
2012/10/06
sp_UserOfflineSmall Offline

Thanks Received: 1386
19
2014/03/24 - 17:17
sp_Permalink sp_Print

Copy the format_NAND to external sd card and put the card in.

Boot into CWM and install zip from external sd.

 

- Oma -

 

 


Avatar
DTonline
New Member
Forum Posts: 4
Member Since:
2014/03/09
sp_UserOfflineSmall Offline
20
2014/03/25 - 20:42
sp_Permalink sp_Print

Oma, the external SD card will not mount that was the problem. In any case, I was able to substitute the recovery file on your ROM with your generic recovery file and load the new ROM. This started the tablet but without CWM. I flashed the CWM from arctools again successfully. Once in CWM i still could not mount any of the drives although you could see them when connected to the PC. 

I then tried to sideload the fix files using adb from the newest Android SDK and was able to load each fix file individually-reboot-repeat with next file. The tablet seems to be working - it identifies all the drives. One thing that is different is that the external microSD card is now called internal SD card and the old board based memory is now External SD card. 

I still cannot mount /emmc (or the /ext_sd line within CWM) don't know if that matters?

Not sure if the ROM has full functionality but some of the features in the setting are not responsive- but the ones that are non-responsive seem to not be related to function but rather ease of use. will report if any functional settings are non-responsive.

There seem to be two camera apps, one of which is fixed by using the camera rotation fix the other still displays inverted images. Also the camera app is not very stable and hangs at times. 

The battery life is still not very good, even after loading the battery fix app. don't know if that can be changed.

One question- is there any way to enable miracast in this ROM? I see a "wifi direct" feature in the wifi settings but that too seems to be disabled. Not sure if wifi direct just creates ad hoc networks or is also helpful in the wireless display area.  The miracast feature would be real helpful.

Thanks BigL and Oma.

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online:
83 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (66), Phone (17)

Top Posters:

finless: 604

DarthJabba: 551

maikal: 394

mussonero1: 350

alex: 252

damo: 243

DanielVd: 237

Mark06: 222

Newest Members:

fansosagelos

Snowm

andrewbest

heftpflaster

ruta6

rk.13

Forum Stats:

Groups: 10

Forums: 185

Topics: 6037

Posts: 60500

 

Member Stats:

Guest Posters: 43

Members: 262194

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix