Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
[ ROM ] Onda V973 (V2 hardware) Android 4.2.2 Jelly Bean root custom firmware V3.2 (2013-06-21)
Avatar
admin

admin
Forum Posts: 5871
Member Since:
2010/09/11
sp_UserOfflineSmall Offline

Thanks Received: 3163
1
2013/06/27 - 14:03
sp_Permalink sp_Print

Here is a new Android 4.2.2 Jelly Bean update for the Onda V973 tablet (hardware V2) based on latest Onda firmware release version 3.2. This update brings many enhancements such as a faster boot (5 seconds !) smoother system and a reduced power consumption in stand-by mode.

 

Firmware build information:

Linux Kernel:  Linux version 3.3.0 (lgm@SzExdroid5) (gcc version 4.6.3 20120201 (prerelease) (crosstool-NG linaro-1.13.1-2012.02-20120222 - Linaro GCC 2012.02) ) #1 SMP PREEMPT Tue Jun 18 12:27:17 CST 2013

Android system: onda/fiber_onda974q963/fiber-onda974q963:4.2.2/JDQ39/20130621:eng/opinions-on-teclast-p90hdst-keys

 

Onda_V972_V1_firmware_3_2_about.pngImage Enlarger

Our rooted custom firmware features:

  • root with latest SuperSU 1.34 (free version)
  • system default setup English
  • removed most Chinese and unnecessary applications
  • Google Play Store fixes so more application are visible/compatible
  • updated busybox¬†v1.21.0.git (2012-11-29)
  • Unix like¬†init.d boot scripts support, more details on init.d scripts¬†here
  • changed permissions on external sdcard to allow write access

  

Download: kasty-onda_v973_v2-422-v32_20130621-rooted.zip

Flash with PhoenixSuite (tutorial)

 

After flashing the tablet, a Setup Wizard should display on first boot to configure your network, regional settings, etc… If the wizard does not appear, just disconnect your USB cable from the tablet, make a short press on the power button to turn off the screen. After the screen is turned of, press the power button for a short time again to power the tablet, the Setup wizard should appear.

 

Please report any problem with this firmware, I can't verify this custom firmware works as I don't have a Onda V973 (hardware V2) to test it.

 

Thanks jim1119 for his support.

The following users say thank you to admin for this useful post:

Balrog, me41st0, Klaus, PrvSAT

If you like our web site, applications and firmwares, feel free to support our site. Donations are used to pay the bills for our server hosting costs, development tools and purchase new tablets to support.

Avatar
pescadorsp
New Member
Forum Posts: 3
Member Since:
2013/05/26
sp_UserOfflineSmall Offline

Thanks Received: 2
2
2013/06/27 - 15:25
sp_Permalink sp_Print

Is is 3.2 firmware coming soon for the V973 V1?

I need to try it, I'm almost throwing it away due to this super slow I/O, causing freezes, very slow browsing and load times. I hope that something improved in this new version.

Avatar
jim1119
Member
Forum Posts: 11
Member Since:
2013/05/31
sp_UserOfflineSmall Offline

Thanks Received: 2
3
2013/06/27 - 15:55
sp_Permalink sp_Print

Flashed  and tested ok. It is faster and smoother for me. It boots in an amazing 4 seconds with the fast boot option  . Thanks for providing this custom rom.

Avatar
bigcheek
New Member
Forum Posts: 6
Member Since:
2013/05/24
sp_UserOfflineSmall Offline
4
2013/06/28 - 14:58
sp_Permalink sp_Print

Hello Admin,

 

Is there any chance you release the new firmware for V973 (V1 hardware) ?

I saw you released it for the V2 hardware but not the V1 :(

 

Thank you in advance

 


Avatar
Balrog

Contributor
Forum Posts: 48
Member Since:
2013/04/28
sp_UserOfflineSmall Offline

Thanks Received: 15
5
2013/06/28 - 19:15
sp_Permalink sp_Print

I made my own modified version for V973 V1 based on the mods here for the V2.

Tablet flashed well and runs good.

I can upload it if it's okay for the admin.

Avatar
bigcheek
New Member
Forum Posts: 6
Member Since:
2013/05/24
sp_UserOfflineSmall Offline
6
2013/06/28 - 20:01
sp_Permalink sp_Print

Hello Balrog,

 

Thanks for the proposition. 

Could you please tell me how you did the modifications ?

 

 

Avatar
Balrog

Contributor
Forum Posts: 48
Member Since:
2013/04/28
sp_UserOfflineSmall Offline

Thanks Received: 15
7
2013/06/28 - 20:27
sp_Permalink sp_Print

Please forgive me but I can not give a foolproof step by step instructions for this. You must have Linux knowledge and must be able to move fairly certain there. For example you have to compile a few programs to extract and rebuild the images.

Avatar
takeiteasy
New Member
Forum Posts: 1
Member Since:
2013/06/29
sp_UserOfflineSmall Offline
8
2013/06/29 - 04:31
sp_Permalink sp_Print

Hello Admin,

 

May I have the  new firmware for V973 (V1 hardware) ?

 

Avatar
generalhummer
New Member
Forum Posts: 3
Member Since:
2013/05/22
sp_UserOfflineSmall Offline
9
2013/06/29 - 10:40
sp_Permalink sp_Print

Balrog said
I made my own modified version for V973 V1 based on the mods here for the V2.

Tablet flashed well and runs good.

I can upload it if it's okay for the admin.

I also would appreciate the V1 .......please Admin or Balrog?

 

Thanks

My Tablets:

Nexus 10 16gb

Onda V973 16gb

Avatar
Balrog

Contributor
Forum Posts: 48
Member Since:
2013/04/28
sp_UserOfflineSmall Offline

Thanks Received: 15
10
2013/06/29 - 10:50
sp_Permalink sp_Print sp_EditHistory

Edit:

I made a thread at Slatedroid.com for the users who wants to test my firmware for Onda V973 (Hardware V1) : http://www.slatedroid.com/topic/80697-onda-v973-v1-modified-firmware-32-2013-06/

 

I hope it is okay for the admin. :-)

The following users say thank you to Balrog for this useful post:

takeiteasy, f0u, generalhummer, bigcheek
Avatar
me41st0
New Member
Forum Posts: 2
Member Since:
2013/07/02
sp_UserOfflineSmall Offline
11
2013/07/03 - 11:31
sp_Permalink sp_Print

Hello Admin.

Yesterday, as i got a tablet, i have installed this firmware.

Everything working perfect, except one thing: tablet doesn't see any external devices, connected by Otg cable (usb flash drive and wireless mouse). Is it my local problem, or can it be a problem in firmware?

 

Avatar
ricky88
Member
Forum Posts: 17
Member Since:
2013/05/16
sp_UserOfflineSmall Offline
12
2013/07/03 - 12:09
sp_Permalink sp_Print sp_EditHistory

me41st0 said
Hello Admin.

Yesterday, as i got a tablet, i have installed this firmware.

Everything working perfect, except one thing: tablet doesn't see any external devices, connected by Otg cable (usb flash drive and wireless mouse). Is it my local problem, or can it be a problem in firmware?

 

Hi me41st0

I don't think your issue is with the firmware. If you compare the end of your otg cable that plugs in to the tablet with the end of the cable that came with the tablet you will notice the metal protrudes much further on the Onda cable than the one you bought, this means that there isn't proper connection and thus your devices do not work.

 

I hope this helps.

Avatar
me41st0
New Member
Forum Posts: 2
Member Since:
2013/07/02
sp_UserOfflineSmall Offline
13
2013/07/03 - 14:14
sp_Permalink sp_Print

ricky88 said

Hi me41st0

I don't think your issue is with the firmware. If you compare the end of your otg cable that plugs in to the tablet with the end of the cable that came with the tablet you will notice the metal protrudes much further on the Onda cable than the one you bought, this means that there isn't proper connection and thus your devices do not work.

 
I hope this helps.

Hello, Ricky88 and BIG thanks to you.

You are right and problem was in otg cable. Manual resizing of cable - and Table saw flash driver.

So, now I'm happy and will continue to discover a new toy :)

Avatar
ricky88
Member
Forum Posts: 17
Member Since:
2013/05/16
sp_UserOfflineSmall Offline
14
2013/07/03 - 14:28
sp_Permalink sp_Print

me41st0 said 

Hello, Ricky88 and BIG thanks to you.

You are right and problem was in otg cable. Manual resizing of cable - and Table saw flash driver.

So, now I'm happy and will continue to discover a new toy :)

 

 

Glad to hear you got it sorted!

 

Avatar
nick789uk
Active Member
Forum Posts: 45
Member Since:
2013/03/18
sp_UserOfflineSmall Offline
15
2013/07/03 - 22:49
sp_Permalink sp_Print

Hi thanks for admin for this great rom flashed my new tab really smooth and everything appears to work only think that I can find is that the battery runs down quite quickly hope a few recharges changes this, anyone ells have this problem.

 

Nick.

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online: YoTito
193 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (165), Phone (22), Tablet (7)

Top Posters:

Oma7144: 5664

globula_neagra: 2424

finless: 604

DarthJabba: 551

exelletor: 450

JochenKauz: 450

cracktech: 430

maikal: 394

Newest Members:

at1491

Gub78

MezaCorleehone

bigreceiver

Warhammer1041

agentbuddy88

Forum Stats:

Groups: 10

Forums: 185

Topics: 5884

Posts: 58439

 

Member Stats:

Guest Posters: 43

Members: 255371

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix