Forum switched to read-only as of 2020/06/01


Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
[ ROM ] Onda V972 (V2 hardware) Android 4.2.2 Jelly Bean root custom firmware v2.3 beta (2013-04-23)
Avatar
admin

admin
Forum Posts: 5878
Member Since:
2010/09/11
sp_UserOfflineSmall Offline

Thanks Received: 3170
16
2013/04/28 - 02:29
sp_Permalink sp_Print

clchong84 said
hi morning

after in flashg V2.3 firmware, when i install CWM on arctool cannot reboot recovey.

any solution

 

thanks you

CWM Recovery currently doesn't work with latest firmwares such as V2.3, because of a different partition layout. We'll post when we find a fix.

Cheers.

The following users say thank you to admin for this useful post:

daninkk

If you like our web site, applications and firmwares, feel free to support our site. Donations are used to pay the bills for our server hosting costs, development tools and purchase new tablets to support.

Avatar
clchong84
New Member
Forum Posts: 2
Member Since:
2013/04/14
sp_UserOfflineSmall Offline
17
2013/04/28 - 03:07
sp_Permalink sp_Print

hi morning

after in flash to V2.3 firmware, when i install CWM on arctool cannot reboot recovey.

any solution

 

thanks you

Avatar
Access
New Member
Forum Posts: 1
Member Since:
2013/04/29
sp_UserOfflineSmall Offline
18
2013/04/30 - 18:05
sp_Permalink sp_Print sp_EditHistory

Hello,

i tried this ROM now for some ours and experienced quite a few problems:

 

- Camera is unable to start ("Camera Error: Can't connect to the camera.")

- A few Settings are unable to access, for example Users->Owner or Display->Daydream->Clock Settings ("Unfortunately, Settings has stopped").

 

I tried the v1 ROM as well, where the camera is usable, but here the tablet froze a couple of times under different circumstances. Once while browsing another time while i was searching the google market, a third time while looking through the settings. In this case i had to hold the power Button because it didn't react to any input.

 

Now I am trying the V2 ROM again and will tell you if the tablet freezes as well.

Avatar
hdonk
New Member
Forum Posts: 2
Member Since:
2013/04/30
sp_UserOfflineSmall Offline
19
2013/05/01 - 10:09
sp_Permalink sp_Print

I've been trying this version of the FW (V1 & V2), but have a problem... When I reinstall my backup data, at some point the /data partition gets corrupted. I've tried it several times, and it only seems to happen after a particular installed amount.

Anyone else seen anything similar? The symptom shown is the table is stuck permanently in the boot animation.

 

I'm wondering if I've got bad nand, or there's just a problem with the FW.

 


Avatar
tiner
New Member
Forum Posts: 1
Member Since:
2013/04/29
sp_UserOfflineSmall Offline
20
2013/05/01 - 12:53
sp_Permalink sp_Print

Hello everybody,

 

Just tested this rom for two days. It is very smooth so the apps are opening fast too. 

 

Nevertheless, there are a few mistakes a bit annoying for me.

 

After using it for two days or after the first reboot (don't really know exactly why), CRT effect and transition effects between main desk and app menu, disappear. 

 

What about you?

Avatar
osirius.eu
New Member
Forum Posts: 3
Member Since:
2013/04/30
sp_UserOfflineSmall Offline

Thanks Received: 3
21
2013/05/09 - 08:28
sp_Permalink sp_Print sp_EditHistory

hdonk said
I've been trying this version of the FW (V1 & V2), but have a problem... When I reinstall my backup data, at some point the /data partition gets corrupted. I've tried it several times, and it only seems to happen after a particular installed amount.

Anyone else seen anything similar? The symptom shown is the table is stuck permanently in the boot animation.

 

 

I'm wondering if I've got bad nand, or there's just a problem with the FW.

 

Hi,

I experiense the exact same problem. I manage to recover (not the applications) by holding both buttons for 30-40 seconds until the Green android appears and i wipe the cache.

I have done this at least 4 times and i am moving back to 2.0 version.

 

Other issues.

Auto rotate Option --> When you disable the auto rotate option then the screen rotates back to Original position (with buttons on the left) the previous version was locking the screen to curent rotation (i like it with buttons on the right)

 

Battery options --> are gone. While on previous version i could see the battery consumption with this version it is not supported

I am new to tablets and this is my first one.

So i would like to ask how can i have this bottom bar also in v2.0 ?

My hardware is a v2

 

Avatar
hdonk
New Member
Forum Posts: 2
Member Since:
2013/04/30
sp_UserOfflineSmall Offline
22
2013/05/09 - 10:13
sp_Permalink sp_Print

osirius.eu said

hdonk said
I've been trying this version of the FW (V1 & V2), but have a problem... When I reinstall my backup data, at some point the /data partition gets corrupted. I've tried it several times, and it only seems to happen after a particular installed amount.

Anyone else seen anything similar? The symptom shown is the table is stuck permanently in the boot animation.

osirius.eu said

hdonk said
I've been trying this version of the FW (V1 & V2), but have a problem... When I reinstall my backup data, at some point the /data partition gets corrupted. I've tried it several times, and it only seems to happen after a particular installed amount.

Anyone else seen anything similar? The symptom shown is the table is stuck permanently in the boot animation.

 

 

I'm wondering if I've got bad nand, or there's just a problem with the FW.

 

Hi,

I experiense the exact same problem. I manage to recover (not the applications) by holding both buttons for 30-40 seconds until the Green android appears and i wipe the cache.

I have done this at least 4 times and i am moving back to 2.0 version.

 

Other issues.

Auto rotate Option --> When you disable the auto rotate option then the screen rotates back to Original position (with buttons on the left) the previous version was locking the screen to curent rotation (i like it with buttons on the right)

 

Battery options --> are gone. While on previous version i could see the battery consumption with this version it is not supported

I am new to tablets and this is my first one.

So i would like to ask how can i have this bottom bar also in v2.0 ?

My hardware is a v2

 

 

Hi,

I experiense the exact same problem. I manage to recover (not the applications) by holding both buttons for 30-40 seconds until the Green android appears and i wipe the cache.

I have done this at least 4 times and i am moving back to 2.0 version.

 

Other issues.

Auto rotate Option --> When you disable the auto rotate option then the screen rotates back to Original position (with buttons on the left) the previous version was locking the screen to curent rotation (i like it with buttons on the right)

 

Battery options --> are gone. While on previous version i could see the battery consumption with this version it is not supported

I am new to tablets and this is my first one.

So i would like to ask how can i have this bottom bar also in v2.0 ?

My hardware is a v2

 

I'm glad I'm not the only one who's had this! I've reported the problem to Onda. I suspect it's because in the new FW they've updated the partition table so there's just one for the system & data.

Avatar
Choronzon
New Member
Forum Posts: 1
Member Since:
2013/05/11
sp_UserOfflineSmall Offline
23
2013/05/12 - 01:26
sp_Permalink sp_Print

Antioch, thanks for the observation regarding possible V1's labeled as V2 hardware. Pretty sure mine is a V1 as my camera stopped working, after V2 update. I will update with V1 firmware.

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online:
77 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (73), Phone (4)

Top Posters:

finless: 604

DarthJabba: 551

maikal: 394

mussonero1: 350

alex: 252

damo: 243

DanielVd: 237

Mark06: 222

Newest Members:

dnjakabssh

KaanFDS

jackthomas

hakhiem

jenom

kfwacky

Forum Stats:

Groups: 10

Forums: 185

Topics: 6037

Posts: 60500

 

Member Stats:

Guest Posters: 43

Members: 262194

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix