Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
ONDA V972 V1 - Kasty 3.2.1 - trouble with screen area where volume and home button is
The area where the home, back and volume up and down button are (how was this area called?) does no more respond on touching so I can't use it for operate the tablet - and also very often it operates itself without a touch it switches between the buttons by itself.
Avatar
hmiller
New Member
Forum Posts: 2
Member Since:
2013/10/07
sp_UserOfflineSmall Offline
1
2013/10/07 - 19:02
sp_Permalink sp_Print sp_EditHistory

Hello,

 

I have since a few days real trouble with my ONDA V972 V1-Hardware and Kasty 3.2.1 firmware. The area where the home, back and volume up and down button are (how was this area called?) does no more respond on touching so I can't use it for operate the tablet - and also very often it operates itself without a touch it switches between the buttons by itself.

Very strange behavior. So, has anyone had this trouble before - and if yes how did he/she solved it? I'm not sure if it is a hardware problem, since when I reinstalled the latest firmware it was gone for a few hours - but it came back and now I couldn't solve it by a reinstall.

 Any idea what my prob may be?

 

Addition - it stays on the same side of the screen. If I rotate the panel it make strange self touches on the same side - and does not react on touches by me. This behavior is also when the tablet is open so that there is no chance for pressure from the batteries (they are as flat as they should).

 

Has anyone any idea what I can look for? 

 

Many thanks in advance for your help,

Harald

Avatar
hmiller
New Member
Forum Posts: 2
Member Since:
2013/10/07
sp_UserOfflineSmall Offline
2
2013/10/24 - 20:01
sp_Permalink sp_Print

Hello,

 

no one any idea on what could be the reason of my problem? Thanks in advance.

Avatar
anndybo
New Member
Forum Posts: 1
Member Since:
2013/05/19
sp_UserOfflineSmall Offline
3
2014/01/16 - 20:18
sp_Permalink sp_Print

I have the same problem, I think something with hardware. before, tablet was very hot for a while (connected to charger when tablet was on). Changed ROM to custom, to original, still problem.

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online: Oma7144, Mruk, TartorU, manish.ecol, hungary
193 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (165), Phone (26), Tablet (7)

Top Posters:

Oma7144: 5788

globula_neagra: 2424

finless: 604

DarthJabba: 551

exelletor: 450

JochenKauz: 450

cracktech: 432

maikal: 394

Newest Members:

fktrcfylh

omarwatson

raiko258

keon

Werfkjl

goldmon

Forum Stats:

Groups: 10

Forums: 185

Topics: 5917

Posts: 58866

 

Member Stats:

Guest Posters: 43

Members: 256537

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix