Forum switched to read-only as of 2020/06/01


Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
[ ROM ] Onda V972 (V1 hardware) Android 4.2.2 Jelly Bean root custom firmware V3.0 (2013-05-14)
Avatar
admin

admin
Forum Posts: 5878
Member Since:
2010/09/11
sp_UserOfflineSmall Offline

Thanks Received: 3170
31
2013/05/16 - 09:58
sp_Permalink sp_Print

The custom firmware boot time should be similar or a bit faster compared to stock. On my tablet, the custom firmware probably take under 20 seconds, I haven't measured the time precisely yet. There is probably something wrong with your setup, try reinstalling and don't forget to answer Yes to the mandatory format dialog in PhoenixSuit.

Cheers.

The following users say thank you to admin for this useful post:

kenghua

If you like our web site, applications and firmwares, feel free to support our site. Donations are used to pay the bills for our server hosting costs, development tools and purchase new tablets to support.

Avatar
admin

admin
Forum Posts: 5878
Member Since:
2010/09/11
sp_UserOfflineSmall Offline

Thanks Received: 3170
32
2013/05/16 - 09:58
sp_Permalink sp_Print

tschaep said
For those who also have wifi problems.

I have two almost identical settings of which one didn't work.

My setup at home with Cisco-Linksys E3000 and Tomato installed is working just fine:
WPA2-PSK / AES, 2.4GHz, mixed mode 'bgn', multicast rate 'auto'.

At the office we have a zyxel router that didn't work at first with almost the same settings:
WPA2-PSK / AES, 2.4GHz, mixed mode 'bgn', multicast rate '18 Mbps'.

I had to give up n mode and changed to a slower multi cast rate. Now it's also working like a charm.
=> mixed mode 'bg', multicast rate '1 Mbps'

Thanks for the tip, I'll give it a try on my router giving troubles.

If you like our web site, applications and firmwares, feel free to support our site. Donations are used to pay the bills for our server hosting costs, development tools and purchase new tablets to support.

Avatar
elidoe89
New Member
Forum Posts: 4
Member Since:
2013/05/06
sp_UserOfflineSmall Offline
33
2013/05/16 - 10:05
sp_Permalink sp_Print

I notice input lag, especially in GLOW HOCKEY and SKETCHBOOK,

there is a way to fix/reduce it?I've foun a thread on xda, google 

 [Dev request] Fix touchscreen input lag

because expcet this, my tablet is very good.

Avatar
superHM
New Member
Forum Posts: 8
Member Since:
2013/04/24
sp_UserOfflineSmall Offline

Thanks Received: 2
34
2013/05/16 - 10:34
sp_Permalink sp_Print

Google Currents crashes...

HDMI output works perfect now when using 4K-Player.

Touchscreen response is far away from steady.

WiFi seems to fail in data speed when low signal/SNR.


Avatar
bazk123
London
Regular Member
Forum Posts: 51
Member Since:
2013/05/05
sp_UserOfflineSmall Offline

Thanks Received: 5
35
2013/05/16 - 13:36
sp_Permalink sp_Print

Just donated to this fine site.  Again thanks guys, very informative.  Your custome firmware for v972 is excellent, I have no problems whatsoever, fingers crossed.  Only problem is the battery issue... ;)

The following users say thank you to bazk123 for this useful post:

admin
Avatar
nick789uk
Active Member
Forum Posts: 45
Member Since:
2013/03/18
sp_UserOfflineSmall Offline
36
2013/05/16 - 14:50
sp_Permalink sp_Print

Hi thanks for the update appears to be working fine , video sorted and appears to have loader volume, one thing I have noticed is with the previous beta version I had full play market access but not with the new version, apart from that its great thanks again.

Avatar
admin

admin
Forum Posts: 5878
Member Since:
2010/09/11
sp_UserOfflineSmall Offline

Thanks Received: 3170
37
2013/05/16 - 14:51
sp_Permalink sp_Print

Hello Nick,

What do you mean by full play market access, do you get any apps missing or marked as incompatible ?

Cheers.

If you like our web site, applications and firmwares, feel free to support our site. Donations are used to pay the bills for our server hosting costs, development tools and purchase new tablets to support.

Avatar
nick789uk
Active Member
Forum Posts: 45
Member Since:
2013/03/18
sp_UserOfflineSmall Offline
38
2013/05/16 - 14:58
sp_Permalink sp_Print

With the new rom there are apps that are not compatable that were compatable with the older rom.

Avatar
paulmillen
New Member
Forum Posts: 10
Member Since:
2013/04/12
sp_UserOfflineSmall Offline

Thanks Received: 1
39
2013/05/16 - 14:59
sp_Permalink sp_Print

admin said
Hello Nick,

What do you mean by full play market access, do you get any apps missing or marked as incompatible ?

Cheers.

Hi,

 

I'm finding a number of the apps that worked on your previous rom are now reported as incompatible. For example the UK Met Office weather app & ITV Catchup.

 

Cheers

 

Paul

Avatar
kenghua
Member
Forum Posts: 15
Member Since:
2013/04/13
sp_UserOfflineSmall Offline

Thanks Received: 4
40
2013/05/16 - 15:50
sp_Permalink sp_Print

admin said
The custom firmware boot time should be similar or a bit faster compared to stock. On my tablet, the custom firmware probably take under 20 seconds, I haven't measured the time precisely yet. There is probably something wrong with your setup, try reinstalling and don't forget to answer Yes to the mandatory format dialog in PhoenixSuit.

Cheers.

Followed your advice and did a full wipe and reinstalled your firmware again. It is working fine now. Thanks a lot. The boot time now is about the same as the original version. Was wondering what I did wrong in the previous attempt. I believe the problem it was probably due to an attempt I made to use the Arctools. I couldn't reboot it properly after going into recovery. I shutdown by long-pressing the Power button and managed to restart it but it took a long time. Subsequent proper power down reboots did not help either. Also the device got reset back to factory settings for no apparent reasons at one stage. Now all is fine. Thanks,

 

Avatar
nick789uk
Active Member
Forum Posts: 45
Member Since:
2013/03/18
sp_UserOfflineSmall Offline
41
2013/05/16 - 16:16
sp_Permalink sp_Print sp_EditHistory

Yes the same here also itv player and AVG also

Avatar
Jstavrou
Athens, Greece
Member
Forum Posts: 14
Member Since:
2013/02/28
sp_UserOfflineSmall Offline

Thanks Received: 1
42
2013/05/16 - 16:24
sp_Permalink sp_Print

Jstavrou said
I flashed the ROM few hours ago.

Few things I noticed:

1) I have no WiFi issues. However, I have to admit that I was working on Ethernet with adapter as I couldn't connect to WiFi with version 2.0 ROM. The issue was resolved by replacing WEP security with WAP2+WAP on my router. After that change, it worked fine with v2.0 ROM. Works fine with v3.0 ROM also. On Speedtouch router.

2) Finally multiple languages on keyboard works perfectly. No need for anysoft keyboard app anymore. There is a key with globe icon on the left side of the spacebar that does the language switching. Sliding my finger on spacebar never worked before, as it works on my mobile.

3) The keyboard is VERY sensitive now. I press a key and it types that key 2-5 times. That's annoying.

I'll give my feedback as I am using this ROM.

 

Kind regards,

John.

I talked very soon!

Today I am not able to connect to wifi. Cannot understand why... Keyboard remains extremely sensitive & annoying. Camera works perfect. The only things I did AFTER connecting to Wifi were: Restore apps from Titanuim Backup, (re)mounting /system as RW, and giving write access to external SD card. Any ideas?

 

Avatar
superHM
New Member
Forum Posts: 8
Member Since:
2013/04/24
sp_UserOfflineSmall Offline

Thanks Received: 2
43
2013/05/16 - 18:36
sp_Permalink sp_Print

The WiFi issue I really can't understand... when there's strong signal I can run over 20Mbps downloading and very good web surfing, but when I've got low signal levels (but still good enough) the ping responses go up to 2 or 3 sec. probably so many frame retries or bad modulations.

I will investigate some fixing or tweaking apps to solve this new issue for me I've never seen before.

Avatar
philjg66
Active Member
Forum Posts: 24
Member Since:
2012/12/27
sp_UserOfflineSmall Offline
44
2013/05/16 - 20:14
sp_Permalink sp_Print sp_EditHistory

nick789uk said
Hi thanks for the update appears to be working fine , video sorted and appears to have louder volume, one thing I have noticed is with the previous beta version I had full play market access but not with the new version, apart from that its great thanks again.

I mentioned the same thing about PLAY store, the BETA version worked with every app I tried to install.Frown

Hope Admin has a solution soon as the wife is becoming impatient waiting for her tablet.

Avatar
noob613
New Member
Forum Posts: 1
Member Since:
2013/04/29
sp_UserOfflineSmall Offline
45
2013/05/17 - 00:23
sp_Permalink sp_Print

Hello all!  Thanks for the great new ROM  🙂 

 

Finally a use able tablet!  I've tried most of the Roms since 1.35. And this is definitely the best! Cheers 

 

Only problem I have is with HDMI out.  It has never worked with any of the roms...but I assumed it was a firmware issue.  I saw some one posted HDMI was working and now I'm curious why mine isn't. 

 

I'm  using a generic cable ...could that be the problem?  My TV  picked up my old tablet via HDMI so i know its not that....

 

I'm a noob so forgive me if I'm missing something obvious :-) :-\ 

 

Thanks in advance for any help. 

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online:
105 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (94), Phone (11)

Top Posters:

finless: 604

DarthJabba: 551

maikal: 394

mussonero1: 350

alex: 252

damo: 243

DanielVd: 237

Mark06: 222

Newest Members:

matinf

floki

orocamora

Ellocojoe

Tonysc17

olegator

Forum Stats:

Groups: 10

Forums: 185

Topics: 6037

Posts: 60500

 

Member Stats:

Guest Posters: 43

Members: 262194

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix