Forum switched to read-only as of 2020/06/01


Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
[ ROM ] Onda V972 (V1 hardware) Android 4.2.2 Jelly Bean root custom firmware V3.0 (2013-05-14)
Avatar
admin

admin
Forum Posts: 5878
Member Since:
2010/09/11
sp_UserOfflineSmall Offline

Thanks Received: 3170
16
2013/05/15 - 22:37
sp_Permalink sp_Print

paulmillen said

yeiku said

Only v1? 

Yes, please don't forget us V2 owners.

:-)

Paul

Custom v 3.0 firmware for the V972 hardware V2 has been published:

http://www.arctablet.com/blog/forum/onda-v972/onda-v972-v2-hardware-android-4-2-2-jelly-bean-root-custom-firmware-v3-0-2013-05-15/

If you like our web site, applications and firmwares, feel free to support our site. Donations are used to pay the bills for our server hosting costs, development tools and purchase new tablets to support.

Avatar
tubs
New Member
Forum Posts: 6
Member Since:
2013/05/14
sp_UserOfflineSmall Offline
17
2013/05/15 - 22:44
sp_Permalink sp_Print

Hi, I'm having trouble with this ROM (saying that, I'm having trouble with *every* ROM I've tried, including the ones direct from the onda site).

 

The screen flips upside down when I try to rotate the physical device, and the touch input is "inverted" left-to-right. Is this a problem you've encountered before and know how I can fix it, or am I screwed?

 

I have a V973 if that helps.

 

 

Thanks :(

Avatar
pshadow
New Member
Forum Posts: 2
Member Since:
2013/04/30
sp_UserOfflineSmall Offline
18
2013/05/15 - 23:15
sp_Permalink sp_Print

Yoooo, Thanks you so  very much now this  tablet finally works...

 

Any word on when the Capability Issues in the Google play store will  be resolved. Sorry I don't remember the tool used to trick it  into into  thinking it  is  a NEXUS 7!

 

 

Thank you once again for making this device functional

 

 

Peace and grace

 

 

 

 

 

 

Onda V972 V1

Avatar
Jstavrou
Athens, Greece
Member
Forum Posts: 14
Member Since:
2013/02/28
sp_UserOfflineSmall Offline

Thanks Received: 1
19
2013/05/15 - 23:36
sp_Permalink sp_Print

I flashed the ROM few hours ago.

Few things I noticed:

1) I have no WiFi issues. However, I have to admit that I was working on Ethernet with adapter as I couldn't connect to WiFi with version 2.0 ROM. The issue was resolved by replacing WEP security with WAP2+WAP on my router. After that change, it worked fine with v2.0 ROM. Works fine with v3.0 ROM also. On Speedtouch router.

2) Finally multiple languages on keyboard works perfectly. No need for anysoft keyboard app anymore. There is a key with globe icon on the left side of the spacebar that does the language switching. Sliding my finger on spacebar never worked before, as it works on my mobile.

3) The keyboard is VERY sensitive now. I press a key and it types that key 2-5 times. That's annoying.

I'll give my feedback as I am using this ROM.

 

Kind regards,

John.


Avatar
Fareyus
New Member
Forum Posts: 1
Member Since:
2013/03/03
sp_UserOfflineSmall Offline
20
2013/05/16 - 00:18
sp_Permalink sp_Print

Great Rom.

 

Bug:

- When the device is in charge touch screen enter in "crazy mode" xD 

- No permission to write on extcard for applications.

 

 

Avatar
admin

admin
Forum Posts: 5878
Member Since:
2010/09/11
sp_UserOfflineSmall Offline

Thanks Received: 3170
21
2013/05/16 - 00:20
sp_Permalink sp_Print

Fareyus said

- No permission to write on extcard for applications.

 

I'll fix the write access on SDCard soon.

The following users say thank you to admin for this useful post:

kenghua

If you like our web site, applications and firmwares, feel free to support our site. Donations are used to pay the bills for our server hosting costs, development tools and purchase new tablets to support.

Avatar
Alban1
Member
Forum Posts: 14
Member Since:
2013/03/05
sp_UserOfflineSmall Offline

Thanks Received: 4
22
2013/05/16 - 01:09
sp_Permalink sp_Print

Been using Phoenix for some months now but today,every time I try to upgrade using Phoenix, from v2.3 to v3.0 the message "usb device not recognized " is displayed before the upgrade can begin.  It is just like I have not kept the home button pressed in while connecting the usb.  

Tried another laptop with same result.  Also tried factory reset.

Would appreciate advice.

Thanks

Avatar
globula_neagra
Birmingham

Moderator

Firmware Guru
Forum Posts: 2424
Member Since:
2012/01/05
sp_UserOfflineSmall Offline

Thanks Received: 264
23
2013/05/16 - 02:41
sp_Permalink sp_Print

Try to use another usb cable

Avatar
crawler
New Member
Forum Posts: 1
Member Since:
2013/05/16
sp_UserOfflineSmall Offline
24
2013/05/16 - 05:02
sp_Permalink sp_Print

 

Hi OP,

Do you have problems with the camera? I have reflashed the tablet 3 times, and the camera is still not working. It just FC straight away....

Avatar
kenghua
Member
Forum Posts: 15
Member Since:
2013/04/13
sp_UserOfflineSmall Offline

Thanks Received: 4
25
2013/05/16 - 07:27
sp_Permalink sp_Print

crawler said

 

Hi OP,

Do you have problems with the camera? I have reflashed the tablet 3 times, and the camera is still not working. It just FC straight away....

I have no problem with camera and video recording. Taking still shots while recording video works fine too. I did a clean install.

 

Avatar
einstein
New Member
Forum Posts: 1
Member Since:
2013/05/14
sp_UserOfflineSmall Offline
26
2013/05/16 - 08:28
sp_Permalink sp_Print

I am also the camera does not work on the original Chinese and the root rom. Previously, I had uploaded Supernova room, I had to install by way of the 10-key power

Avatar
MindMe
Member
Forum Posts: 14
Member Since:
2013/02/13
sp_UserOfflineSmall Offline

Thanks Received: 1
27
2013/05/16 - 09:00
sp_Permalink sp_Print

Hey, forum

Did anyone overclock the CPU to above 1156 MHz and it worked well?

 

Many thanks to admin for keeping it updated!

Avatar
Alban1
Member
Forum Posts: 14
Member Since:
2013/03/05
sp_UserOfflineSmall Offline

Thanks Received: 4
28
2013/05/16 - 09:34
sp_Permalink sp_Print

Thanks for suggestion to try using another usb cable but it did not resolve the "usb device not recognized" issue coming up while the home button was pressed and therefore the new software was not installed by Phoenix.  I also tried using different usp ports on the pc and laptop.  Both run on XP.

Avatar
tschaep
New Member
Forum Posts: 1
Member Since:
2013/04/11
sp_UserOfflineSmall Offline

Thanks Received: 1
29
2013/05/16 - 09:53
sp_Permalink sp_Print

For those who also have wifi problems.

I have two almost identical settings of which one didn't work.

My setup at home with Cisco-Linksys E3000 and Tomato installed is working just fine:
WPA2-PSK / AES, 2.4GHz, mixed mode 'bgn', multicast rate 'auto'.

At the office we have a zyxel router that didn't work at first with almost the same settings:
WPA2-PSK / AES, 2.4GHz, mixed mode 'bgn', multicast rate '18 Mbps'.

I had to give up n mode and changed to a slower multi cast rate. Now it's also working like a charm.
=> mixed mode 'bg', multicast rate '1 Mbps'

The following users say thank you to tschaep for this useful post:

admin
Avatar
kenghua
Member
Forum Posts: 15
Member Since:
2013/04/13
sp_UserOfflineSmall Offline

Thanks Received: 4
30
2013/05/16 - 09:53
sp_Permalink sp_Print

My tablet (V1 32GB) runs fine with either the original v3.0 or this ROM. However I noticed a significant difference in start-up duration. The original v3.0 would start up within 20 seconds after the second reboot. I was expecting this ROM to be even faster since it has been de-bloated. But it actually took longer - more than one minute! I rebooted a few times just to be sure but it didn't help. I hope it is just me. I will try another clean reinstallation if your guys are getting good results. Thanks for any comments.

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online: Cellarin
57 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (51), Phone (7)

Top Posters:

finless: 604

DarthJabba: 551

maikal: 394

mussonero1: 350

alex: 252

damo: 243

DanielVd: 237

Mark06: 222

Newest Members:

Cellarin

kuzin

Dag58

montolla

portvein

POELE

Forum Stats:

Groups: 10

Forums: 185

Topics: 6037

Posts: 60500

 

Member Stats:

Guest Posters: 43

Members: 262194

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix