Forum switched to read-only as of 2020/06/01


Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
[ ROM ] Onda V972 root custom firmware v1.33 (2013-02-28)
Avatar
admin

admin
Forum Posts: 5878
Member Since:
2010/09/11
sp_UserOfflineSmall Offline

Thanks Received: 3170
31
2013/03/02 - 12:57
sp_Permalink sp_Print

implode99 said
i think some of the root permissions are off , Adblocker and startup animation cant access the root with Roomtoolbox .

I can't confirm as I don't have my tablet with me now and for a few days, but that may be related to /system partition being mounted as read only and now read/write, this isn't directly related to a root problem.

You should be able to remount  /system as a read/write filesystem. 

I'll check that and correct it in a few days.

Cheers.

If you like our web site, applications and firmwares, feel free to support our site. Donations are used to pay the bills for our server hosting costs, development tools and purchase new tablets to support.

Avatar
groundhogman
Active Member
Forum Posts: 32
Member Since:
2013/02/26
sp_UserOfflineSmall Offline

Thanks Received: 8
32
2013/03/02 - 14:57
sp_Permalink sp_Print

Does anyone know why new firmware is only showing 3 cores ?

Avatar
akincube
Member
Forum Posts: 13
Member Since:
2013/02/28
sp_UserOfflineSmall Offline

Thanks Received: 9
33
2013/03/02 - 16:16
sp_Permalink sp_Print

I want to say a big thank you to the admin for the update and for keeping this site real.

I have upgraded my Honda v972 to the latest rooted version provided by the admin and have been using of for the past 24hrs. The firmware was successfully installed with Phoenix suite and running well except the following observations:

1. The body of the tablets gets very very hot.
2. The Super user could not download binaries
3. I could not see Google+ in the Market. When I go through gmail account to install it on my tablet it said the tablet is not compatible. If I tried to download through Google search it takes my browser to apple/I tune market.
4. The battery drains out very fast. It hardly spent 3hrs before it runs out.
5. The USB port does not charge the tablet. It will show charging immediately USB is plugged into the tablet and within the next minute the charging dissapears.

I am not pro or geek, just the ordinary tablet user so am not able to tweak with the arc tool provided in the firmware update.

Please look into the observations and see if its something that could be resolved through tweaking of the firmware.

Once again thanks for keeping it real.

Avatar
implode99
New Member
Forum Posts: 2
Member Since:
2013/02/12
sp_UserOfflineSmall Offline
34
2013/03/03 - 03:28
sp_Permalink sp_Print

You guys rock thanks for making my device better !!!!! really great work . I am gonna send same paypal love your way

 


Avatar
slojustme
New Member
Forum Posts: 2
Member Since:
2013/02/09
sp_UserOfflineSmall Offline
35
2013/03/03 - 21:29
sp_Permalink sp_Print

I have problem with 1.33...

 

Gmail and play app are crashing all the time, i cant use it... Any suggestion?

Avatar
EffKay
Member
Forum Posts: 11
Member Since:
2013/02/26
sp_UserOfflineSmall Offline

Thanks Received: 4
36
2013/03/03 - 22:13
sp_Permalink sp_Print

Hi,

this is just a quick summery about my experiences with the Onda V972.

I got some trouble with the root-rights on the system-folder with admins prerooted 1.33 Version. So I switched back to stock-rom. Than I used the Onda_Allwinner_A31_root_v1_0.zip to get root-access. 
After that I used the ArcTool to install CWM and installed supernova2. I also used ES Explorer to delete the launcher2.apk, which is really gone now, because I use nova-Launcher instead.

 

Right know, the tablet is pretty stable. I only have trouble to install google+ and some other apps from the play-store. Maybe, I'll have a to look deeper into the permission XMLs.

 

Cheers

EffKay

Avatar
Dvalin21
Midwest City, OK
Active Member
Forum Posts: 41
Member Since:
2013/01/30
sp_UserOfflineSmall Offline

Thanks Received: 10
37
2013/03/03 - 23:13
sp_Permalink sp_Print

slojustme said
I have problem with 1.33...

 

Gmail and play app are crashing all the time, i cant use it... Any suggestion?

Go into the settings, apps, clear cache, boot into recovery, clear dalvik and restart

Avatar
nutscratch
New Member
Forum Posts: 7
Member Since:
2013/02/11
sp_UserOfflineSmall Offline

Thanks Received: 1
38
2013/03/03 - 23:58
sp_Permalink sp_Print

Just update to V1.33 everything looks good but i have lost the home button operation on screen and on side button. Can anybody help.

Avatar
szajbus99
New Member
Forum Posts: 3
Member Since:
2013/02/08
sp_UserOfflineSmall Offline
39
2013/03/04 - 00:13
sp_Permalink sp_Print

i have `n go` apk and when i play some channel i read error you have rooted device. how can i hide root for apk? can i? or how disable root?

Avatar
Jena Plissken 1975
New Member
Forum Posts: 2
Member Since:
2013/02/20
sp_UserOfflineSmall Offline
40
2013/03/04 - 12:11
sp_Permalink sp_Print

Please help me.

I have flashed my v972 with custom rom 1.33.

It worked fine for 2 days.

Now, when I press the power button, after the onda screen, the boot blocks with a chinese screen:

 

2013-03-04-09.31.21.jpgImage Enlarger

 

I don't know what does it mean. Do I have to re-flash v1.33? Someone has the same behaviour?

Thanks

 

Avatar
renato0134
Member
Forum Posts: 14
Member Since:
2013/03/03
sp_UserOfflineSmall Offline

Thanks Received: 3
41
2013/03/04 - 12:57
sp_Permalink sp_Print sp_EditHistory

Hey Jena, I also had this problem. At first I always shut it off, but then I tried to translate it with google translate. Basically what it says is that it's doing some tests and it will take few minutes or so. Just wait and see what happens. After that I got another an error message ("system UID's not consistent" or so) and I had to reflash. 

 

To my problem... yesterday I installed the rooted version. Now when I start google play or the browser, nothing happens. Also: the wireless signal icon next to the clock doesn't turn blue. I have wireless connection but no internet connection. Does anybody know why?

 

I think I'll go back to the stock firmware and root with "Onda_Allwinner_A31_root_v1_0.zip". The problem which I've got with the stock firmware was the unconsistent UID after every restart. And a lot of other applications crashed after that. Is there a solution for that? 

I have a feeling it had something to do with the google maps, but not sure.

 

EDIT: btw. I have the onda v972 32Gb version. 

The following users say thank you to renato0134 for this useful post:

hari prasad
Avatar
rodhunt
New Member
Forum Posts: 4
Member Since:
2013/02/22
sp_UserOfflineSmall Offline
42
2013/03/04 - 13:32
sp_Permalink sp_Print

Hi Admin,

 

Thanks for the 1.33.  I have downloaded and installed OK.

 

I have found that both this version 1.33 and  version 1.32 both were no longer able load or sideload 3 apps that were allowed in version 1.21.   They are "Event Cinemas"  "Tripview Lite Sydney" and "Live Traffic Sydney".

Anyway to fix this in your future release would be appreciated.

Thanks again.

 

Avatar
ecarusel
New Member
Forum Posts: 4
Member Since:
2013/02/08
sp_UserOfflineSmall Offline

Thanks Received: 1
43
2013/03/04 - 16:26
sp_Permalink sp_Print

Thanks for the rom. I installed. works smoother. and Play store looks expanded:).

I have a question.

Previously I had installed 1.32 official firmware and rooted lately. I could change the build.prop file.

In this rom, I wanted to edit build.prop file to change lcd density to 300 but it looks in chineese lang. tried to change with android tuner, but responses "failed to edit build.prob file. "... any suggestions?

Avatar
famimon
Member
Forum Posts: 20
Member Since:
2013/03/04
sp_UserOfflineSmall Offline

Thanks Received: 3
44
2013/03/04 - 16:27
sp_Permalink sp_Print

Try using an app like "Pimp my Rom", it allows you the most common tweaks without the hassle of editing build.prop

The following users say thank you to famimon for this useful post:

ecarusel
Avatar
renato0134
Member
Forum Posts: 14
Member Since:
2013/03/03
sp_UserOfflineSmall Offline

Thanks Received: 3
45
2013/03/04 - 20:19
sp_Permalink sp_Print

I'm getting desperate with my onda. I have this device 1 week now and had to reflash about 10 times. From not consistent UID's, failing of different applications on startup, stuck on boot up, stuck on onda screen, stuck on green chinese letters.... wtf?

recently I had this rooted version kasty-onda. After the restart -> green letters -> after force shut down -> stuck on onda logo. Had to reflash, all apps, all profiles are gone, again. 

 

What can I do? Am I doing something wrong? Should I sent this tablet back to onda? 

 

I usually install skype, google maps, street view, chrome, youtube, battery widget, clock widget, antutu benchmark... is there a problem with this apps?

 

please help

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online:
79 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (69), Phone (9), Tablet (1)

Top Posters:

finless: 604

DarthJabba: 551

maikal: 394

mussonero1: 350

alex: 252

damo: 243

DanielVd: 237

Mark06: 222

Newest Members:

makaryura

dnjakabssh

KaanFDS

jackthomas

hakhiem

jenom

Forum Stats:

Groups: 10

Forums: 185

Topics: 6037

Posts: 60500

 

Member Stats:

Guest Posters: 43

Members: 262194

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix