Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
Not compatible
Avatar
ericb
Member
Forum Posts: 12
Member Since:
2012/09/25
sp_UserOfflineSmall Offline
1
2013/02/23 - 11:20
sp_Permalink sp_Print sp_EditHistory

Hello,

 

I also have a lot of apps which gives the message, not compatible with your device.
I also have the problem with SU, updating binary fails.
But that is not so important, more important is the playstore. For example nu.nl can not be installed and it is an app i use a lot. Also tried to install separate apk file but then i get the message "not installed" 
Using custom 1.32 rom.

Is there any solution?

 

Regards

Avatar
admin

admin
Forum Posts: 5871
Member Since:
2010/09/11
sp_UserOfflineSmall Offline

Thanks Received: 3163
2
2013/02/23 - 11:23
sp_Permalink sp_Print

SuperSU should work fine with our firmware. 

Which firmware have you installed ? Have you followed the firmware flashing tutorial with PhoenixSuit ? Answering Yes to the mandatory format is important.

Cheers.

 

If you like our web site, applications and firmwares, feel free to support our site. Donations are used to pay the bills for our server hosting costs, development tools and purchase new tablets to support.

Avatar
SlvrDragon50
New Member
Forum Posts: 2
Member Since:
2013/02/23
sp_UserOfflineSmall Offline
3
2013/02/23 - 18:46
sp_Permalink sp_Print

I'm having the same error as well. I did the mandatory format too.

Avatar
algem
Netherlands
New Member
Forum Posts: 5
Member Since:
2013/02/14
sp_UserOfflineSmall Offline
4
2013/02/26 - 23:27
sp_Permalink sp_Print

Hello,

 

Got the same problem: Lots of apps in the Play store tells me 'this item is not compatible with your device'.

when I install the same 'not compatible apps' from an apk, they seems to work perfect!

 

Using: Stock rom + rooted, removed chinees apps a.s.o

 

Tried to change the build.prop with the next settings (using the app: BuildProp Editor):

 

ro.product.model=Nexus 7
ro.product.brand=google
ro.product.name=nakasi
ro.product.device=grouper
ro.product.board=grouper
ro.product.manufacturer=asus
ro.product.locale.region=US
ro.build.id=JRN84D
ro.build.display.id=JRN84D

 

But this does not make any difference...

 

Does anybody have better settings for the build.prop that fully enable the play store?

 

Kind regards,

Algem.

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online:
133 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (113), Phone (19), Tablet (1)

Top Posters:

Oma7144: 5664

globula_neagra: 2424

finless: 604

DarthJabba: 551

exelletor: 450

JochenKauz: 450

cracktech: 430

maikal: 394

Newest Members:

kozlinka

lucasn

gina d

bartgtr

darkasi33

hazy

Forum Stats:

Groups: 10

Forums: 185

Topics: 5884

Posts: 58439

 

Member Stats:

Guest Posters: 43

Members: 255361

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix