Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
Battery, keyboard and sixaxis
asking for help, naming few problems
Avatar
Ladokoz
New Member
Forum Posts: 1
Member Since:
2013/09/17
sp_UserOfflineSmall Offline
1
2013/09/23 - 13:43
sp_Permalink sp_Print

Hey there. I'm new here.

 

I've bought an Onda v973 tablet and am fairly satisfied with it. In my quest for finding solutions to my problems, I've searched the whole forum so please don't consider me being ignorant.

 

I have a few questions and would be extremely thankful for your time and answers.

 

1) My tablet is discharging pretty fast while plugged in. I have a 700 mAh charger, which I think should be enough to keep the battery at least on a steady level. Anyone else has this problem? Should I get a stronger charger? I have a feeling that the tablet isn't charging at all while being used.

 

2) Whichever keyboard I use, it's really sloppy and slow. Whether it's the stock one or SwiftKey (and few others) I just can't type as fast as I would like to - the tablet isn't receiving all the typed characters while writing at normal speed. Is this a common problem?

 

3) Anyone knows how to get the Sixaxis PS3 controller working via OTG?

 

Thanks for your help and usefull info. 

Avatar
globula_neagra
Birmingham

Moderator

Firmware Guru
Forum Posts: 2424
Member Since:
2012/01/05
sp_UserOfflineSmall Offline

Thanks Received: 264
2
2013/09/25 - 02:21
sp_Permalink sp_Print

Try with a charger of at least 1.5 amps

On my Archos 101 XS if i use the tablet with a charger of 1 amp, the battery is discharging, if i use a 2 amps one, the things are ok.

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online: Otura, davelou
188 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (150), Phone (35), Tablet (5)

Top Posters:

Oma7144: 5797

globula_neagra: 2424

finless: 604

DarthJabba: 551

exelletor: 450

JochenKauz: 450

cracktech: 432

maikal: 394

Newest Members:

mekker1988

CrimsonEssence

grompf2000

arcfilms3

mounirus

Paveo

Forum Stats:

Groups: 10

Forums: 185

Topics: 5918

Posts: 58896

 

Member Stats:

Guest Posters: 43

Members: 256590

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix