Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
Annoying noise when speakers turn on and off (all the time) on V973
Avatar
amartor
Member
Forum Posts: 12
Member Since:
2013/05/30
sp_UserOfflineSmall Offline
1
2013/05/30 - 21:07
sp_Permalink sp_Print sp_EditHistory

My Onda V973 makes annoying noises when it turn on and turn off speakers no matter what volume I had set.

Seems that the tablet give power to speakers (turn on) only when a sound is going to be played, and 3 or 4 seconds after the sound is played, the tablet remove power from the speakers (turn off), so the most of the time speakers are unpowered (off) –I think to save battery.

So, the speakers are all the time turning on and turning off –specially if touching sounds are activated– and everytime the speakers are turning on and off, making that annoying noise (the same when you unplugg from power your suwboofer or PC speakers) getting the whole time a annoying experience.

Is this happening only to me and I should to repair it? or it is a failure of design?

Please help!

 

By the way, when you have the volume at minimum, the noise is the same, as high as if the volume is at maximum, but when volume is off or I connect headphones, it makes no that annoying noise.

Avatar
amartor
Member
Forum Posts: 12
Member Since:
2013/05/30
sp_UserOfflineSmall Offline
2
2013/06/01 - 17:19
sp_Permalink sp_Print

Any owner of the onda V973 v1 may confirm if his tablet make these annoying noises when speakers are powered on and off, or it's only mine?

 

Thank you

Avatar
psionara
UK
New Member
Forum Posts: 3
Member Since:
2013/04/22
sp_UserOfflineSmall Offline
3
2013/06/02 - 21:44
sp_Permalink sp_Print

Yes, I also get the same noise.  Slightly irritating.

 

Regards, Mark

Avatar
baz159
New Member
Forum Posts: 4
Member Since:
2013/05/20
sp_UserOfflineSmall Offline
4
2013/06/03 - 14:20
sp_Permalink sp_Print

Ive got a V973 V1 and it does the same.

 


Avatar
amartor
Member
Forum Posts: 12
Member Since:
2013/05/30
sp_UserOfflineSmall Offline
5
2013/06/03 - 15:37
sp_Permalink sp_Print

Then it seems to be a dumb mistake in the hardware design.

There is anybody who did NOT get the noise?

And the most important, anyone know how it could be repaired (either hw or sw)?

I have $50 tablets which have not this kind of design failures!

Avatar
flanicio
New Member
Forum Posts: 2
Member Since:
2013/06/01
sp_UserOfflineSmall Offline
6
2013/06/03 - 19:39
sp_Permalink sp_Print

Same problem with the damn noise in my new V973 (V1 version).

I've consulted with Onda and said me I did a Factory Reset. I did it but I didn´t solve the problem.

Even I updated the firmware with the image: "V973Core4_v3.0_v1". It goes great and removes the chinesse apps, but the noise goes on........ I´m afraid this is a hardware bug.

Avatar
RedWolfwere
Active Member
Forum Posts: 21
Member Since:
2013/05/18
sp_UserOfflineSmall Offline
7
2013/06/04 - 12:28
sp_Permalink sp_Print

Same problem here, not so annoying though

Avatar
admin

admin
Forum Posts: 5871
Member Since:
2010/09/11
sp_UserOfflineSmall Offline

Thanks Received: 3163
8
2013/06/04 - 12:32
sp_Permalink sp_Print

I think everybody has it and it happens on all firmware versions, it's probably an hardware design flaw in the tablet. I don't think it's a major problem though.

 

If you like our web site, applications and firmwares, feel free to support our site. Donations are used to pay the bills for our server hosting costs, development tools and purchase new tablets to support.

Avatar
amartor
Member
Forum Posts: 12
Member Since:
2013/05/30
sp_UserOfflineSmall Offline
9
2013/06/04 - 15:19
sp_Permalink sp_Print sp_EditHistory

admin said
I don't think it's a major problem though.

I don't think so. It's really irritating for me, specially when you activate keyboard sounds and touching sounds, but also for blocking/unblocking screen sound, camera sound, etc. I have to bear the backfire constantly and finally I always turn off speakers downgrading my experience.

Enough reason to buy another brand's retina tablet instead this one, in my personal opinion.

However thank you for your reply, if it is a hw design flaw I will save sending it to repair. My gratitude.

Avatar
admin

admin
Forum Posts: 5871
Member Since:
2010/09/11
sp_UserOfflineSmall Offline

Thanks Received: 3163
10
2013/06/04 - 15:38
sp_Permalink sp_Print

Well, I'm just giving my honest opinion and expectations based on my tablet use. My Onda V972 isn't my daily tablet so I probably appreciate the problem differently.

Cheers.

If you like our web site, applications and firmwares, feel free to support our site. Donations are used to pay the bills for our server hosting costs, development tools and purchase new tablets to support.

Avatar
flanicio
New Member
Forum Posts: 2
Member Since:
2013/06/01
sp_UserOfflineSmall Offline
11
2013/06/04 - 15:52
sp_Permalink sp_Print

My expectations in every device i buy is that it must work properly. A bug in the sound is quite important, bearing in mind that there are other competitive brands that work very well.

I'm still in contact with Onda, and I hope that they solve the problem.
Otherwise my opinion will be very negative about the product and the brand.

Avatar
pescadorsp
New Member
Forum Posts: 3
Member Since:
2013/05/26
sp_UserOfflineSmall Offline

Thanks Received: 2
12
2013/06/05 - 15:35
sp_Permalink sp_Print

Mine and many other different models of onda tablets have the same problem.

I had a Vi40 that this issue was fixed in an firmware update.

 

All in all, these Chinese have lots of these very basic HW and SW flaws, for example horrible WIFI antenna performance, poor audio design, buggy SW drivers, etc. If you ask why, it is simple they don't have the competencies and skills to craft good quality products, they don't follow any quality standards. These tablets are dirty cheap and we just get what we paid for.

You may wonder how I know this, well, I live in China and my job is to make people here design super reliable gadgets for a very famous company ;-)

 

 

The following users say thank you to pescadorsp for this useful post:

advent111
Avatar
advent111
New Member
Forum Posts: 3
Member Since:
2013/07/13
sp_UserOfflineSmall Offline
13
2013/07/24 - 22:34
sp_Permalink sp_Print

Mine and many other different models of onda tablets have the same problem.

I had a Vi40 that this issue was fixed in an firmware update.

 

All in all, these Chinese have lots of these very basic HW and SW flaws, for example horrible WIFI antenna performance, poor audio design, buggy SW drivers, etc. If you ask why, it is simple they don't have the competencies and skills to craft good quality products, they don't follow any quality standards. These tablets are dirty cheap and we just get what we paid for.

You may wonder how I know this, well, I live in China and my job is to make people here design super reliable gadgets for a very famous company ;-)

 

 

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online: atolzl, abcgame01
159 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (138), Phone (21), Tablet (2)

Top Posters:

Oma7144: 5664

globula_neagra: 2424

finless: 604

DarthJabba: 551

exelletor: 450

JochenKauz: 450

cracktech: 430

maikal: 394

Newest Members:

abcgame01

lovelovelove

at1491

Gub78

MezaCorleehone

bigreceiver

Forum Stats:

Groups: 10

Forums: 185

Topics: 5884

Posts: 58439

 

Member Stats:

Guest Posters: 43

Members: 255373

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix