Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
Problem with V813
Avatar
plisplas
New Member
Forum Posts: 5
Member Since:
2013/04/03
sp_UserOfflineSmall Offline
1
2013/07/09 - 20:45
sp_Permalink sp_Print sp_EditHistory

 

 

Hello!

 

I need some help/advice about reflashing an Onda V813.

 

While trying to reflash it, the tablet has failed. Now starts showing the logos flicking (2G, 4.1, 8.0,...) and refuse to continue further.

 

I have other V813 that i've reflashed several times. Comparing, the one that doesn't start has different touch on both buttons, but particularly on "home" that seems not to function properly.

 

Right now, when I connect the tablet to mi pc, Phoenix suit recognizes it though I'm pushing "home" button and cannot reflash the V813 due to that. In fact, if I connect the tablet to a plug, it starts upto the logos part without touching nothing, and doesn't show the battery signal.

 

Of course, I've tried to start it more than once, but while pushing "home" and alternatively "start" (half a second every time), but at last it starts "normally" upto the logos. 

 

Can anyone help me? Is it possible to reboot the tablet from an external sd?

 

 

Avatar
pingu123456
Advanced Member
Forum Posts: 103
Member Since:
2013/04/15
sp_UserOfflineSmall Offline

Thanks Received: 28
2
2013/07/09 - 21:29
sp_Permalink sp_Print

Sorry if you have tried any/all of this already but...

sometimes it is not properly powered off and the sceen is on but very dark grey. If you are in a dark room and tilt the tablet you may see a faint glow at the edges.

Try flashing again.

Don't connect yet.

Open Phoenix suit, click on firmware, select the firmaware you want to flash(.img file)

In order to make sure that the tablet if powered off, try holding in the power button for at least 10 secs until the screen goes out completely then immediately press home and insert the USB cable then keep pressing the power button 1 sec at a time.

If successful, you should get the flash mode box appear, select yes for mandatory format and let it finish.

Once finished, press the power button to restart. I have found that sometimes it is necessary to press the power twice (one press to show a start screen then if the screen goes dark, another press to get it going again.

If it does not work, maybe you have a dodgy tablet.

Pingu

Avatar
plisplas
New Member
Forum Posts: 5
Member Since:
2013/04/03
sp_UserOfflineSmall Offline
3
2013/07/09 - 22:01
sp_Permalink sp_Print

 

Thanks for your help.

 

I know the steps, I've tried your advice too, but with no results.

 

It's possible to reboot introducing something on the tiny hole next to the mini-usb entry or is this the microphone?

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online: titi42600, shadowazul, maxstrike
268 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (224), Phone (36), Tablet (11)

Top Posters:

Oma7144: 5789

globula_neagra: 2424

finless: 604

DarthJabba: 551

exelletor: 450

JochenKauz: 450

cracktech: 432

maikal: 394

Newest Members:

Alba133

Kerb

maxstrike

CarineLea

ispanico78

HarrisonForde

Forum Stats:

Groups: 10

Forums: 185

Topics: 5916

Posts: 58872

 

Member Stats:

Guest Posters: 43

Members: 256572

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix