Forum switched to read-only as of 2020/06/01


Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
[ ROM ] Onda V813 (V1 hardware) Android 4.2.2 Jelly Bean root custom firmware V3.2 (2013-06-25)
Avatar
goldentuna
New Member
Forum Posts: 4
Member Since:
2013/07/16
sp_UserOfflineSmall Offline
16
2013/07/17 - 19:19
sp_Permalink sp_Print

Is there any way to flash this using a MAC?

Avatar
admin

admin
Forum Posts: 5878
Member Since:
2010/09/11
sp_UserOfflineSmall Offline

Thanks Received: 3171
17
2013/07/17 - 20:33
sp_Permalink sp_Print

To my knowledge, the only way to flash the tablet is to use PhoenixSuit which working only on PC/Windows.

You can try to run it in a Virtual PC emulator on your Mac, it may work if the USB port virtualization with this software works fine with Windows/PhoenixSuit and the tablet. If you try, please report how it goes.

Cheers.

 

If you like our web site, applications and firmwares, feel free to support our site. Donations are used to pay the bills for our server hosting costs, development tools and purchase new tablets to support.

Avatar
goldentuna
New Member
Forum Posts: 4
Member Since:
2013/07/16
sp_UserOfflineSmall Offline
18
2013/07/17 - 20:42
sp_Permalink sp_Print

admin said
To my knowledge, the only way to flash the tablet is to use PhoenixSuit which working only on PC/Windows.

You can try to run it in a Virtual PC emulator on your Mac, it may work if the USB port virtualization with this software works fine with Windows/PhoenixSuit and the tablet. If you try, please report how it goes.

Cheers.

 

I didn't get it to work in the Virtual PC - (Windows Parallels). PhoenixSuit recongized it when I first plugged it in and put it in flash mode. The Mac asked if the USB device should be sent to the Mac or Virtual PC, I selected Virtual PC and to always remember ... but once I hit 'Update' in PhoenixSuit I heard the PC 'dong' and lost the USB connection.

I was using Parallels 5 ... a newer version may help ... but I doubt it.

Avatar
oldfella
Australia
Member
Forum Posts: 11
Member Since:
2013/07/14
sp_UserOfflineSmall Offline
19
2013/07/29 - 11:57
sp_Permalink sp_Print sp_EditHistory

I have installed this v3.2 on my new 813, all seems to be working well.

I upgraded from stock ROM via v3.0 and I found none would operate my old E169 3g wireless dongle.

Is here any fix for this or am I up for a new dongle? If a new dongle required which are compatible?

There may be a problem with frequencies as I am in Australia.

 Edit

The V813 appears to recognise the dongle as some APN's are listed but my provider is a sub agent of one of the APN's. A sear of mobile networks returns 'error on searching' message.

 


Avatar
ymilev
New Member
Forum Posts: 2
Member Since:
2013/05/30
sp_UserOfflineSmall Offline
20
2013/08/03 - 16:04
sp_Permalink sp_Print

Hello! I did clear install (wipe) of the kasty firmware 3.2 (after trying the original 3.2 ) in order to solve the problem with write permission on the SD card. It is pretty nice that the chinese applications are removed and it is working fluently. The problem that encountered was with USB drives, containing more that one filesystem/partition - these are not recognized at all. So I had to upgrade again the original one, without wiping. That removed arctools, and root access, but restored recognition of all USB drives. Then tried to disable chinese applications (becouse no option to uninstall appears) and USB drive was again not recognized.

So I report this as bug. It seems that any of the chinese applications (although they look like links to chinese market sites) does something with USB driver

Avatar
admin

admin
Forum Posts: 5878
Member Since:
2010/09/11
sp_UserOfflineSmall Offline

Thanks Received: 3171
21
2013/08/06 - 01:40
sp_Permalink sp_Print

If you like our web site, applications and firmwares, feel free to support our site. Donations are used to pay the bills for our server hosting costs, development tools and purchase new tablets to support.

Avatar
NoOneLt
New Member
Forum Posts: 10
Member Since:
2013/12/28
sp_UserOfflineSmall Offline

Thanks Received: 1
22
2013/12/28 - 17:19
sp_Permalink sp_Print sp_EditHistory

Hello, maybe anyone got any ideas? Tried to update V813V1 firmware and device just got bricked... While updating Phoenix software gave error, can't tell witch for sure and then when i connected device next time system just writes unknown device and Phoenix cant' see tablet.. Tried reinstalling phoenix and drivers but nothing helps. Updated firmware several times before and nothing like this happens. Tablet does not react on power button in any way.

 

Any help would be great!!!

 

UPDATE: All ok now.. Somehow helped that i plugged in usb while holding tablet power button.

Onda V813

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online:
70 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (59), Phone (11)

Top Posters:

finless: 604

DarthJabba: 551

maikal: 394

mussonero1: 350

alex: 252

damo: 243

DanielVd: 237

Mark06: 222

Newest Members:

VasjaV

laca76

ghamed

swan12

fansosagelos

Snowm

Forum Stats:

Groups: 10

Forums: 185

Topics: 6037

Posts: 60500

 

Member Stats:

Guest Posters: 43

Members: 262194

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix