onda v813 problem - Forum - ARCTABLET NEWS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
onda v813 problem
nag screen problem
Avatar
spanny

New Member
Members
Forum Posts: 9
Member Since:
2013/12/08
sp_UserOfflineSmall Offline
1
2013/12/08 - 21:37
sp_Permalink sp_Print

need help please.have onda v813 that keeps getting a nag screen with this message unfortunately system ui has stopped working.can only get rid of nag after loads of reboots.anyone know how to fix this.i have tried resetting to factory settings but problem still there.thanks

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online: marcos__gd, smith432
184 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Oma7144: 5817

globula_neagra: 2424

finless: 604

DarthJabba: 551

exelletor: 450

JochenKauz: 450

cracktech: 432

maikal: 394

Newest Members:

kidjej

38Spritz38

spritz38

FT4008

smith432

elmstico

Forum Stats:

Groups: 10

Forums: 185

Topics: 5938

Posts: 58994

 

Member Stats:

Guest Posters: 43

Members: 257393

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech