Forum switched to read-only as of 2020/06/01


Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
[ ROM ] Onda V812 (V1 hardware) Android 4.2.2 Jelly Bean root custom firmware V3.2 final (2013-07-01)
Avatar
arieid1
New Member
Forum Posts: 3
Member Since:
2013/07/08
sp_UserOfflineSmall Offline

Thanks Received: 1
16
2013/07/09 - 10:09
sp_Permalink sp_Print sp_EditHistory

Thank you for your rom. I downloaded and installed and everything works fine.

However, it seems that the battery drain is now much faster while in use.

edit: is it possible that the problem is with the intelligent backlight?

Avatar
coradpooh
New Member
Forum Posts: 1
Member Since:
2013/05/11
sp_UserOfflineSmall Offline
17
2013/07/09 - 13:30
sp_Permalink sp_Print

Tested this rom and I experienced lags and crashed apps, the back is also hotter than before and battery drains faster. Went back to earlier released v3.2 (2013-06-21) because its  more stable and never had any issue.

Avatar
l_themis
Active Member
Forum Posts: 22
Member Since:
2013/04/20
sp_UserOfflineSmall Offline

Thanks Received: 1
18
2013/07/10 - 17:43
sp_Permalink sp_Print

Tested this rom and I experienced lags and crashed apps, the back is also hotter than before and battery drains faster. Went back to earlier released v3.2 (2013-06-21) because its  more stable and never had any issue.

 

Same here... Cry

Avatar
soumar73
New Member
Forum Posts: 1
Member Since:
2013/07/07
sp_UserOfflineSmall Offline
19
2013/07/11 - 20:24
sp_Permalink sp_Print

Hello,

is there any way to update this ROM to version 1.35, the non-functional button "Home" as well as local and online update is not working. Question therefore is, can otherwise get into tablet mode, so that you know Phoenix?

Sorry for my English

 


Avatar
jelek92
New Member
Forum Posts: 3
Member Since:
2013/03/03
sp_UserOfflineSmall Offline
20
2013/07/16 - 01:08
sp_Permalink sp_Print

thank admin for fixing 

 

Avatar
rob14
Binangonan Rizal Philippines
Active Member
Forum Posts: 42
Member Since:
2013/03/01
sp_UserOfflineSmall Offline

Thanks Received: 2
21
2013/07/16 - 21:14
sp_Permalink sp_Print

one the fastest and smoothest update from onda nice job :)

I can do all things thru Christ who strengthens me

 

"phil. 4:13"

Avatar
gokuh82
New Member
Forum Posts: 6
Member Since:
2013/03/04
sp_UserOfflineSmall Offline

Thanks Received: 1
22
2013/07/21 - 21:00
sp_Permalink sp_Print

After installing the new Katsy 4.2 with the 3.2 firmware the onda v812 is not detecting my HDMI cable. When i used to plug it in to the tablet and a tv i would get a little drop down showing that a HDMI cable was connected. Now nothing happens. Any ideas why?

Avatar
molzoltan
New Member
Forum Posts: 1
Member Since:
2013/03/01
sp_UserOfflineSmall Offline
23
2013/07/30 - 18:40
sp_Permalink sp_Print

Hi.

 

The battery time for me got realy bad with v3.2, in the new version they say:

"3, optimize tablet standby time"

Will there be a Kasty release of the new v3.2.1 firmware?

 

Regards

Avatar
ratgull
New Member
Forum Posts: 3
Member Since:
2013/03/10
sp_UserOfflineSmall Offline
24
2013/07/30 - 23:17
sp_Permalink sp_Print

I'm really glad for your work with the Kasty-roms for v812. I hope you will continue. Thanks.

Avatar
dknight12114
New Member
Forum Posts: 2
Member Since:
2013/04/03
sp_UserOfflineSmall Offline
25
2013/07/31 - 08:13
sp_Permalink sp_Print

I lost the charger of my v812, can anyone please help to verify which charger the onda use 5.0V-2.0A or what? So i can try look for another one, it take forever try to charge with the USB cable to PC :(

 

Sorry for posting here also.

 

Avatar
befa34
New Member
Forum Posts: 10
Member Since:
2013/02/05
sp_UserOfflineSmall Offline

Thanks Received: 1
26
2013/07/31 - 19:12
sp_Permalink sp_Print

good job;

 

are you test new firmware 3.1  ?

 in:

http://www.htcmania.com/showthread.php?t=654692

 

"Hello compis of 812, the Chinese have released a new official firmware, I recommend you try it in the 972, among other things AnTuTu 12000-18000 climbed to this version: 
For V1: http://pan.baidu.com/share/link?shareid=3517933710&uk=389436537

For V5: http://pan.baidu.com/share/link?shareid=3526988912&uk=389436537

 

 

Avatar
hoanganh160282
New Member
Forum Posts: 1
Member Since:
2013/03/11
sp_UserOfflineSmall Offline
27
2013/08/01 - 02:11
sp_Permalink sp_Print

Hello,

The wifi in my device got problem with this version. I thought the device' hardware have got problem. However, I reflash verion 4.1 then my device works well. Is there anyone having same problem. Please advise me. Thanks.

 

Anh.

Avatar
ycslink
New Member
Forum Posts: 4
Member Since:
2013/05/24
sp_UserOfflineSmall Offline
28
2013/08/05 - 11:13
sp_Permalink sp_Print

Hope onda v812 v1 3.2.1 will be release soon by admin, really looking forward to it. 

Avatar
admin

admin
Forum Posts: 5878
Member Since:
2010/09/11
sp_UserOfflineSmall Offline

Thanks Received: 3171
29
2013/08/06 - 01:49
sp_Permalink sp_Print

If you like our web site, applications and firmwares, feel free to support our site. Donations are used to pay the bills for our server hosting costs, development tools and purchase new tablets to support.

Avatar
dknight12114
New Member
Forum Posts: 2
Member Since:
2013/04/03
sp_UserOfflineSmall Offline
30
2013/08/19 - 07:05
sp_Permalink sp_Print

Do anyone having problem with Gallery?

 

Mine seem to duplicate the picture. It like this:

- I have a folder with 5 picture and use Gallery to view.

- It scan the SD card and find that folder but it show 15 pic instead of just 5 (mean each picture is being duplicate 3 times - with 2 of the clone just show dark blank).

 

Actually it start with just double (mean show 10 pic out of 5) but now it tripple. Anyone have the same issue and anyway to fix?

 

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online:
95 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (80), Phone (15)

Top Posters:

finless: 604

DarthJabba: 551

maikal: 394

mussonero1: 350

alex: 252

damo: 243

DanielVd: 237

Mark06: 222

Newest Members:

fansosagelos

Snowm

andrewbest

heftpflaster

ruta6

rk.13

Forum Stats:

Groups: 10

Forums: 185

Topics: 6037

Posts: 60500

 

Member Stats:

Guest Posters: 43

Members: 262194

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix