Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
help! v1.2 firmware needed(v1 hardware)
Avatar
--colrobo--
New Member
Forum Posts: 4
Member Since:
2013/10/02
sp_UserOfflineSmall Offline
1
2013/10/03 - 21:18
sp_Permalink sp_Print sp_EditHistory

For v812. The tablet currently seems bricked, doing a bit of reading and it might have something to do with updating in the wrong order and a few sites have suggested going back to v1.2. ive tried v1.00, v1.35, v2.00, v3.2 and v3.2.1 to no avail.

Avatar
pingu123456
Advanced Member
Forum Posts: 103
Member Since:
2013/04/15
sp_UserOfflineSmall Offline

Thanks Received: 28
2
2013/10/04 - 11:30
sp_Permalink sp_Print

there is no need to do any updates in any particular order.

It is possible to flash the latest version and if you don't like it, you can then go back and flash an earlier version.

Have you tried to reflash the latest version using Phoenixsuite?

You need to make sure you are using the correct file for your hardware version.

Pingu

The following users say thank you to pingu123456 for this useful post:

--colrobo--
Avatar
--colrobo--
New Member
Forum Posts: 4
Member Since:
2013/10/02
sp_UserOfflineSmall Offline
3
2013/10/04 - 19:39
sp_Permalink sp_Print

Thanks for the reply. Tried reflashing with the lastest firmware with the latest version of phoenixsuit but same result. it starts, gets to to 5% then doesnt go further, eventually getting error saying fel2fes

Avatar
pingu123456
Advanced Member
Forum Posts: 103
Member Since:
2013/04/15
sp_UserOfflineSmall Offline

Thanks Received: 28
4
2013/10/04 - 22:04
sp_Permalink sp_Print sp_EditHistory

In Phoenixsuit, are you choosing mandatory format?

Are you following the correct procedure as suggested in my post and in the tutorial linked to here?

http://www.arctablet.com/blog/forum/onda-v812/help-with-update-for-v812/

Pingu

EDIT PS I really don't think there has been a v1.2 for the v812? I certainly can't find any mention of it.

The following users say thank you to pingu123456 for this useful post:

--colrobo--

Avatar
--colrobo--
New Member
Forum Posts: 4
Member Since:
2013/10/02
sp_UserOfflineSmall Offline
5
2013/10/04 - 22:22
sp_Permalink sp_Print

Yes, doing mandatory format and using newest version(1.0.7) of phoenixsuit. also tried 1.04,1.05&1.06 versions. Tried different usb ports, different usb cables and on a different pc. keep getting the same outcome-the flash will start, get to 5% then go no further. I managed to find v1.2 but same thing happened. Think i might just have to accept its done for and buy a replacement.

Avatar
pingu123456
Advanced Member
Forum Posts: 103
Member Since:
2013/04/15
sp_UserOfflineSmall Offline

Thanks Received: 28
6
2013/10/05 - 15:07
sp_Permalink sp_Print

Sorry if you have tried all of these suggestions but.....

Are you sure you are using the correct version of the firmware?

Are you sure you are downloading the full zip file and unzipping the .img file inside? Then using this .img file in Phoenixsuit?

There are two versions - one for hardware versions 1-4 and one for version 5

You can find Onda stock versions here

for hardware version 1-4 http://pan.baidu.com/share/link?shareid=3517933710&uk=389436537

and hardware version 5 http://pan.baidu.com/share/link?shareid=3526988912&uk=389436537

You can also find both versions here - default English language, rooted and Chinese apps removed.

hardware version 1-4 http://www.arctablet.com/blog/forum/onda-v812/onda-v812-v1-hardware-android-4-2-2-jelly-bean-root-custom-firmware-v3-2-1-2013-07-29/

and hardware version 5 http://www.arctablet.com/blog/forum/onda-v812/onda-v812-v5-hardware-android-4-2-2-jelly-bean-root-custom-firmware-v3-2-1-2013-07-29/

May people have found their tablets incorrectly labeled with the wrong version and using the other one works. Nothing to lose to try both versions.These tablets are very hard to brick and unless there is a hardware fault, any compatible firmware can be reflashed.

Pingu

The following users say thank you to pingu123456 for this useful post:

--colrobo--
Avatar
--colrobo--
New Member
Forum Posts: 4
Member Since:
2013/10/02
sp_UserOfflineSmall Offline
7
2013/10/05 - 19:52
sp_Permalink sp_Print

Hi, thanks for all the help. Tried everything you've suggested, same outcome everytime, flash starts then stops at 5%. Think it may well be a hardware fault as you suggest as cannot find anything else online to suggest what the problem is or how to fix it

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online: Cusco, tokecin, Paveo
223 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (186), Phone (38), Tablet (2)

Top Posters:

Oma7144: 5790

globula_neagra: 2424

finless: 604

DarthJabba: 551

exelletor: 450

JochenKauz: 450

cracktech: 432

maikal: 394

Newest Members:

Paveo

Pierre77777

Krikke46

gilesrm

CrunCher

Topgun777

Forum Stats:

Groups: 10

Forums: 185

Topics: 5917

Posts: 58879

 

Member Stats:

Guest Posters: 43

Members: 256585

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix