Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
Problems with flashing the ifive x2
USB device descriptor failed
Avatar
Lunarblaze
New Member
Forum Posts: 3
Member Since:
2014/01/23
sp_UserOfflineSmall Offline
1
2014/01/23 - 09:42
sp_Permalink sp_Print

Well im pretty sure i followed the direction.i have a windows 8 with x64. when i do hold down the volume "+" and then plug it in the pc while im still holding the button, it does starts installing but it installs this device in the usb section "A request for the USB device descriptor failed". idk what to do. how do i get to be come an unkown device? i have a 32gb sd card in it and i have usb debugger on but idk it affects the steps i followed.Yell

 

well if anyone knows, please let me know, dying to get rid of these Chinese widgets :P

Avatar
Lunarblaze
New Member
Forum Posts: 3
Member Since:
2014/01/23
sp_UserOfflineSmall Offline
2
2014/01/25 - 01:13
sp_Permalink sp_Print

So before like i said, i have a usb descriptor request failed. apparently i was plugging into my 2.0 usb slot. I decided to plug it into my 3.0 usb and it pop up the unknown device. i install the rock usb drive and got the sub category for the rockusb devices. after i decide to run the batch tool but it does not show any device that is connected.

 

Anyone have any idea why this is happening?

Avatar
Lunarblaze
New Member
Forum Posts: 3
Member Since:
2014/01/23
sp_UserOfflineSmall Offline
3
2014/01/25 - 01:42
sp_Permalink sp_Print

My brother came home today soo i tested out the procedure to flash a ifive x2 on a win 7 instead. to see if it was a windows problem . i tried it and it worked perfectly.

 

soo there is a problem with trying to flash this with win 8.

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online: Wizard13gr, gina d
203 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (163), Phone (33), Tablet (9)

Top Posters:

Oma7144: 5664

globula_neagra: 2424

finless: 604

DarthJabba: 551

exelletor: 450

JochenKauz: 450

cracktech: 430

maikal: 394

Newest Members:

gina d

bartgtr

darkasi33

hazy

paulohenrique

Frost_nsk1

Forum Stats:

Groups: 10

Forums: 185

Topics: 5884

Posts: 58439

 

Member Stats:

Guest Posters: 43

Members: 255358

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix