Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
iFive x2 KITKAT blurry screen issue
A bug has been noticed to some iFive x2 users who flashed kitkat rom (all kitkat rom from FNF official website and kasty) experiencing a blurry screen after completing proper procedures.
Avatar
mike527
New Member
Forum Posts: 2
Member Since:
2014/01/26
sp_UserOfflineSmall Offline
1
2014/01/30 - 20:40
sp_Permalink sp_Print

Hi there, my name is Mike and sorry if I cannot speak Chinese. I'm currently using iFive x2 and I upgraded my x2 into a kitkat rom but I encountered a huge problem. The screen is blurry (like a television with bad signal) and it keeps moving that I can badly see the display. No one seems to fix this error yet and there are some x2 users who experiences the same blurry display. I flashed the official FNF kitkat 2.0 and 2.1 (using brush tool), i also flashed Kasty's kitkat (using batch tool) 4.4.2 200 rooted4B even version rooted4C and 4.4.2 201 but nothing seems to fix it. I envy those x2 users who already have updated to kitkat. Please WE need your help in order to use kitkat rom/s normally.

Avatar
mike527
New Member
Forum Posts: 2
Member Since:
2014/01/26
sp_UserOfflineSmall Offline
2
2014/01/30 - 20:45
sp_Permalink sp_Print sp_EditHistory

By the way, I noticed a single or same error after flashing all kitkat roms which appears at the tablet (x2) and after the tablet started to reboot. The device error is "E failed to mount" The error only appear at the tablet (x2) once it starts to boot but on the brush or batch tool it has no error. please see attached photos of said error. thank you

Avatar
itdiy
New Member
Forum Posts: 6
Member Since:
2014/01/17
sp_UserOfflineSmall Offline
3
2014/02/10 - 07:29
sp_Permalink sp_Print

And you have a lot of users are experiencing the same problem, the players have not found a good solution may be to wait for the next official firmware update to solve!

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online: Oma7144, Otura, rudy_, CrimsonEssence
205 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (172), Phone (34), Tablet (3)

Top Posters:

Oma7144: 5794

globula_neagra: 2424

finless: 604

DarthJabba: 551

exelletor: 450

JochenKauz: 450

cracktech: 432

maikal: 394

Newest Members:

CrimsonEssence

grompf2000

arcfilms3

mounirus

Paveo

Pierre77777

Forum Stats:

Groups: 10

Forums: 185

Topics: 5918

Posts: 58888

 

Member Stats:

Guest Posters: 43

Members: 256588

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix