Forum switched to read-only as of 2020/06/01


Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
[ ROM ] Cube U30GT2 Android 4.2.2 custom root firmware version 2.06 final (2013/10/29)
Avatar
robiom
Norwich, UK
Advanced Member
Forum Posts: 124
Member Since:
2013/04/26
sp_UserOfflineSmall Offline

Thanks Received: 27
241
2014/01/22 - 17:09
sp_Permalink sp_Print

DarthJabba said
I'm not sure we should be talking about KitKat in this thread, because I am now confused as to which ROM everyone is talking about!

Good point. Can this be moved to a new thread?

Rob

The following users say thank you to robiom for this useful post:

maikal
Avatar
maikal
Jacksonville, Florida

Contributor
Forum Posts: 394
Member Since:
2013/07/09
sp_UserOfflineSmall Offline

Thanks Received: 51
242
2014/01/22 - 17:12
sp_Permalink sp_Print

DarthJabba said

maikal said

DarthJabba said
Yes, the camera is working.

 

Thanks. Unfortunately mine is forceclosing each time. If any one has any ideas I'd appreciate it. Think I will reflash to see if that works.

Presumably you are talking about 4.4.2, and presumably you used the "Restore" option in the Batch Tool?

 Sorry Darth, u are correct on both counts. And I'll wait to post again on a different thread.

 

Avatar
Nightviper
New Member
Forum Posts: 3
Member Since:
2014/01/22
sp_UserOfflineSmall Offline
243
2014/01/25 - 23:02
sp_Permalink sp_Print sp_EditHistory
Avatar
mr_shady
New Member
Forum Posts: 9
Member Since:
2014/01/31
sp_UserOfflineSmall Offline
244
2014/01/31 - 16:00
sp_Permalink sp_Print sp_EditHistory

Hey guys this is my first post so hope I don't come across as being disrespectful in asking this. I'm looking for the most complete rom for my u30gt2 with the least bugs would this be it? Short of reading at least a few at least a few dozen pages I wouldn't know what is the best rom is? Basically I'm looking for a rom I can flash that I can leave for a long time and not give me any headaches, thanks. 


Avatar
twart
Liverpool
Active Member
Forum Posts: 24
Member Since:
2013/07/19
sp_UserOfflineSmall Offline

Thanks Received: 17
245
2014/01/31 - 16:32
sp_Permalink sp_Print

IMHO:

If you've just got your tablet and it's pre-installed with stock version 2.03, stick there, because I had no issues with that one at all - just some Chinese apps to uninstall. Then wait for the KitKat ROM that's being tested now (see other threads on this site) to stabilise and land, then go to that (after a suitable waiting period whilst others find all the issues, of course...)

If you're happy to upgrade and don't like those nasty Chinese apps all over your device, this base version 2.06 seems most stable and fully featured.

DO NOT go to anything based on stock 2.04 - it's got an horrendous power leak problem.

 

I went to 2.04 because I wanted the multi-window stuff. I then went to 2.06 to fix the power problem. I chose Kasty ROM because it does what I wanted:

  • Put in a stable featured kernel
  • Remove Chinese apps and preset everything to English
  • Add Root and a couple of other apps I wanted to install anyway
  • Increased app installation space.

You still have some choices though, based on what kernel you pick - 2.06 has been built into tons of different ROMS - it's personal choice then whether you want to over-clock or not. For stability, stick to the standard one offered here.

 

...but trust me on the sunscreen.

 

 

"If I wanted your opinion, I'd give it to you"

t.w@ - Battling whinge-bags since '71

Avatar
mr_shady
New Member
Forum Posts: 9
Member Since:
2014/01/31
sp_UserOfflineSmall Offline
246
2014/02/01 - 08:46
sp_Permalink sp_Print

Thanks twart I have version 2.03 definitely keen on rooting and getting rid of the Chinese crapware Not really worried about overclocking just want something nice and stable. Looks like this rom might be the answer sounds like the time it would save me rooting and uninstalling crapware alone would make it worth installing.

Avatar
mr_shady
New Member
Forum Posts: 9
Member Since:
2014/01/31
sp_UserOfflineSmall Offline
247
2014/02/01 - 19:05
sp_Permalink sp_Print

Well I really need some help.. I tried every which way to install drivers to my windows 8 laptop no matter what method I try it simply wont let me install the drivers from trying the rockship driver assistant to disabling driver signature and everything in between nothing will work. I tried it on my mothers vista and installed simple as so decided to flash on her vista and the piece of crap froze half way through flashing! Now my cube gets stuck on the arctablet logo. I really don't know what to do now every time I try connecting to my mothers computer the damm thing freezes guess it's just too old to handle it and no matter what I try I simply cannot get the drivers to work on my windows 8 any advice would be greatly appreciated, fair to say I'm pretty tempted to introduce my cube to my wall right now! 🙁 

 

Avatar
validatus
Advanced Member
Forum Posts: 180
Member Since:
2013/06/15
sp_UserOfflineSmall Offline

Thanks Received: 18
248
2014/02/02 - 08:15
sp_Permalink sp_Print

@mr_shady

 

the best for you & at your own risks is

 

kasty-cube_u30gt2-422-206_20131029-rooted4

after kasty_422_206_20131029_darthjabba_cpu1800_gpu768_201401180918

 

and then wait for 4.4.2

as you os are moving days bper days, and hours per hours

and thanks to kasty, dj

 

regards

Avatar
mr_shady
New Member
Forum Posts: 9
Member Since:
2014/01/31
sp_UserOfflineSmall Offline
249
2014/02/02 - 17:56
sp_Permalink sp_Print

After hours on fumbling around I finally got the drivers to work. Running this rom now so far it's been flawless! :D Really enjoying the Cube great tablet for a great price. 

Avatar
mr_shady
New Member
Forum Posts: 9
Member Since:
2014/01/31
sp_UserOfflineSmall Offline
250
2014/02/10 - 09:00
sp_Permalink sp_Print sp_EditHistory

Tried playing a few videos on tv through hdmi cable and video keeps on glitching and losing sound every 5 to 10 seconds. Tried a few hdmi cables that work with other devices so not a cable issue doesn't seem to be a video playback problem either as you can quite clearly see the cube glitch on the tv without playing any video. Have tried on 2 tvs and tried every resolution to no avail. Does anyone know how to fix this issue? Really frustrating as this is the main reason I brought the cube. 

Avatar
DarthJabba

Contributor
Forum Posts: 551
Member Since:
2013/04/23
sp_UserOfflineSmall Offline

Thanks Received: 396
251
2014/02/10 - 13:30
sp_Permalink sp_Print

Is your wireless throughput up to the task?

Darth Jabba, the Dark Jedi from Nal Hutta

Avatar
mr_shady
New Member
Forum Posts: 9
Member Since:
2014/01/31
sp_UserOfflineSmall Offline
252
2014/02/10 - 14:54
sp_Permalink sp_Print

DarthJabba said
Is your wireless throughput up to the task?

I'm not sure I know what you mean by wireless throughput? Just to clarify everything plays perfect on the cube itself but when I hook up hdmi it seems to flicker/glitch accompanied with losing sound for a second this happens every 10-15 seconds as you can imagine not ideal at all for watching videos. It happens as soon as I hook up hdmi so I'm thinking it's a firmware or hardware issue. Any idea what could be causing this problem? 

Avatar
DarthJabba

Contributor
Forum Posts: 551
Member Since:
2013/04/23
sp_UserOfflineSmall Offline

Thanks Received: 396
253
2014/02/10 - 18:43
sp_Permalink sp_Print

mr_shady said
Any idea what could be causing this problem? 

It could be anything - firmware, hardware, the app that is doing the video playback, dodgy/non-existent codecs, etc. Sorry I can't be more precise. I didn't do any hdmi stuff until I installed the KitKat beta and MovieTube 4.1 (which doesn't seem to have any problem playing video via hdmi).

Darth Jabba, the Dark Jedi from Nal Hutta

Avatar
GrosQuick
New Member
Forum Posts: 3
Member Since:
2014/01/25
sp_UserOfflineSmall Offline
254
2014/02/10 - 18:50
sp_Permalink sp_Print sp_EditHistory

DarthJabba said

mr_shady said
Any idea what could be causing this problem? 

It could be anything - firmware, hardware, the app that is doing the video playback, dodgy/non-existent codecs, etc. Sorry I can't be more precise. I didn't do any hdmi stuff until I installed the KitKat beta and MovieTube 4.1 (which doesn't seem to have any problem playing video via hdmi).

 

Hello,

 

I don't have a solution to your problem, but I'm replying since I have the same issue.

 

Tablet:

  • Cube U30GT2 bought 2 weeks ago from Hongkongeek
  • ROM "18 January 2014 – with overclocked kernel "T14" build, based on kernel #12 from 900supersport" installed

 

Monitors:

  • TV Samsung UE40C6000 and UE46C6000
  • Asus PC monitor (sorry, don't know the exact model)

 

As you say, everything works fine on the tablet, but the HDMI connection flickers/glitches. It seems that the HDMI signal is completely lost (video and sound) for a very brief period, and it takes 1-2 seconds to recover. This happens at any moment, if I play a movie using MXPlayer, I use Subsonic, Youtube, or simply use the tablet. I tried the following definitions:

- 1080p @ 50/60Hz: flickers every 2-3 minutes

- 720p @ 50/60Hz: flickers every 5-10 seconds (unusable)

 

This behavior is exactly the same on every monitor used. Unfortunately, I cannot compare with another cable or tablet since I only have one of each. Since you have the same issue, I think that the problem comes from the tablet.

 

Did anybody notice that with the stock ROM or any other ROM? I only tried it with my actual ROM, and I don't plan to change the ROM just to test that...

Avatar
Philippe Benaim
Active Member
Forum Posts: 27
Member Since:
2013/08/22
sp_UserOfflineSmall Offline

Thanks Received: 3
255
2014/02/10 - 21:06
sp_Permalink sp_Print

No issues.... Batterie included ...just desabled HDMI, screen, with timeout at minimum, so 10 seconds.... 

I hope this help you....

France

Tablet: Cube U90GT2

Phone: Jiayu G4

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online: Daryel
98 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (88), Phone (11)

Top Posters:

finless: 604

DarthJabba: 551

maikal: 394

mussonero1: 350

alex: 252

damo: 243

DanielVd: 237

Mark06: 222

Newest Members:

dubsiki

dubsi

vblxcimdwqgcztgrve

billcamp1984

simoxor33

kontra007

Forum Stats:

Groups: 10

Forums: 185

Topics: 6037

Posts: 60500

 

Member Stats:

Guest Posters: 43

Members: 262194

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix