Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
Problems with PlayerPro after firmware upgrade
Avatar
thompa
New Member
Forum Posts: 10
Member Since:
2013/07/10
sp_UserOfflineSmall Offline

Thanks Received: 1
1
2013/08/11 - 22:17
sp_Permalink sp_Print sp_EditHistory

PlayerPro worked flawlessly up until the firmware upgrade.
But when I go into settings and Music library to select the target folder I just get "/". And no way to press it and try to change it even if I tick the "Limit library to this folder"-box (or whatever it says, I'm running a translated version).
I've seen that some other people here have had the same problem with earlier versions, but none of their solutions seem to work for me.
I have the latest release, 2.72 and I have uninstalled the program and reinstalled it a dozen times without any difference. With reboots inbetween.
I have also cleared any chaches that I know of.

The music resides on an external SD card but I can't even browse the internal memory.

 

And it applies to several different firmwares, so it ain't a specific firmware problem. I've tried 2.03, and all test versions of 2.04. All with the same problem.

Fresh installs of PlayerPro on a fresh flashed tablet.

 

I've posted on the PlayerPro bug forum, but to no avail.

As I understand PlayerPro relies on the Android media scanner, so I guess that's where the problem is.

I've also seen that this seems to be a pretty common issue among other users.

The stock player of the tablet doesn't seem to find any media either.

 

Any thoughts or help?

 

 

Edit: And there's no ".nomedia" file on the External SD card.

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online: murigny64, ceteris, maikas, tzatzas, Dallmayr, jordz1289, mit9ii
158 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (140), Phone (21), Tablet (4)

Top Posters:

Oma7144: 5664

globula_neagra: 2424

finless: 604

DarthJabba: 551

exelletor: 450

JochenKauz: 450

cracktech: 430

maikal: 394

Newest Members:

mit9ii

jordz1289

Dallmayr

tzatzas

elclon

rudi2903

Forum Stats:

Groups: 10

Forums: 185

Topics: 5884

Posts: 58439

 

Member Stats:

Guest Posters: 43

Members: 255349

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix