Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
HDMI
connecting to TV
Avatar
19Kev61
New Member
Forum Posts: 1
Member Since:
2014/05/21
sp_UserOfflineSmall Offline
1
2014/05/30 - 13:10
sp_Permalink sp_Print

My cube U30GT2 when connected to hdmi on TV keeps disconnecting, saying there is no signal, I've tried changing the hdmi setting, 1080 50hz, 1080 60hz, 720 etc but still no saying no signal, have tried both KK and JB but doesn't make any difference. Does anybody know how to fix this or will I still have to use my hisens pro 7 to connect to tv which works straight away. Thanks

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online: Bahramz
141 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (113), Phone (27), Tablet (2)

Top Posters:

Oma7144: 5783

globula_neagra: 2424

finless: 604

DarthJabba: 551

exelletor: 450

JochenKauz: 450

cracktech: 432

maikal: 394

Newest Members:

alexmza

egytatto

lovasl80

bobby1701

WILD_pianist

Doddsy

Forum Stats:

Groups: 10

Forums: 185

Topics: 5916

Posts: 58849

 

Member Stats:

Guest Posters: 43

Members: 256491

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix