Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
Does wifi take a while to shutdown after power off ?
Avatar
scotslad
Regular Member
Forum Posts: 92
Member Since:
2013/07/02
sp_UserOfflineSmall Offline

Thanks Received: 5
1
2013/07/06 - 20:46
sp_Permalink sp_Print

Does the wifi on the tablet take a while to shutdown after you power the machine totally off ?

 

I have noticed that my router lights keep flashing like mad even after the Tablet is shut down/powered off, the lights on the router act like something is still using the wifi connection but there is nothing using it and I also have it password protected too, so no one else is stealing my wifi connection either incase someone suggests that, lol.

 

I havent stood or sat down long enough to see if the lights on the router stop acting like some device is using the wifi connection after maybe 5 minutes or so, I have not took the time to sit and wait and check that.

 

But, I was thinking, maybe even though the Tablet is powered off, "maybe" its wifi connection does not switch off until maybe something like 10 or 30 minutes or something like that, I dont know, does anyone ?

 

If so or if not, is there some settings I can change that will make sure the wifi connection from the tablet is cut off straight away or within a minute or two of powering the tablet Off ?

 

Please let me know a.s.a.p as little issues like this drive me nuts, lol.

p.s

I can get the lights on the router to stop flashing as if somethings using it by pulling the power cord out of it for a second and then plugging it back in, but I know myself thats not the correct thing to have to need to do, please advise.

Cube U30GT2

Android 4.2.2

Custom root firmware final 2.04 version

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online:
142 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (121), Phone (21)

Top Posters:

Oma7144: 5664

globula_neagra: 2424

finless: 604

DarthJabba: 551

exelletor: 450

JochenKauz: 450

cracktech: 430

maikal: 394

Newest Members:

elclon

rudi2903

gonzoo10

gonzo10

inuyasha70

qlr

Forum Stats:

Groups: 10

Forums: 185

Topics: 5884

Posts: 58439

 

Member Stats:

Guest Posters: 43

Members: 255345

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix