Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
Cube U30GT2 - After flashing successfully but cannot see green Android logo
Avatar
zoom389
New Member
Forum Posts: 5
Member Since:
2014/01/28
sp_UserOfflineSmall Offline

Thanks Received: 1
1
2014/02/07 - 23:53
sp_Permalink sp_Print

After flashing official Chinese ROM's Android 4.1.1 v1.03, v1.05 in turn, I cannot see the green Android logo nor the following messages:

"Recovery system v4.2.01

Formatting /data...

Formatting /cache...

Formatting /mnt/sdcard...

Rebooting..."

 

On power up, the Cube clicks and the screen backlight lights up but no text or graphics is shown, meaning that the flashing has failed. In RKBatchTool, I saw successful flashing message.

However, when I flashed official Chinese ROM's 4.2.2 v2.03 and v2.04 in turn, they were flashed successfully and saw the above messages and green Android logo. On power up, I can go into normal mode and use the apps.

I use RKBatchTool v1.6 for flashing.

Why I cannot see the above messages for v1.03 and v1.05 after flashing? What have I done wrong? I have tried flashing v1.05 ArcTablets version and the same problem. Thanks.

Avatar
validatus
Advanced Member
Forum Posts: 180
Member Since:
2013/06/15
sp_UserOfflineSmall Offline

Thanks Received: 18
2
2014/02/08 - 13:36
sp_Permalink sp_Print

@zoom

 

try plugin the cube

this chinese works: U30GT2_V2.06-20131029

 

regards

Avatar
zoom389
New Member
Forum Posts: 5
Member Since:
2014/01/28
sp_UserOfflineSmall Offline

Thanks Received: 1
3
2014/02/08 - 14:20
sp_Permalink sp_Print

Hi, Thanks for your reply. Do you mean try flashing with V2.06? I wanted to try V1.03 and V1.05 to check whether wifi performance improves.

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online: dragao, toto943
164 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (145), Phone (18), Tablet (3)

Top Posters:

Oma7144: 5664

globula_neagra: 2424

finless: 604

DarthJabba: 551

exelletor: 450

JochenKauz: 450

cracktech: 430

maikal: 394

Newest Members:

qlr

manokone

wilmer007

senseiandrea

resteban30

cybersolutiononline

Forum Stats:

Groups: 10

Forums: 185

Topics: 5884

Posts: 58439

 

Member Stats:

Guest Posters: 43

Members: 255340

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix