Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
App Install not working/factory reset not working
Avatar
fakethislife
New Member
Forum Posts: 3
Member Since:
2015/01/02
sp_UserOfflineSmall Offline
1
2015/01/02 - 14:58
sp_Permalink sp_Print

Hi,

 

I have a Cube U30GT2 that I recently had to do a factory reset on. Since the reset no apps will install and I tried to factory reset it again but it doesn't do anything. I've not deleted anything from the tablet, I've updated everything apps wise, I've turned it off and on again, I've tried the problem shooting mode (Volume+ and Power I'm hopeless at remembering the names of things) I've even tried updating the firmware but it fails with the error 'no drive found' before doing anything.

I don't know what else to do? The Chinese bloat ware does my head in, I already played a game that came on the tablet, but I can't update it because something doesn't match.

I only did the reset as the darned thing was running so slow I couldn't do anything (virus checked it, malware and spyware checked, uninstalled apps, off and on again etc)

Any help please?

Avatar
Mark06

Contributor
Forum Posts: 222
Member Since:
2013/05/25
sp_UserOfflineSmall Offline

Thanks Received: 41
2
2015/01/02 - 16:04
sp_Permalink sp_Print

Maybe the time setting is wrong. Try correcting it. You have to install the rockbatch drivers for the computer to recognize it.

The following users say thank you to Mark06 for this useful post:

fakethislife

Cube u30gt2 tab

Avatar
fakethislife
New Member
Forum Posts: 3
Member Since:
2015/01/02
sp_UserOfflineSmall Offline
3
2015/01/02 - 17:46
sp_Permalink sp_Print

I've gone through the device drivers in the device manager, and they're installed (or so windows is telling me). I've run the rockchip batch tool, and that keeps giving me a not supported error - I've attached a screen shot.

Why you say time settings, do you mean have it at my time (GMT) or have it at the Chinese time it came set to?

rockchipbatcherror.pngImage Enlarger

sp_PlupAttachments Attachments
Avatar
Mark06

Contributor
Forum Posts: 222
Member Since:
2013/05/25
sp_UserOfflineSmall Offline

Thanks Received: 41
4
2015/01/02 - 18:15
sp_Permalink sp_Print

Push the switch button. Local time yes.

Cube u30gt2 tab


Avatar
fakethislife
New Member
Forum Posts: 3
Member Since:
2015/01/02
sp_UserOfflineSmall Offline
5
2015/01/03 - 15:19
sp_Permalink sp_Print

Thanks for your help, managed to upgade it on a different computer, all worked perfectly.

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online: Oma7144, Djuganight, Bibliotecario, Bahramz, PhoenixKopf, gordonhenriquez, gazghkul, ampao2
264 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (218), Phone (42), Tablet (12)

Top Posters:

Oma7144: 5783

globula_neagra: 2424

finless: 604

DarthJabba: 551

exelletor: 450

JochenKauz: 450

cracktech: 432

maikal: 394

Newest Members:

ampao2

gazghkul

alexis791

alexman79

triplux13

energmmw

Forum Stats:

Groups: 10

Forums: 185

Topics: 5916

Posts: 58848

 

Member Stats:

Guest Posters: 43

Members: 256482

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix