Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
Successful flash but wont boot
Avatar
cubeu
New Member
Forum Posts: 9
Member Since:
2012/11/05
sp_UserOfflineSmall Offline

Thanks Received: 1
1
2012/11/05 - 12:53
sp_Permalink sp_Print

I did an SD card rkimage update from the recovery screen. It failed the first time because I didn't connect the USB port for power, the second time I think it failed during flash. It booted first showing the cube logo then to a white screen with a black line about 1cm thick. Sometimes the white screen is peppered with colourful pixels, similar to a game crashing but usually boots to white.

I was still able to get it into recovery mode and I tried a 3rd time, this time I saw it was flashed successfully and I selected the option to reboot but it still loads a white screen with a black line across the top. I used the kasty cube 1.07 firmware, I successfully flashed my 32gb cube previously with this firmware, the one I am currently trying to flash is 16gb. But from what I have read it doesnt matter as long as they are both U30gt-H correct? The original firmware on this tablet was 1.03.

If i connect the tablet to the computer via USB it is detected by RC batch tool 1.5 but the square is pink with the numbers 1-2-4 under it. Clicking upgrade fails, clicking restore fails, but clicking switch succeeds and causes the tablet to go to a black screen.

Any help appreciated.

Avatar
cubeu
New Member
Forum Posts: 9
Member Since:
2012/11/05
sp_UserOfflineSmall Offline

Thanks Received: 1
2
2012/11/06 - 03:05
sp_Permalink sp_Print

Fore some reason I am now only able to select to 1.07 rooted firmware to flash. If I try stock 1.03 or rooted 1.03 it says "file not found or incorrect" I have renamed both to update.img just as I did with the 1.07 rooted firmware.

Avatar
admin

admin
Forum Posts: 5872
Member Since:
2010/09/11
sp_UserOfflineSmall Offline

Thanks Received: 3163
3
2012/11/06 - 10:09
sp_Permalink sp_Print

Please use Rockchip Batch Tool 1.5 with a good quality USB cable to flash the firmware. 

You can also read this other flashing guide on Vondroid.com that works with all Cube models.

If you like our web site, applications and firmwares, feel free to support our site. Donations are used to pay the bills for our server hosting costs, development tools and purchase new tablets to support.

Avatar
psolord
Member
Forum Posts: 19
Member Since:
2012/09/27
sp_UserOfflineSmall Offline

Thanks Received: 1
4
2012/11/07 - 10:05
sp_Permalink sp_Print sp_EditHistory

Just to contribute the very little I can, I also ogt a 16GB Cube for my girlfriend and a 32GB for myself. Both -H models and I flashed them with v.1.07 rom. They worked fine.

 

I saw great difficulties on both tablets if I had connected them on the front panel USBs. The problems went away once I connected them at the backside of the system, straight on the motherboards USB ports. I just used the supplied cable. No high quality ones, like it's been suggested in this forum.

 

Hope you solve your problem my friend.

 

PS there's also a way to update the ROM by writing the rom to the external SD and then installing from within the tablet's menu, without the need for a PC. I can look it up for you, if you want. edit: just saw there's an adjucent thread that you have already seen regarding this, so it's ok.


Avatar
yulden
New Member
Forum Posts: 4
Member Since:
2013/09/13
sp_UserOfflineSmall Offline
5
2013/09/13 - 23:55
sp_Permalink sp_Print

Hi ,I have Cube U30GTH worked,then not charged for more than a month (because of the broken charger connector) and after purchasing the new charger,the tablet do not want to turn on !

I flashed it with Rockchip  Batch Tool twice with different firmware including disassembling and restoring the boot ROM (dark blue square)...still no response from device after pressing the Power button.

The question is ,if the batteries died ,can it started without them just on charger or its more likely ROM problem??

 

Thanks in advance for any of you to response to this.

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online: DaremoS, gordonhenriquez, akheel
200 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (158), Phone (39), Tablet (6)

Top Posters:

Oma7144: 5783

globula_neagra: 2424

finless: 604

DarthJabba: 551

exelletor: 450

JochenKauz: 450

cracktech: 432

maikal: 394

Newest Members:

WILD_pianist

Doddsy

rysieks

akheel

Kuzmi4

ampao2

Forum Stats:

Groups: 10

Forums: 185

Topics: 5916

Posts: 58849

 

Member Stats:

Guest Posters: 43

Members: 256487

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix