Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
Cube U30GT update from SD = white screen of death. HELP
Related Tags
Avatar
larmonzo
New Member
Forum Posts: 6
Member Since:
2012/11/02
sp_UserOfflineSmall Offline

Thanks Received: 3
1
2012/11/05 - 17:16
sp_Permalink sp_Print

White screen of death HELP!

 

I hope someone can help me with this and not sure if this is the right section to post in.

I tried updating Cube U30GTH to 1.07 stock Cube firmware using the SD card method here from BigBen:

 

rename the update to missing the Quotes "update.img"

4) you will need to save this to an sd card

5) put sd card in tablet

6) Restart and cube will detect the update

Or this way.

4) You will need to copy this to your desktop and rename it update

5) you will need to save this to an sd card

6) put sd card in tablet

7)press and hold the volume up button and power button until you see the logo and let go of both buttons

8) You then will see an android guy with a red ! press and hold the volume up and power and another screen comes up with reboot system now, when you see these you let go. It should happen right away after you do power up and volume

9) Use the volume down button to select update rkimage from/sdcard then click the power button to select it.

10) Then use the volume down button down to wipe data/factory reset click power button to select it. Use volume button to go down to yes- delete all user date click power button to select it

11) reboot system now- click power button to select it

 

I did the update part. Lying down android guy with the red triangle showed up. After many, many tries with the power/vol + I got the menu to pop up. Followed BigBen's method on step 9 and did the update rkimage which seemed to work, but that's when it died. It finished by going to a bluish screen. Powered off and powered back on and after a couple cycles of that it came up with just a white screen. Now that's all it will do. Power/vol + doesn't do anything. The only other thing I've been able to get it to do is when I plug it into a USB, I can hear that it's connecting, drivers update, but that is it. Opening up "computer" on my laptop shows the removable storage for F: drive and G: drive but nothing is there, doesn't open etc.

Any ideas anyone? I know there's a disassemble/unbirck thread which I'm saving as a last resort. I've seen that Tonzou and Solofort have had the same thing happen.

I'm not a developer, so I know just enough to break things, but not how to fix! :)

HELP! Thanks.

Avatar
cubeu
New Member
Forum Posts: 9
Member Since:
2012/11/05
sp_UserOfflineSmall Offline

Thanks Received: 1
2
2012/11/05 - 17:34
sp_Permalink sp_Print sp_EditHistory

Hi, I am in the same boat. The only way I can get into recovery mode now is to hold the volume + button then plug in the charger then power it up. It then goes to the android guy with the triangle, from there I have to then plug the usb cable in and press volume + & power together, pressing it quickly then holding till it eventuall works, takes a few attempts.

Does the cube logo load first before the white screen?

If you figure out what to do next let me know. My cube came with 1.03 so the stock firmware was quite dated. Hopefully we havent bricked it!

BTW Do you have 16gb or 32gb? I did the above method with the same 1.07 file on my 32gb cube and it worked fine. The one with the issues is 16gb.

Avatar
larmonzo
New Member
Forum Posts: 6
Member Since:
2012/11/02
sp_UserOfflineSmall Offline

Thanks Received: 3
3
2012/11/05 - 18:01
sp_Permalink sp_Print

cubeu said
Hi, I am in the same boat. The only way I can get into recovery mode now is to hold the volume + button then plug in the charger then power it up. It then goes to the android guy with the triangle, from there I have to then plug the usb cable in and press volume + & power together, pressing it quickly then holding till it eventuall works, takes a few attempts.

Does the cube logo load first before the white screen?

If you figure out what to do next let me know. My cube came with 1.03 so the stock firmware was quite dated. Hopefully we havent bricked it!

BTW Do you have 16gb or 32gb? I did the above method with the same 1.07 file on my 32gb cube and it worked fine. The one with the issues is 16gb.

I will try your method to get into recovery when I get home.  Right now, it goes from the pink, blue & yellow Chinese logo to the white screen.  For a while, it would start with a different green Chinese logo.  Weird.

And I do have the 32gb Cube, so it's not unique to the 16gb.

Avatar
larmonzo
New Member
Forum Posts: 6
Member Since:
2012/11/02
sp_UserOfflineSmall Offline

Thanks Received: 3
4
2012/11/06 - 01:11
sp_Permalink sp_Print

Well, I thought I was making progress, but apparently not.  Cubeu, I tried your vol+, charger in, power up method and actually got that green Chinese logo which led to the lying down android guy with the red triangle.  After several vol+/power attempts, I got it to go into the recovery menu! From there, I tried to continue with where it stopped working in the method in BigBen's post so I did step 10 to wipe data/factory reset.  It did that and then I rebooted and I ended up right back at the white screen!

I then did the vol+, charger in, power method to get into recovery, which worked and I tried to update from SD a different ROM, which aborted after a couple seconds.  Tried another, same thing, then I accidentally hit the update via adb (don't even know what that is) and it froze.  I powered down and now I can't even get back into the recovery screen.

Anyone know any alternative ways to get into the recovery menu?  


Avatar
admin

admin
Forum Posts: 5872
Member Since:
2010/09/11
sp_UserOfflineSmall Offline

Thanks Received: 3163
5
2012/11/06 - 09:20
sp_Permalink sp_Print

Updating a firmware doesn't always work with the sdcard method, some custom firmwares that have a different system layout and partitions cannot be flashed this way. The safest update method is probably using  Rockchip Batch Tool 1.5 with a good quality USB cable.

You can also read this other flashing guide on Vondroid.com that works with all Cube models.

If you like our web site, applications and firmwares, feel free to support our site. Donations are used to pay the bills for our server hosting costs, development tools and purchase new tablets to support.

Avatar
larmonzo
New Member
Forum Posts: 6
Member Since:
2012/11/02
sp_UserOfflineSmall Offline

Thanks Received: 3
6
2012/11/06 - 18:43
sp_Permalink sp_Print sp_EditHistory

It's alive! Well, I got it back to life thanks to much help from the android community. You guys are great at helping out those of us that really don't quite know what we're doing. I will try to list all the steps I took to get it to recover so others can follow.
My main mistake in trying to recover is that when I had it connected to my computer and was instructed to press power and vol+ for 3 or 4 seconds, I expected the recovery menu to pop up on the Cube. ncunning on Flashmyandroid explained to me that doing that when it was connected via usb was just to get the computer to recognize it. I also had trouble with getting the drivers to work on my laptop. I switched to my desktop pc and even though it failed to load the drivers properly once connected, I was able to go into the device manager and manually update the drivers. In the device manager, I found it under "unknown device."
I'll try to list all the steps I followed, even though these will seem incredibly basic to a lot of people on this forum--they weren't basic for me--which, by the way, is probably why I was in this mess in the first place. :)

Step 1) went to TabModder's thread here http://www.flashmyandroid.com/forum/showthread.php?1818-RECOVERY-ClockWorkMod-v5-5-0-4-Touch-amp-Non-Touch(10-24-12) and 
Step 2) went to the bottom of the first post under "downloads" and went to his mediafire link to get a zip file with drivers, ROM, the RK android tool that does the erasing and flashing. I chose to download Cube H Base.zip 
Step 3) after downloading that zip file, I went to my desktop and right-clicked and extracted the files.
Step 4) I opened the extracted files and clicked on the RKAndroidTool.exe file which opens the RK Android Tool.
Step 5) after it was open, I double-checked and made sure my Cube was off and that my SD card was removed--saw that suggestion on a 900supersport thread.
Step 6) I connected the USB cable (a good one).  I think some people say to push power and vol+ for 3 or 4 seconds first and then connect, but I found that if it was connected and then I did power/vol+ it still worked fine.  This is where I kept expecting a menu to pop up on the Cube, but that's not what is supposed to happen.  This just gets the computer to "see" that the Cube is now connected.  I would just hold power and vol+ until I heard the sound the computer makes when something is connecting via usb (which I have given the technical sound of "deet, doht")
Step 7) at this point, the computer will try to install the drivers, but mine kept failing, so I opened the device manager and found "unknown device" and right clicked and was able to manually choose.  The drivers are in the extracted file folder from the Cube H Base file.  This time they installed properly.
Step 8) returning to the RK Android Tool, I could see that it now found my Android Rock USB (look for the gigantic bold words on the bottom left of the RK Android Tool).
Step 9) I hit "Erase NAND" on the RK Android Tool, which takes a couple minutes as it eventually gets to 8192 and a box pops up telling you it's done.  Click OK on that box and then
Step 10) click on Flash ROM which only takes 10 or 20 seconds.  This is the first point where my Cube showed new signs of life.
Step 11) the green Chinese logo popped up and then an English menu comes up (which I believe everyone that knows what they're talking about calls the "clockwork screen."  Here's where I expected the clouds to part and the sun to shine down on me, but I followed directions to "power off" which didn't work (good chance I misunderstood what I was supposed to do).  I then repeated all the above processes to start over since I was now stuck on the green Chinese logo screen.  I powered the Cube off, pushed power/vol+ until I heard deet-doht on the computer.  Drivers are already installed, so no problems there.  RK Android Tool immediately recognized my device so I did the Erase NAND/Flash ROM process and Cube comes back to life with green Chinese logo and then Clockwork menu.  This time I tried reboot, because I don't know what I'm doing and that failed too.  
Step 12) So now I actually read TabModders post (who knew reading instructions could help?) and I put my SD card back in.  Since I already had a couple ROMs loaded on my SD card, I was ready to go.  If you need to put a ROM on your SD card, just download any that you want to try (I used Decontaminate based on ncunning's suggestion) and put the whole zip file on your SD card.
Step 13) in the clockwork menu, click on "install zip from sd card"
Step 14) choose "zip from sd card"
Step 15) choose the zip file you want to install and select and it will begin installing it.
Step 16) as TabModder says, this part takes a while, maybe 10 minutes
Step 17) TabModder explains that it will now say it is complete but it isn't. You need to hit the back button at the bottom and then "reboot system now"
Step 18) I watched with trepidation as it finally got past the green Chinese logo and the word "Decontaminate" showed up on the screen and all was right with the world again.

Thanks to scunning, emtee, cubeu, TabModder, Supersport and others that are so helpful in the Android forums.  

If I left out any key steps or did anything wrong here, please don't hesitate to correct my advice.  This is just what worked for me.

The following users say thank you to larmonzo for this useful post:

admin, gn, rohshall
Avatar
cubeu
New Member
Forum Posts: 9
Member Since:
2012/11/05
sp_UserOfflineSmall Offline

Thanks Received: 1
7
2012/11/07 - 04:26
sp_Permalink sp_Print

Great step by step noob guide but I still haven't successfully flashed it. I get up to the bit where install zip from SD card, I chose Decontaminate_V2.2_CWM.zip It does a complete install in around 30 seconds shows it is successful but when I press back button so I can reset I get these errors showing on screen:

E:Can't mount /cache/recovery/command

E:Can't mount /cache/recovery/log

E:Can't open /cache/recovery/log

E:Can't mount /cache/recovery/last_log

E:Can't open /cache/recovery/last_log

 

"Reboot system now" just reboots to this same menu to update not to the OS

hard reset does the same thing. I have done a "zip from SD card" update 3 times it shows the above errors but completes successfully in around 30 seconds, I'm assuming it shouldn't be this quick. Did you do Decontaminate v2.2? Do you have any other rom suggestions?

The following users say thank you to cubeu for this useful post:

gn
Avatar
cubeu
New Member
Forum Posts: 9
Member Since:
2012/11/05
sp_UserOfflineSmall Offline

Thanks Received: 1
8
2012/11/07 - 12:20
sp_Permalink sp_Print

I can no longer get into recovery mode.. can only get to CWM

Avatar
larmonzo
New Member
Forum Posts: 6
Member Since:
2012/11/02
sp_UserOfflineSmall Offline

Thanks Received: 3
9
2012/11/07 - 20:20
sp_Permalink sp_Print

cubeu said
I can no longer get into recovery mode.. can only get to CWM

Can you get your PC to recognize the Cube?

I've managed to get 900SuperSport up and running.  I followed these steps which worked very easily this time since my PC has the drivers and recognizes the cube.  This method doesn't require any loading to the SD card or installing or unzipping from SD card, it just does everything from the flash tool. 

http://www.freaktab.com/showthread.php?1729-New-900supersport-1-1-cube-U30GT-H-ROM

If the drivers are installed and it's recognizing the Cube, you might try flashing the 900supersport ROM using the ROM Flash Tool.exe that the 900supersport zip is loaded with.  

I've also been able to get it to flash the Infected ROM (http://www.flashmyandroid.com/forum/showthread.php?1828-ROM-Infected-JB-V1-4-(10-20-12)), but I like the SuperSport more although I'm still having trouble having it recognize my external SD card properly.

Other than that, I don't know.  

Avatar
cubeu
New Member
Forum Posts: 9
Member Since:
2012/11/05
sp_UserOfflineSmall Offline

Thanks Received: 1
10
2012/11/08 - 03:33
sp_Permalink sp_Print

thanks, I'll give it a try... If you don't like your current rom. The one I am using on my other cube which runs pretty stable is kasty cube 1.07. It's basically stock firmware with just the following mods

 

- root with SuperSU 0.96 (free version)

- writable /system partition

- removed most Chinese and unnecessary applications

- increased space for application (/data partition) to 2 Gb.

 

You can get it here 2nd post http://www.arctablet.com/blog/forum/cube-u30gt/cube-u30gt-h-firmware-update-1-07-2012-09-25-just-released/

Avatar
cubeu
New Member
Forum Posts: 9
Member Since:
2012/11/05
sp_UserOfflineSmall Offline

Thanks Received: 1
11
2012/11/08 - 06:50
sp_Permalink sp_Print

Unfortunately I can no longer get RKAndroidTool to recognize the cube. I even did a Windows 7 system restore to prior to driver installation, did the steps above that worked the first time. It detected new hardware, I chose the driver in the cube_h folder, it prompted me if I wanted to install the non digitally signed driver I clicked it. At this point is where RKAndroidTool detected the cube the first time.  Unfortunately not this time, RKbatchtool wont detect it either. I am stuck with CWM screen as my only option to do anything and as I stated above I get the mounting errors.

Avatar
cubeu
New Member
Forum Posts: 9
Member Since:
2012/11/05
sp_UserOfflineSmall Offline

Thanks Received: 1
12
2012/11/08 - 09:25
sp_Permalink sp_Print

Turns out it was a noob error. I was running it through my usb hub, when I switched to another USB port it connected first go, lit up green in RCBT and flashed successfully the first time.

Avatar
cubeu
New Member
Forum Posts: 9
Member Since:
2012/11/05
sp_UserOfflineSmall Offline

Thanks Received: 1
13
2012/11/08 - 11:59
sp_Permalink sp_Print

Can you believe after all that effort the tablet died! :| Won't powet up and wont start up when connected to charger.

Avatar
admin

admin
Forum Posts: 5872
Member Since:
2010/09/11
sp_UserOfflineSmall Offline

Thanks Received: 3163
14
2012/11/08 - 12:02
sp_Permalink sp_Print

You might consider this option below if you are comfortable with disassambling your tablet.

http://www.arctablet.com/blog/forum/cube-u30gt/cube-u30gt-doesnt-start-disassambling-to-unbrick-the-tablet/

If you like our web site, applications and firmwares, feel free to support our site. Donations are used to pay the bills for our server hosting costs, development tools and purchase new tablets to support.

Avatar
larmonzo
New Member
Forum Posts: 6
Member Since:
2012/11/02
sp_UserOfflineSmall Offline

Thanks Received: 3
15
2012/11/08 - 14:49
sp_Permalink sp_Print

@cubeu, glad you got it flashed. Are you leaving it on the charger for a while to try again? I'd be surprised if it didn't take a charge.

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online: VT750, omarwatson
221 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (191), Phone (25), Tablet (7)

Top Posters:

Oma7144: 5786

globula_neagra: 2424

finless: 604

DarthJabba: 551

exelletor: 450

JochenKauz: 450

cracktech: 432

maikal: 394

Newest Members:

omarwatson

raiko258

keon

Werfkjl

goldmon

rarera

Forum Stats:

Groups: 10

Forums: 185

Topics: 5917

Posts: 58864

 

Member Stats:

Guest Posters: 43

Members: 256535

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix