Forum switched to read-only as of 2020/06/01


Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
[ ROM ] Odys Iron OmniRom 4.4.4 custom root firmware (2014/05/30)
Avatar
Loko222
Member
Forum Posts: 17
Member Since:
2014/08/06
sp_UserOfflineSmall Offline
436
2015/02/11 - 23:27
sp_Permalink sp_Print

@Oma7144

Dunno if you got time to check some problems I still have with the rom. It's a yuandao n80.

Camera never worked, apps just close or I get the message that it couldn't connect to the camera (don't really care about this if it's not an easy fix since I don't use the camera).

If I remove any (tried removing random apps one per time) of the apps that came with the rom using titaniumbackup the tablet will not boot if I restart it / shut it down (would like to remove quite some of them).

And last but not sure if you can do anything about it, everytime I view something with mx pro player the quality is really degraded, I have to switch decoder for it to go back to normal (doesn't matter which it uses it will be crap and once I switch to another or to another and back to the one it used it will be fine).

 

Cheers

Avatar
igor_vb
New Member
Forum Posts: 1
Member Since:
2015/02/14
sp_UserOfflineSmall Offline
437
2015/02/14 - 21:07
sp_Permalink sp_Print

Hi Oma!

I can't found android 4.4 custom rom for pipo u1 pro. This is devvice with RK3188 SoC. Can You help me?

dmesg.txt and logcat.txt in attachments.

Thanks.

Avatar
Oma7144

Moderator

Firmware Guru
Forum Posts: 6315
Member Since:
2012/10/06
sp_UserOfflineSmall Offline

Thanks Received: 1386
438
2015/02/14 - 22:15
sp_Permalink sp_Print

Pipo U1 pro is a rk30board. Build is here: http://crewrktablets.arctablet.com/?p=1913

- Oma -

The following users say thank you to Oma7144 for this useful post:

igor_vb
Avatar
Oma7144

Moderator

Firmware Guru
Forum Posts: 6315
Member Since:
2012/10/06
sp_UserOfflineSmall Offline

Thanks Received: 1386
439
2015/02/14 - 22:20
sp_Permalink sp_Print

Loko222 said
@Oma7144

Dunno if you got time to check some problems I still have with the rom. It's a yuandao n80.

Camera never worked, apps just close or I get the message that it couldn't connect to the camera (don't really care about this if it's not an easy fix since I don't use the camera).

If I remove any (tried removing random apps one per time) of the apps that came with the rom using titaniumbackup the tablet will not boot if I restart it / shut it down (would like to remove quite some of them).

And last but not sure if you can do anything about it, everytime I view something with mx pro player the quality is really degraded, I have to switch decoder for it to go back to normal (doesn't matter which it uses it will be crap and once I switch to another or to another and back to the one it used it will be fine).

 

Do not touch the system, you will corrupt the build.

For the cam, did you test both modle fixes: http://crewrktablets.arctablet.com/?p=3555

- Oma -


Avatar
Oma7144

Moderator

Firmware Guru
Forum Posts: 6315
Member Since:
2012/10/06
sp_UserOfflineSmall Offline

Thanks Received: 1386
440
2015/02/14 - 22:22
sp_Permalink sp_Print

franzD said
I've been trying out the latest firmware on my Prestigio PMP5010C_QUAD (Multipad Quantum 10.1) with RTL8723 wifi.

WIFI works out-of-the-box, screen/orientation/cameras are OK with the 160dpi fix. I've come across two issues:

1. Bluetooth doesn't work, can't switch it on.

2. I'm getting reboots every time the screen goes to sleep automatically. If I switch the screen off manually using the power button, it's fine and it wakes up fine, but whenever it's supposed to sleep after the timeout, it goes to black and reboots, doesn't even show the animation. I had this same problem on the CM11 edition.

Any ideas? I can provide logs/backups, if needed.

Where can I find the stock firmware?

- Oma -

Avatar
franzD
New Member
Forum Posts: 5
Member Since:
2015/02/08
sp_UserOfflineSmall Offline
441
2015/02/15 - 11:13
sp_Permalink sp_Print

Oma7144 said

franzD said
I've been trying out the latest firmware on my Prestigio PMP5010C_QUAD (Multipad Quantum 10.1) with RTL8723 wifi.

WIFI works out-of-the-box, screen/orientation/cameras are OK with the 160dpi fix. I've come across two issues:

1. Bluetooth doesn't work, can't switch it on.

2. I'm getting reboots every time the screen goes to sleep automatically. If I switch the screen off manually using the power button, it's fine and it wakes up fine, but whenever it's supposed to sleep after the timeout, it goes to black and reboots, doesn't even show the animation. I had this same problem on the CM11 edition.

Any ideas? I can provide logs/backups, if needed.

Where can I find the stock firmware?

- Oma -

The latest version of the stock firmware is available on Prestigio's website. If you need the nandroid backup, I can send that, as well.

Avatar
Oma7144

Moderator

Firmware Guru
Forum Posts: 6315
Member Since:
2012/10/06
sp_UserOfflineSmall Offline

Thanks Received: 1386
442
2015/02/15 - 11:26
sp_Permalink sp_Print

Sorry, PMP5010C or PMP5101C?

- Oma -

Avatar
franzD
New Member
Forum Posts: 5
Member Since:
2015/02/08
sp_UserOfflineSmall Offline
443
2015/02/15 - 11:45
sp_Permalink sp_Print

My bad, sorry, I've mistyped the model number in my first post, it's indeed the PMP5101C_QUAD, without the 3G. I did send you the right link, though.

Avatar
Oma7144

Moderator

Firmware Guru
Forum Posts: 6315
Member Since:
2012/10/06
sp_UserOfflineSmall Offline

Thanks Received: 1386
444
2015/02/15 - 14:35
sp_Permalink sp_Print

Ok, the kernel from the 1.0.8 firmware is already in the archive: http://crewrktablets.arctablet.com/?wpfb_dl=1603

Here is the kernel from the 1.0.12 firmware: http://crewrktablets.arctablet.com/?wpfb_dl=2460

Maybe this one works better. Model fix: http://crewrktablets.arctablet.com/?wpfb_dl=2459

- Oma -

The following users say thank you to Oma7144 for this useful post:

franzD
Avatar
franzD
New Member
Forum Posts: 5
Member Since:
2015/02/08
sp_UserOfflineSmall Offline
445
2015/02/15 - 19:35
sp_Permalink sp_Print

No more reboots with the model fix and the latest kernel. The phantom rotation fix is also necessary for this model.

Bluetooth now works the same as in the stock firmware, meaning awfully (WLAN and Bluetooth don't work well together on my tablet, don't know if only I have this problem or if it's a "feature", when BT is active, WiFi signal quality drops and often disconnects but this is a known issue for me and has nothing to do with the ROM).

Thank very much, you can add this model to the list of confirmed installations, works fine and I see no issues with it at the moment. A small donation is on the way.

How usable would the model fix be on your Lollipop build, is it worth trying out?  

Also, any quick tips on how to remove the volume buttons from the menu bar?

Avatar
Oma7144

Moderator

Firmware Guru
Forum Posts: 6315
Member Since:
2012/10/06
sp_UserOfflineSmall Offline

Thanks Received: 1386
446
2015/02/15 - 19:52
sp_Permalink sp_Print

Great. Thank you very much!

Documented here: http://crewrktablets.arctablet.com/?p=3555

Edit build.prop: set ro.rk.systembar.voiceicon=true to false.

- Oma -

Avatar
Loko222
Member
Forum Posts: 17
Member Since:
2014/08/06
sp_UserOfflineSmall Offline
447
2015/02/16 - 22:14
sp_Permalink sp_Print

Oma7144 said

Loko222 said
@Oma7144

Dunno if you got time to check some problems I still have with the rom. It's a yuandao n80.

Camera never worked, apps just close or I get the message that it couldn't connect to the camera (don't really care about this if it's not an easy fix since I don't use the camera).

If I remove any (tried removing random apps one per time) of the apps that came with the rom using titaniumbackup the tablet will not boot if I restart it / shut it down (would like to remove quite some of them).

And last but not sure if you can do anything about it, everytime I view something with mx pro player the quality is really degraded, I have to switch decoder for it to go back to normal (doesn't matter which it uses it will be crap and once I switch to another or to another and back to the one it used it will be fine).

 

Do not touch the system, you will corrupt the build.

For the cam, did you test both modle fixes: http://crewrktablets.arctablet.com/?p=3555

- Oma -

Any chance you could change that in the future? I mean for example I would like to remove viber, mx player (since I got pro) among others.

If you remember, one of the model fixes wasn't working properly (it lagged and changed the resolution while it was rotating). Also I am semi certain camera didn't work on that either.

Avatar
Oma7144

Moderator

Firmware Guru
Forum Posts: 6315
Member Since:
2012/10/06
sp_UserOfflineSmall Offline

Thanks Received: 1386
448
2015/02/16 - 22:29
sp_Permalink sp_Print

Use the included FileManager in Root mode to delete the 3rd party apps. But not more.

- Oma -

Avatar
SoulSlash3r
New Member
Forum Posts: 3
Member Since:
2015/02/21
sp_UserOfflineSmall Offline
449
2015/02/21 - 10:19
sp_Permalink sp_Print

hi oma, kinda newhee since i recently have an medion lifetab 10320.

worked last night on the rom to get it working. I've managed towork on the medion. runs smooth but not fast.

when i hold the tablet at the long side, i can add widgets, but when it is in the widhtside the screen rotates on and on when trying to add an widgets. 

also the bluetooth won't find any device. any options?

Medion Lifetab E13020

Avatar
Oma7144

Moderator

Firmware Guru
Forum Posts: 6315
Member Since:
2012/10/06
sp_UserOfflineSmall Offline

Thanks Received: 1386
450
2015/02/21 - 10:56
sp_Permalink sp_Print

Did you install the model fix?  http://crewrktablets.arctablet.com/?wpfb_dl=2193

For rotation issue try this: http://crewrktablets.arctablet.com/?wpfb_dl=1369

- Oma -

The following users say thank you to Oma7144 for this useful post:

SoulSlash3r
Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online:
58 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (55), Phone (3)

Top Posters:

finless: 604

DarthJabba: 551

maikal: 394

mussonero1: 350

alex: 252

damo: 243

DanielVd: 237

Mark06: 222

Newest Members:

yuuma

dima1965

Денисен88

Romanmob

reisender_androit

callmemax

Forum Stats:

Groups: 10

Forums: 185

Topics: 6037

Posts: 60500

 

Member Stats:

Guest Posters: 43

Members: 262194

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix