Forum switched to read-only as of 2020/06/01


Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
[ ROM ] Odys Iron OmniRom 4.4.4 custom root firmware (2014/05/30)
Avatar
Loko222
Member
Forum Posts: 17
Member Since:
2014/08/06
sp_UserOfflineSmall Offline
331
2014/12/03 - 21:54
sp_Permalink sp_Print

Oma7144 said
No, Omni build v1.4 is here: http://crewrktablets.arctablet.com/?p=3555

- Oma -

Yea that's where I got it from.

cRom v1.4.1 ( http://crewrktablets.arctablet.com/?wpfb_dl=2035 ) Was the one I was using and had the problems.

cRom v1.4 ( http://crewrktablets.arctablet.com/?wpfb_dl=2079 ) Is the one that is not running at all with.
 

Avatar
Oma7144

Moderator

Firmware Guru
Forum Posts: 6315
Member Since:
2012/10/06
sp_UserOfflineSmall Offline

Thanks Received: 1386
332
2014/12/04 - 17:23
sp_Permalink sp_Print

Try again v1.4. Use the included RKAndroidTool and flash incl. eraseIDB.

- Oma -

Avatar
Loko222
Member
Forum Posts: 17
Member Since:
2014/08/06
sp_UserOfflineSmall Offline
333
2014/12/04 - 21:55
sp_Permalink sp_Print sp_EditHistory

Oma7144 said
Try again v1.4. Use the included RKAndroidTool and flash incl. eraseIDB.

- Oma -

I might be going blind, there is only the "2. RKAndroidTool" folder and inside it AndroidTool.exe

Basically the only exes inside the 7z are:

1.4-1.pngImage Enlarger

 

 

 

Can you grab it yourself and check?

For example in the 1.4.1. I can find the "RKAndroidTool.exe".

Avatar
Oma7144

Moderator

Firmware Guru
Forum Posts: 6315
Member Since:
2012/10/06
sp_UserOfflineSmall Offline

Thanks Received: 1386
334
2014/12/04 - 22:11
sp_Permalink sp_Print

Ok, there is something mixed up on our server. Link corrected now: http://crewrktablets.arctablet.com/?wpfb_dl=2011

- Oma -


Avatar
Loko222
Member
Forum Posts: 17
Member Since:
2014/08/06
sp_UserOfflineSmall Offline
335
2014/12/04 - 23:31
sp_Permalink sp_Print

Oma7144 said
Ok, there is something mixed up on our server. Link corrected now: http://crewrktablets.arctablet.com/?wpfb_dl=2011

- Oma -

:D

 

So I just changed kernel and it entered just fine.

Used model fix2 and did the opposite of 1.4.1 !! the orientation was 180 degrees off, also I think the 160dpi fix didn't work. Otherwise there was no lag on the rotate.

So flashed model fix1 & 160dpi fix and it works fine!!

Cheers for bearing with me!

 

Got some unrelated questions / requests here. Could you add the battery option on the settings? I like to know how many hours it's been on, since the battery tends to lie about it's percentage.

Also there is no rotate when you are in the menu or the "desktop". Is that a feature of 4.4.x ? Can I change it somehow seeing as it is a tablet and I have it on landscape most of the time.

Avatar
Loko222
Member
Forum Posts: 17
Member Since:
2014/08/06
sp_UserOfflineSmall Offline
336
2014/12/09 - 01:47
sp_Permalink sp_Print sp_EditHistory

Nudge.

So I have re installed 1.4 like 10 times trying various things till it doesn't boot anymore.

My rotate problem that stopped after a while in 1.4 must be nova settings since it happens after a restore of nova settings.

 

Now for the goodie part. If I try to unistall (using titanium backup) any app that is part of the "system" like mx player (have mx player pro) on next reboot / boot it won't boot. It can go into recovery but if you try to start it normally after it shows the vido logo the screen stays a bit dim and tablet starts to get hot..

Tried the mx, launcher3, the filemanager one per time etc and it always dies out. Any idea if you could fix that somehow (or better then rotate lag on 1.4.1? :P).

Will try to see if the unistall problem happens on 1.4.1 too for my tablet.

As always if you want to try something, provide logs of some kind, let me know.

 

edit: also happens on 1.4.1 when uninstalling mx player

 

Cheers

Avatar
lujji

Contributor
Forum Posts: 67
Member Since:
2013/07/09
sp_UserOfflineSmall Offline

Thanks Received: 19
337
2014/12/09 - 21:18
sp_Permalink sp_Print sp_EditHistory

I couldn't seem to find a way of mounting internal storage rw via MTP under Linux.

How do I revert the unified storage? Will editing mountpoint and partition table be enough?

Avatar
Redin
Member
Forum Posts: 19
Member Since:
2014/11/28
sp_UserOfflineSmall Offline
338
2014/12/09 - 22:25
sp_Permalink sp_Print

Redin said

Oma7144 said

Sorry, download again from post #308.

- Oma -

 Success. Great. Good job. Now ok. You are the best. Thanks.

Hello OMA, sorry again, I'm back.
It's because my camera is again rotated 90 degrees reversed.
I dont know how or why he returned to the same problem.
I made a short video to explain in detail what is happening. See attachments.
Can you fix it? Thank you.

My device: QiLive 97R - RK31 JDQ39

Avatar
tabnabs
New Member
Forum Posts: 4
Member Since:
2013/07/28
sp_UserOfflineSmall Offline
339
2014/12/09 - 22:37
sp_Permalink sp_Print

Hi Oma, Great Work. Any chance of an updated model fix for Pipi Max M1 for latest updated Rom?

Avatar
Mr.R
Active Member
Forum Posts: 25
Member Since:
2013/12/15
sp_UserOfflineSmall Offline
340
2014/12/15 - 22:43
sp_Permalink sp_Print

Hi Oma, long time no see :)

Has any progress been made on the MT5931 wifi issue? I have a pipo m9 max (you created the RK31_kernel_3036_m9_pipo_2 kernel for me :)) and have tried this build and your cm11 build, both work perfectly bar the wifi which is obviously something that is needed. Keep up the good work though and hope there is a fix soon if it is at all possible :)

Avatar
Robur
New Member
Forum Posts: 4
Member Since:
2014/01/22
sp_UserOfflineSmall Offline
341
2014/12/16 - 11:49
sp_Permalink sp_Print sp_EditHistory

EDIT: Actually I was using parameters from Oma KK V2.1 Parameter 8GB Tabs 2 (Oma_KK_v2.1_parameter_8GB_tabs_2.7z). I have since used parameters from CrewRKTablets RK31 KK Omni V1.1 Parameter 8GB (CrewRKTablets_RK31_KK_Omni_v1.1_parameter_8GB.7z) and CrewRKTablets RK31 KK Omni Parameter 8GB Tabs (CrewRKTablets_RK31_KK_Omni_parameter_8GB_tabs.7z) both with success.

Either changing the parameters file used or having run the RefreshTool or both seem to have fixed the issue.

I am still having the camera problem mentioned in post 338, though.

Thanks a lot for your great work!

 

Previously I wrote:

Hello,

I am experiencing a serious nag where whenever I shutdown the tablet (both using the menu which pops up when you press the Power Button or with the application included with the rom) it next hangs indefinitely at boot while showing the OMNI logo. It only comes back if I enter CWM and perform a factory reset.

I mean, whenever the tablet is shutdown I have to delete all user data and start over...

I have a QiLive 97R. I installed v 1.4.1 + your custom kernel for Qilive 97R v. 1.4.1 + the parameters fix for 8GB models v2 + I installed from CWM the zip fixing specific QiLive driver issues.

Any idea of what might be wrong? Otherwise everything seems to work fine expect the camera issue mentioned in post 338 above, which I also have.

Thanks in advance.

Avatar
Oma7144

Moderator

Firmware Guru
Forum Posts: 6315
Member Since:
2012/10/06
sp_UserOfflineSmall Offline

Thanks Received: 1386
342
2014/12/16 - 17:23
sp_Permalink sp_Print

@ Redin, Robur - pls test: http://crewrktablets.arctablet.com/?wpfb_dl=2309

- Oma -

The following users say thank you to Oma7144 for this useful post:

Redin
Avatar
Oma7144

Moderator

Firmware Guru
Forum Posts: 6315
Member Since:
2012/10/06
sp_UserOfflineSmall Offline

Thanks Received: 1386
343
2014/12/16 - 17:23
sp_Permalink sp_Print

tabnabs said
Hi Oma, Great Work. Any chance of an updated model fix for Pipi Max M1 for latest updated Rom?

Sure. Pls test: http://crewrktablets.arctablet.com/?wpfb_dl=2310

- Oma -

Avatar
Oma7144

Moderator

Firmware Guru
Forum Posts: 6315
Member Since:
2012/10/06
sp_UserOfflineSmall Offline

Thanks Received: 1386
344
2014/12/16 - 17:25
sp_Permalink sp_Print

Mr.R said
Has any progress been made on the MT5931 wifi issue?

Unfortunately still not luck with MT5931 wifi.

- Oma -

Avatar
Redin
Member
Forum Posts: 19
Member Since:
2014/11/28
sp_UserOfflineSmall Offline
345
2014/12/16 - 17:45
sp_Permalink sp_Print

Oma7144 said
@ Redin, Robur - pls test: http://crewrktablets.arctablet.com/?wpfb_dl=2309

- Oma -

Hi OMA; 

Rear camera is OK but front camera is 90 degrees left.

Many thanks to come back ;-)

My device: QiLive 97R - RK31 JDQ39

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online:
65 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (61), Phone (4)

Top Posters:

finless: 604

DarthJabba: 551

maikal: 394

mussonero1: 350

alex: 252

damo: 243

DanielVd: 237

Mark06: 222

Newest Members:

yuuma

dima1965

Денисен88

Romanmob

reisender_androit

callmemax

Forum Stats:

Groups: 10

Forums: 185

Topics: 6037

Posts: 60500

 

Member Stats:

Guest Posters: 43

Members: 262194

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix