Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
odys xelio pro 10 - xeno 10 wlan problem
Avatar
peter334
Active Member
Forum Posts: 41
Member Since:
2013/09/29
sp_UserOfflineSmall Offline
1
2013/11/08 - 16:23
sp_Permalink sp_Print

Hi,

I have some trouble with my wifi connection at this tablet. The home wireless notwork works (wpa2), but at the eurodam network (university) it is useless. I got an autentification error or it simply can not connect and abord connection.

Resetting the device, deleting /data/misc/dhcp and /data/misc/wifi, and serveral wifi fix apps could not help.

From time to time the device get a connection for some minutes, but I think it is only when not much is going on.

 

Other android devices have most of the time no problem to establish a connection.

 

Is there already a fix for this problem, other custom roms are not available.

I have no idea what I can do now, need any advice pls?

 

uni network:

encryption  WPA2 + AES

authentication: 802.1x + PEAP/ MSCHAPv2

 

Android 4.1.x

Kernel: 3.0.8+ EM3066-101C@V03 #388 SMP PREEMPT Mon Mar 25 2013

http://www.xup.in/dl,10338083/IMG_20131107_204338.jpg/

Hardware information @ signature.

 

Regards,

peter334

Odys Xeno 10 HW dmesg

Avatar
peter334
Active Member
Forum Posts: 41
Member Since:
2013/09/29
sp_UserOfflineSmall Offline
2
2013/11/16 - 12:51
sp_Permalink sp_Print

nobody? Cry

Odys Xeno 10 HW dmesg

Avatar
JochenKauz

Moderator

Firmware Guru
Forum Posts: 450
Member Since:
2012/11/19
sp_UserOfflineSmall Offline

Thanks Received: 76
3
2013/11/16 - 16:51
sp_Permalink sp_Print

Never had that problem. Sometimes it could be a problem with dhcp range to small to give a new IP.

You could try our CM10.1 with your stock kernel. Perhaps this could help.

Avatar
peter334
Active Member
Forum Posts: 41
Member Since:
2013/09/29
sp_UserOfflineSmall Offline
4
2013/11/16 - 17:05
sp_Permalink sp_Print

The problem is only in this big eurodam wlan network.

Which CM 10.1 would be the correct one?

Odys Xeno 10 HW dmesg


Avatar
JochenKauz

Moderator

Firmware Guru
Forum Posts: 450
Member Since:
2012/11/19
sp_UserOfflineSmall Offline

Thanks Received: 76
5
2013/11/16 - 18:01
sp_Permalink sp_Print

I think this should work:

http://crewrktablets.arctablet.com/?p=1913

 

Your Kernel (must(!) be copied into rockdev\image folder):

http://crewrktablets.arctablet.com/?wpfb_dl=844

 

For security reasons, if something does not work please have the stock rom on your PC, if you do not have it already. If you don't have it, here it is from our stock archive:

http://crewrktablets.arctablet.com/?wpfb_dl=674

 

The following users say thank you to JochenKauz for this useful post:

peter334
Avatar
peter334
Active Member
Forum Posts: 41
Member Since:
2013/09/29
sp_UserOfflineSmall Offline
6
2013/11/17 - 00:30
sp_Permalink sp_Print sp_EditHistory

Just to be sure, this image was never testet with the xeno10. Is the Tablet with RKAndroidTool still reachable if the flash fails? So that this is independent?

Odys Xeno 10 HW dmesg

Avatar
peter334
Active Member
Forum Posts: 41
Member Since:
2013/09/29
sp_UserOfflineSmall Offline
7
2013/11/17 - 02:03
sp_Permalink sp_Print sp_EditHistory

It did not work, the tablet comes no further forward than the boot logo, I waited 10 Minutes :/

All fixes where installed.

 

Anything else I can try?

 

The boot image is very small, compared with the original one?

 

I know the IP range problem, but it could not only be this. Other devices get an IP maybe after few tries, but with this tablet I can wait day for day and get no IP, in exceptional cases I get an IP for a few seconds/minutes but this is useless.

Odys Xeno 10 HW dmesg

Avatar
JochenKauz

Moderator

Firmware Guru
Forum Posts: 450
Member Since:
2012/11/19
sp_UserOfflineSmall Offline

Thanks Received: 76
8
2013/11/18 - 12:18
sp_Permalink sp_Print sp_EditHistory

Yes, you are the first one to test it on Xeno 10.

Normally you can always get back in flash mode, except you brick your boot completely or the NAND is damaged.

Normally the kernel.img is saved in different images, like boot.img. But that is not needed if you flash the kernel seperate. This is the reason because our boot.img is smaller that the original one.

 

The CustomRom should boot, but I think you have apllied to many fixes.

Please flash again (EraseIDB first, then mark Loader and RUN) and only apply the format_NAND.zip first. All other fixes are for specific problems that could be there, but that is not a must.

As an example, some models have problems with the screen not rotating, or rotating in the wrong direction. For this problem, Oma had published several sensor fixes that could fix it. Sometimes battery information is not correct, the you could apply the battery info fix. And so on.

If you apply all fixes at once, you end up with a non bootable system.

So please try again. Only change kernel.img, in CWM install format_nand.zip and make a reboot. The first start could be 10-15 minutes in tota, cause the dalvik cache has to be filled.

The following users say thank you to JochenKauz for this useful post:

peter334
Avatar
peter334
Active Member
Forum Posts: 41
Member Since:
2013/09/29
sp_UserOfflineSmall Offline
9
2013/11/18 - 12:37
sp_Permalink sp_Print sp_EditHistory

ok, I reflash

 

Cross your fingers! ;)

Odys Xeno 10 HW dmesg

Avatar
JochenKauz

Moderator

Firmware Guru
Forum Posts: 450
Member Since:
2012/11/19
sp_UserOfflineSmall Offline

Thanks Received: 76
Avatar
peter334
Active Member
Forum Posts: 41
Member Since:
2013/09/29
sp_UserOfflineSmall Offline
11
2013/11/18 - 13:08
sp_Permalink sp_Print sp_EditHistory

Good to know that I'm not alone with that problem.

 

But the tablet is booting for over 25 Minutes ... if it is a android 4.1 problem as in the other thread assumed, it could be fixed with this version. *hope*

 

I can not see bootlog, it is possible to activate it? Maybe we can see where the tab stick ...

 

EDIT:

over 35 Minutes now, I think I can reset ... :(

 

This is maybe the issue: https://code.google.com/p/android/issues/detail?id=36638

Any advice?

Odys Xeno 10 HW dmesg

Avatar
JochenKauz

Moderator

Firmware Guru
Forum Posts: 450
Member Since:
2012/11/19
sp_UserOfflineSmall Offline

Thanks Received: 76
12
2013/11/18 - 14:18
sp_Permalink sp_Print

not good.

1. you can try to look at the boot thru adb.

2. Did you try the alternative method of Oma with the other recovery?

3. After applying the format_NAND.zip, do you get after that any messages like "cannot mount xxx"? It seems that it was not able to format the NAND correctly.

Avatar
peter334
Active Member
Forum Posts: 41
Member Since:
2013/09/29
sp_UserOfflineSmall Offline
13
2013/11/18 - 14:24
sp_Permalink sp_Print

JochenKauz said
3. After applying the format_NAND.zip, do you get after that any messages like "cannot mount xxx"? It seems that it was not able to format the NAND correctly.

 

Flashing stock recovery and then flash format_NAND_fix? no

But the nand fix flashed without errors.

Odys Xeno 10 HW dmesg

Avatar
JochenKauz

Moderator

Firmware Guru
Forum Posts: 450
Member Since:
2012/11/19
sp_UserOfflineSmall Offline

Thanks Received: 76
14
2013/11/18 - 14:33
sp_Permalink sp_Print

unfortunately the format NAND raises no errors, even if it fails.

For me I'll always check the time that format_nand needs to complete the several steps.

It's a bad indication if formatting data and checking for errors only need 1-2 seconds to complete. It should need round about 4-6 seconds.

One other indication is, do not boot the tablet normally, instead enter the CWM again after you made format_NAND and reboot.

In CWM you can check the mounts. If this raises errors, the format was not successful 

Avatar
peter334
Active Member
Forum Posts: 41
Member Since:
2013/09/29
sp_UserOfflineSmall Offline
15
2013/11/18 - 14:37
sp_Permalink sp_Print

ok, I retry :)

 

But I can only do that later, maybe in 5h.

Odys Xeno 10 HW dmesg

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online: fermin, pldmich
150 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (113), Phone (34), Tablet (5)

Top Posters:

Oma7144: 5664

globula_neagra: 2424

finless: 604

DarthJabba: 551

exelletor: 450

JochenKauz: 450

cracktech: 430

maikal: 394

Newest Members:

gado_mx

cacharraco

jangjr

kbear13

Infaustus de

Smalt

Forum Stats:

Groups: 10

Forums: 185

Topics: 5884

Posts: 58434

 

Member Stats:

Guest Posters: 43

Members: 255302

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix