Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
Criteria for finding a ROM........
Avatar
Oma7144

Moderator

Firmware Guru
Forum Posts: 6315
Member Since:
2012/10/06
sp_UserOfflineSmall Offline

Thanks Received: 1376
31
2014/08/22 - 23:00
sp_Permalink sp_Print

I can find no logic. Can you pls test that for me: http://crewrktablets.arctablet.com/?wpfb_dl=2048

- Oma -

The following users say thank you to Oma7144 for this useful post:

roses2at
Avatar
roses2at
Active Member
Forum Posts: 44
Member Since:
2014/08/19
sp_UserOfflineSmall Offline
32
2014/08/23 - 10:53
sp_Permalink sp_Print sp_EditHistory

Oma7144 said
I can find no logic. Can you pls test that for me: http://crewrktablets.arctablet.com/?wpfb_dl=2048

- Oma -

Err........excuse my ignorance, but this file is called "Oma_Delete Bootanimation". What does that have to do with the WF & BT problem?

Nevertheless, I installed it from zip via CWM but with no difference again.

Just to make sure, this morning I reflashed the tablet from scratch with a fresh install of "CrewRKTablets_RK30_Genio by Oma_CM10.1_v1.3.5" and reinstalled in reverse order the three zips you asked me to check (but with no other fixes installed), and booted into JB 4.2.2 each time to see if WF & BT were working. They weren't. Sorry.

If your patience is wearing thin and you have more important projects to concentrate on, no worries.

I will however keep on trying with this and other of your Genio ROMs to see if I can make them work.

Thx dude.

Avatar
Oma7144

Moderator

Firmware Guru
Forum Posts: 6315
Member Since:
2012/10/06
sp_UserOfflineSmall Offline

Thanks Received: 1376
33
2014/08/23 - 11:30
sp_Permalink sp_Print

With the fix you should not see the bootanimation anymore, just the andoid logo. I'd like to see if the fixes work.

- Oma -

The following users say thank you to Oma7144 for this useful post:

roses2at
Avatar
roses2at
Active Member
Forum Posts: 44
Member Since:
2014/08/19
sp_UserOfflineSmall Offline
34
2014/08/23 - 11:53
sp_Permalink sp_Print

Oma7144 said
With the fix you should not see the bootanimation anymore, just the andoid logo. I'd like to see if the fixes work.

- Oma -

My bad, I forgot to mention that this fix did not remove either of the boot animations either.

Looks like the Fusion is a completely different kettle of fish to the Genio and a LOT more trouble than you expected.

Your decision whether to carry on or not. I'll do whatever tests you need me to do...............


Avatar
Oma7144

Moderator

Firmware Guru
Forum Posts: 6315
Member Since:
2012/10/06
sp_UserOfflineSmall Offline

Thanks Received: 1376
35
2014/08/23 - 12:54
sp_Permalink sp_Print

That's what I tought.

Download the CM10.1 pack again.
Copy the model fix again. Copy (as is, do not decompress) on your external sdcard und put the card in.
Download the Fusion kernel and replace in folder rockdev/Images.
Go to rockdev/Images and rename recovery.img to recovery_CWM.img.
Download the generic stock recovery and copy it to rockdev/Images.
Flash incl. eraseIDB.
... Stock recovery will format NAND and tab will boot now Android.
Open reboot app and chose reboot into bootloader.
Load recovery_CWM into the Tool by clicking on the empty box (see picture).
Then tick only parameter, misc and recorvery (misc is the trigger to reboot into CWM).
In CWM choose install zip from sdcard, then external sdcard.

 

load-file-4.pngImage Enlarger

- Oma -

The following users say thank you to Oma7144 for this useful post:

roses2at
Avatar
roses2at
Active Member
Forum Posts: 44
Member Since:
2014/08/19
sp_UserOfflineSmall Offline
36
2014/08/23 - 15:55
sp_Permalink sp_Print

Oma7144 said
Download the CM10.1 pack again.
Copy the model fix again. Copy (as is, do not decompress) on your external sdcard und put the card in.
Download the Fusion kernel and replace in folder rockdev/Images.
Go to rockdev/Images and rename recovery.img to recovery_CWM.img.
Download the generic stock recovery and copy it to rockdev/Images.
Flash incl. eraseIDB.
... Stock recovery will format NAND and tab will boot now Android.
Open reboot app and chose reboot into bootloader.
Load recovery_CWM into the Tool by clicking on the empty box (see picture).
Then tick only parameter, misc and recorvery (misc is the trigger to reboot into CWM).
In CWM choose install zip from sdcard, then external sdcard.

Mr Oma, don't you sometimes feel that you're like the word's best heart surgeon and you're trying to carry out via telephone from 3,000 miles away a quadruple heart bypass operation..........and the guy on the other end of the line is an odd-job man with only basic skills and a limited vocabulary and with only a blunt penknife in his possession????

 

Followed all your instructions to the letter, double checked everything, and repeated the whole procedure 3 times. After the last step of installing the model fix zip from the ext sd card, pressed reboot now and I got the first Odys splash screen.........and then it went back to CWM, ad infinitum.

The only thing that made a difference was on the 3rd time during the second flash only having recovery and parameter ticked, misc unticked to remove that trigger. This time it booted OK into Android, I went back into recovery to install the zip and restarted the device, again into JB. Does it matter that the fix is applied after the first boot or in general can this one, and all your other fixes for that matter, be run from CWM at any time?

And guess what? After all that, WF and BT still don't work.

My Fusion is still under warranty and I still have time to exchange it (if I'm quick). There are 2 s/hand Genios for sale but the problem is the sellers do not want to post to my country. So I'm stuck with this one for now.......

Avatar
Oma7144

Moderator

Firmware Guru
Forum Posts: 6315
Member Since:
2012/10/06
sp_UserOfflineSmall Offline

Thanks Received: 1376
37
2014/08/23 - 16:00
sp_Permalink sp_Print

What is the result of the "bootani" fix?

- Oma -

The following users say thank you to Oma7144 for this useful post:

roses2at
Avatar
roses2at
Active Member
Forum Posts: 44
Member Since:
2014/08/19
sp_UserOfflineSmall Offline
38
2014/08/23 - 16:08
sp_Permalink sp_Print

Oma7144 said
What is the result of the "bootani" fix?

- Oma -

Oops sorry, didn't know I know I was supposed to do that one as well.

So........just tried it. No change. Boot ani's are still there.

Avatar
Oma7144

Moderator

Firmware Guru
Forum Posts: 6315
Member Since:
2012/10/06
sp_UserOfflineSmall Offline

Thanks Received: 1376
39
2014/08/23 - 16:15
sp_Permalink sp_Print

Can't work because the fixes are not in your systen. But why?

Pls open the terminal and type:

su
cat /proc/mtd

Let me know the result.

- Oma -

The following users say thank you to Oma7144 for this useful post:

roses2at
Avatar
roses2at
Active Member
Forum Posts: 44
Member Since:
2014/08/19
sp_UserOfflineSmall Offline
40
2014/08/23 - 16:41
sp_Permalink sp_Print

Oma7144 said

su
cat /proc/mtd

Avatar
Oma7144

Moderator

Firmware Guru
Forum Posts: 6315
Member Since:
2012/10/06
sp_UserOfflineSmall Offline

Thanks Received: 1376
41
2014/08/23 - 17:14
sp_Permalink sp_Print

Curious. Erveryting is like it should. Anyway, we can do it manually.

Open the file manager. Go to settings and enable Root Explorer and Mount System Folders rw. Then naviagte to /system/media and delete bootanimation.zip. Reboot.

- Oma -

The following users say thank you to Oma7144 for this useful post:

roses2at
Avatar
roses2at
Active Member
Forum Posts: 44
Member Since:
2014/08/19
sp_UserOfflineSmall Offline
42
2014/08/23 - 17:44
sp_Permalink sp_Print sp_EditHistory

Oma7144 said
Open the file manager. Go to settings and enable Root Explorer and Mount System Folders rw. Then naviagte to /system/media and delete bootanimation.zip. Reboot.

 

Wahay!! Boot animation goes away...of course. No change in WF or BT however.

Install model fix_pmp5780d_3 from CWM again? Did that. Also no change. Soz.

Avatar
Oma7144

Moderator

Firmware Guru
Forum Posts: 6315
Member Since:
2012/10/06
sp_UserOfflineSmall Offline

Thanks Received: 1376
43
2014/08/23 - 17:57
sp_Permalink sp_Print

Ok, now decompress the model fix with a zipper. You will find an folder system. Copy this folder (incl. the sub structure) to your sdcard. Start the file manager and copy file by file to the respectively folder in /system. For the files in folder /system/bin check if the rights are on execute.

- Oma -

The following users say thank you to Oma7144 for this useful post:

roses2at
Avatar
roses2at
Active Member
Forum Posts: 44
Member Since:
2014/08/19
sp_UserOfflineSmall Offline
44
2014/08/23 - 19:08
sp_Permalink sp_Print

Oma7144 said
Copy this folder (incl. the sub structure) to your sdcard. Start the file manager and copy file by file to the respectively folder in /system. For the files in folder /system/bin check if the rights are on execute.

Only the files from the /system folder? Nothing from Meta-Inf??

OK, I did that, making sure I got the right files in the right folder(s). All these files were already present and I had to overwrite them (/system/bin files already had execute permissions), which tells me that your install from sdcard zip file did what it was supposed to. But for some reason, these files aren't communicating properly with the WiFi chip because......

.......after reboot, no difference.

Avatar
Oma7144

Moderator

Firmware Guru
Forum Posts: 6315
Member Since:
2012/10/06
sp_UserOfflineSmall Offline

Thanks Received: 1376
45
2014/08/23 - 19:12
sp_Permalink sp_Print

Sure, all the files must be present otherwise Android is incomplete. We need to overwrite to make your wifi work. Can I have the logs?

- Oma -

The following users say thank you to Oma7144 for this useful post:

roses2at
Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online: Zoncosn1p3r
120 Guest(s)

Currently Browsing this Page:
2 Guest(s)


Devices in use: Desktop (109), Phone (12)

Top Posters:

finless: 604

DarthJabba: 551

maikal: 394

mussonero1: 350

alex: 252

damo: 243

DanielVd: 237

Mark06: 222

Newest Members:

Cecco

ordinalblaze

mobile69.info

arctablet@cmika.co.uk

abcd1234aduifhwofihEW

Pipmmobile

Forum Stats:

Groups: 10

Forums: 185

Topics: 6037

Posts: 60500

 

Member Stats:

Guest Posters: 43

Members: 262194

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix