Forum switched to read-only as of 2020/06/01


Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
Support for Archos 80 Cobalt?
Avatar
admin

admin
Forum Posts: 5878
Member Since:
2010/09/11
sp_UserOfflineSmall Offline

Thanks Received: 3171
16
2013/11/21 - 10:17
sp_Permalink sp_Print

kage00,

Good luck with your RMA Wink

Please let us know how the repair process goes how the in our ARCHOS RMA topic.

Cheers.

 

If you like our web site, applications and firmwares, feel free to support our site. Donations are used to pay the bills for our server hosting costs, development tools and purchase new tablets to support.

Avatar
danielolsman
New Member
Forum Posts: 6
Member Since:
2013/11/21
sp_UserOfflineSmall Offline
17
2013/11/28 - 08:58
sp_Permalink sp_Print

Oma7144 said
Can you pls test: http://crewrktablets.arctablet.com/?wpfb_dl=1231

 

- Oma -

 

 

 

I also tried that akku fix, but does not work.

Avatar
danielolsman
New Member
Forum Posts: 6
Member Since:
2013/11/21
sp_UserOfflineSmall Offline
18
2013/11/28 - 09:13
sp_Permalink sp_Print

now installing 1.3.4........

Avatar
kage00
Member
Forum Posts: 11
Member Since:
2013/11/06
sp_UserOfflineSmall Offline
19
2013/11/28 - 13:29
sp_Permalink sp_Print

danielolsman said
now installing 1.3.4........

So how did you go? Are there fixes to the the issues that we had? I'm waiting for my tablet to come back from repairs so I can't test yet

 


Avatar
danielolsman
New Member
Forum Posts: 6
Member Since:
2013/11/21
sp_UserOfflineSmall Offline
20
2013/11/28 - 14:17
sp_Permalink sp_Print

Battery problem is still there, even with the "akku fix"

Avatar
Oma7144

Moderator

Firmware Guru
Forum Posts: 6315
Member Since:
2012/10/06
sp_UserOfflineSmall Offline

Thanks Received: 1386
21
2013/11/28 - 18:44
sp_Permalink sp_Print

Are these paths there?

/sys/devices/platform/rk30-battery/startget

/sys/class/rk30_battery/rk30_battery_start_timer_work

 

- Oma -

 

 

 

Avatar
netlars

Firmware Guru
Forum Posts: 149
Member Since:
2013/06/11
sp_UserOfflineSmall Offline

Thanks Received: 29
22
2013/11/28 - 18:49
sp_Permalink sp_Print sp_EditHistory

please test the following boot:

Sorry, my fault

here is new file

Download boot-bat_fix.img_.zip

Avatar
danielolsman
New Member
Forum Posts: 6
Member Since:
2013/11/21
sp_UserOfflineSmall Offline
23
2013/11/28 - 23:29
sp_Permalink sp_Print

Oma7144 said
Are these paths there?

/sys/devices/platform/rk30-battery/startget

/sys/class/rk30_battery/rk30_battery_start_timer_work

 

- Oma -

 

 

 

 the directory "/sys/devices/platform/rk30-battery/" does not contain a "startget" file.

"/sys/class/rk30_battery/rk30_battery_start_timer_work" is present

Avatar
danielolsman
New Member
Forum Posts: 6
Member Since:
2013/11/21
sp_UserOfflineSmall Offline
24
2013/11/28 - 23:34
sp_Permalink sp_Print

netlars said
please test the following boot:

Sorry, my fault

here is new file

Download boot-bat_fix.img_.zip

This boot image seems to work, the battery is charging.....

tomorow i will be testing some more (its bedtime now :-) )

Avatar
netlars

Firmware Guru
Forum Posts: 149
Member Since:
2013/06/11
sp_UserOfflineSmall Offline

Thanks Received: 29
25
2013/11/29 - 06:27
sp_Permalink sp_Print

wonderful

Avatar
danielolsman
New Member
Forum Posts: 6
Member Since:
2013/11/21
sp_UserOfflineSmall Offline
26
2013/11/29 - 14:19
sp_Permalink sp_Print

The new bootimage solves de battery problem, it's fully charged now and shows the correct percentage.

Even after rebooting everything is working ok !!

 

i think there is still a problem with deep sleep, when i power of the screen for a while it wont turn on again.

To "fix" this you could install "no sleep" from the play store.

 

This CM10.1 is now ready for daily use.

 

Thank you for bringing Jelly Bean to our Cobalt 80 tablet !

Avatar
tomaquet
New Member
Forum Posts: 1
Member Since:
2013/05/23
sp_UserOfflineSmall Offline
27
2013/12/04 - 12:13
sp_Permalink sp_Print

Does anyone know if this ROM exists with 6gb of app space? I currently have the supersport ROM with 6gb app space and edited the vold.fstab to swap the internal and external sd cards. I’d like to do the same with this JB ROM.

How difficult would it be to edit the ROM to change the app space?

Does this ROM use the vold.fstab to set where the internal and external sd cards are mounted? (I think this has been changed in JB 4.3 but I’m not sure about 4.2.2)

Cheers, T

Avatar
nutuma
New Member
Forum Posts: 10
Member Since:
2012/03/16
sp_UserOfflineSmall Offline
28
2014/01/03 - 19:25
sp_Permalink sp_Print

I need some help; I installed the latest OMA 1.3.4 and everything goes well, the tablet worked perfectly, with the known issues; but my problem start after I power off the tablet, every time that I power off the tablet and switch it on again do not pass the Archos logo, and some times stays in a loop with the bootanimation, the only option is reinstall everything again and same thing happens; I installed the "no sleep" app; apart of the flickering screen rotating issue everything works OK till I power it off; any ideas that what coul be hapening? I don't know if somebody else has the same issue?

 

 

Avatar
Delboy
New Member
Forum Posts: 4
Member Since:
2014/01/15
sp_UserOfflineSmall Offline
29
2014/01/15 - 15:04
sp_Permalink sp_Print

Hi guys,

Firstly I hope everyone is having a good new year so far?

Right, down to business!  I've got the Archos 80 Cobalt as per this thread and I can install Oma CM10.1 v1.3.4 with no issues at all, obviously as long as I use the existing kernel for my tablet.  I saw that there was a new version (1.3.5) that fixes the rotation pixilation issue so I was excited to try this version however when I install it (along with existing kernel) the tablet boots up but the display is all blurry and looks too big for my screen.  I am also unable to press any icons on screen when I eventually manage to work out what they are that is!

Does version 1.3.5 contain different display drivers to version 1.3.4 or am I just being stupid (most likely based on past experience!!) Laugh

Many thanks for any help.

Cheers.

Avatar
Oma7144

Moderator

Firmware Guru
Forum Posts: 6315
Member Since:
2012/10/06
sp_UserOfflineSmall Offline

Thanks Received: 1386
30
2014/01/15 - 16:13
sp_Permalink sp_Print

You need to flash the boot.img also.

 

- Oma -

 

 

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online:
57 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (55), Phone (2)

Top Posters:

finless: 604

DarthJabba: 551

maikal: 394

mussonero1: 350

alex: 252

damo: 243

DanielVd: 237

Mark06: 222

Newest Members:

wheaten156

luislx

algua

Twotrains

alexanddercrb

tsmfallen

Forum Stats:

Groups: 10

Forums: 185

Topics: 6037

Posts: 60500

 

Member Stats:

Guest Posters: 43

Members: 262194

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix