Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
PIPO S2 and other RK3066 Tabs problem with Oma CM10.1 v1.3.30 Bluetooth Input
Not getting bluetooth Keyboard and mouse to connect.
Avatar
diando
New Member
Forum Posts: 6
Member Since:
2013/11/05
sp_UserOfflineSmall Offline
1
2013/11/18 - 16:48
sp_Permalink sp_Print sp_EditHistory

I have a Bluetooth keyboard and mouse and they are not connecting with my PIPO S2. Bluetooth file transfer is working however.

 

Is there any fix for this? I realized also that the bluez-tools folder is not there. I tried putting it in but nothing changed. Is there a way to install bluez-tools to make the input work?

 

---

Sorry for title error 3066 and not 3006.

Avatar
JochenKauz

Moderator

Firmware Guru
Forum Posts: 450
Member Since:
2012/11/19
sp_UserOfflineSmall Offline

Thanks Received: 76
2
2013/11/19 - 09:34
sp_Permalink sp_Print

I corrected the topic title.

 

Sorry, I don't know a fix for the bluetooth keyboard at this time. Did it work with your stock rom?

 

Avatar
diando
New Member
Forum Posts: 6
Member Since:
2013/11/05
sp_UserOfflineSmall Offline
3
2013/11/19 - 14:13
sp_Permalink sp_Print

Yes my Bluetooth keyboard and mouse worked with the stock rom.

Avatar
diando
New Member
Forum Posts: 6
Member Since:
2013/11/05
sp_UserOfflineSmall Offline
4
2013/11/27 - 20:04
sp_Permalink sp_Print

Got a fix from the XDA forum.

Originally Posted by mfd10000 View Post
Hello!

Save uhid.ko from here: https://drive.google.com/file/d/0B5F...it?usp=sharing
copy to /system/lib/modules
Change one of the init.d scripts (PimpMyRom) and add a line like "insmod /system/lib/modules/uhid.ko". 
Enable (if not already) init.d
restart.
After restart, using the terminal to check the node is loaded (lsmod).
Enable bluethoot, pair keyboard and try to use.

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online: fadbruno, Miki0
194 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (156), Phone (32), Tablet (8)

Top Posters:

Oma7144: 5664

globula_neagra: 2424

finless: 604

DarthJabba: 551

exelletor: 450

JochenKauz: 450

cracktech: 430

maikal: 394

Newest Members:

ronbo3

yhetro

Sangui

Miki0

mahesh_parmar

Xahc

Forum Stats:

Groups: 10

Forums: 185

Topics: 5884

Posts: 58443

 

Member Stats:

Guest Posters: 43

Members: 255384

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix