Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
Need help with CWM problem (CM10.1 Genio by Oma v1.4)
Avatar
ICQB
New Member
Forum Posts: 1
Member Since:
2015/11/06
sp_UserOfflineSmall Offline
1
2015/11/06 - 19:14
sp_Permalink sp_Print

I managed to install CM10.1 Genio by Oma v1.4 on a RK3066 tablet (TP10.1-1500DC-dark grey-metal). I can boot into CM and it works pretty well. However on every boot into CWM it says:

E:Can't mount /cache/recovery/command
E:Can't mount /cache/recovery/log
E:Can't open/cache/recovery/log
E:Can't mount /cache/recovery/last_log
E:Can't open/cache/recovery/last_log

When trying to wipe cache I get:

E:format_volume: make_extf4s failed on /dev/block/mtdblock6

I have double checked the installation instructions but don't have an idea what could be wrong. I also followed some discussions saying first to do a stock recovery before flashing CWM and to install format_NAND.zip from CWM. I did so and even installed an alternative touch enabled CWM. Nothing helped, same error messages 🙁

When booting CM and entering a terminal this is what mountpoints are:

$mount

rootfs / rootfs rw 0 0
tmpfs /dev tmpfs rw,nosuid,relatime,mode=755 0 0
devpts /dev/pts devpts rw,relatime,mode=600 0 0
none /dev/cpuctl cgroup rw,relatime,cpu 0 0
proc /proc proc rw,relatime 0 0
sysfs /sys sysfs rw,relatime 0 0
/sys/kernel/debug /sys/kernel/debug debugfs rw,relatime 0 0
none /acct cgroup rw,relatime,cpuacct 0 0
tmpfs /mnt/secure tmpfs rw,relatime,mode=700 0 0
tmpfs /mnt/asec tmpfs rw,relatime,mode=755,gid=1000 0 0
tmpfs /mnt/obb tmpfs rw,relatime,mode=755,gid=1000 0 0
/dev/block/mtdblock8 /system ext4 ro,noatime,nodiratime,barrier=0,data=ordered,noauto_da_alloc,discard 0 0
/dev/block/mtdblock6 /data ext4 rw,nosuid,nodev,noatime,nodiratime,barrier=0,data=ordered,noauto_da_alloc,discard 0 0
/dev/block/mtdblock5 /cache ext4 rw,nosuid,nodev,noatime,nodiratime,barrier=0,data=ordered,noauto_da_alloc,discard 0 0
/dev/block/vold/179:1 /mnt/external_sd vfat rw,dirsync,nosuid,nodev,noexec,relatime,uid=1000,gid=1015,fmask=0002,dmask=0002,allow_utime=0020,codepage=cp437,iocharset=iso8859-1,shortname=mixed,utf8,errors=remount-ro 0 0
/dev/block/vold/31:9 /mnt/sdcard vfat rw,dirsync,nosuid,nodev,noexec,relatime,uid=1000,gid=1015,fmask=0002,dmask=0002,allow_utime=0020,codepage=cp437,iocharset=iso8859-1,shortname=mixed,utf8,errors=remount-ro 0 0
tmpfs /mnt/sdcard/.android_secure tmpfs ro,relatime,size=0k,mode=000 0 0

 

So CWM thinks cache partition is mtdblock6 while it is mtdblock5 in CM? Someone any idea?

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online: DaremoS, gordonhenriquez, akheel
205 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (161), Phone (41), Tablet (6)

Top Posters:

Oma7144: 5783

globula_neagra: 2424

finless: 604

DarthJabba: 551

exelletor: 450

JochenKauz: 450

cracktech: 432

maikal: 394

Newest Members:

WILD_pianist

Doddsy

rysieks

akheel

Kuzmi4

ampao2

Forum Stats:

Groups: 10

Forums: 185

Topics: 5916

Posts: 58849

 

Member Stats:

Guest Posters: 43

Members: 256487

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix