Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
need bluetooth fix on CM10.1 (rk3066 tablet )
Avatar
wess
Member
Forum Posts: 15
Member Since:
2014/08/02
sp_UserOfflineSmall Offline
1
2014/08/25 - 14:40
sp_Permalink sp_Print

hello! 
i've successfully installed  the cm10.1 rom v1.3.5 on my point of view protab30 v1.2 , the wifi works fine and the bluetooth doesn't , isn't there a fix or a way to solve the problem thnx in advance ;)

Avatar
Oma7144

Moderator

Firmware Guru
Forum Posts: 5664
Member Since:
2012/10/06
sp_UserOfflineSmall Offline

Thanks Received: 1266
2
2014/08/25 - 15:21
sp_Permalink sp_Print

Wifi could not be out-of-the box. v1.2 should have RTL8723 wifi.

- Oma -

Avatar
wess
Member
Forum Posts: 15
Member Since:
2014/08/02
sp_UserOfflineSmall Offline
3
2014/08/25 - 16:28
sp_Permalink sp_Print

thanks for the reply , 
when i first ran the system the wifi didn't work and neither did the bluetooth , then i installed this fix via cwm http://crewrktablets.arctablet.com/?wpfb_dl=1226 and the wifi works fine but the bluetooth don't , isn't there a fix for that?

Avatar
Oma7144

Moderator

Firmware Guru
Forum Posts: 5664
Member Since:
2012/10/06
sp_UserOfflineSmall Offline

Thanks Received: 1266
4
2014/08/25 - 16:32
sp_Permalink sp_Print

Uff, long time ago the feedback for this fix was negative ...

Anyway, I will look into BT later today.

- Oma -


Avatar
wess
Member
Forum Posts: 15
Member Since:
2014/08/02
sp_UserOfflineSmall Offline
5
2014/08/25 - 17:19
sp_Permalink sp_Print

ok keep me posted  , thanks ;)

Avatar
Oma7144

Moderator

Firmware Guru
Forum Posts: 5664
Member Since:
2012/10/06
sp_UserOfflineSmall Offline

Thanks Received: 1266
Avatar
wess
Member
Forum Posts: 15
Member Since:
2014/08/02
sp_UserOfflineSmall Offline
7
2014/08/26 - 03:43
sp_Permalink sp_Print sp_EditHistory

hello! 
thank you for the link , still the bluetooth isn't working after the fix you gave me 
and also the screen rotation was working perfectly and the g sensor don't so i had to try sensor fixes now the sreen rotation doesn't work and the g sensor does 

Avatar
Oma7144

Moderator

Firmware Guru
Forum Posts: 5664
Member Since:
2012/10/06
sp_UserOfflineSmall Offline

Thanks Received: 1266
8
2014/08/26 - 09:07
sp_Permalink sp_Print

Download again and try: http://crewrktablets.arctablet.com/?wpfb_dl=2065

What do you mean by g-sensor not working?

- Oma -

Avatar
wess
Member
Forum Posts: 15
Member Since:
2014/08/02
sp_UserOfflineSmall Offline
9
2014/08/26 - 10:17
sp_Permalink sp_Print

still the bluetooth isn't working 
for example i turn the tablet to the right and the screen turns upside down , also in games if i turn the tablet to left for instance the game detects mouvement down etc ... the problem is that the tablet doesn't detect correctly the movement i make 

Avatar
Oma7144

Moderator

Firmware Guru
Forum Posts: 5664
Member Since:
2012/10/06
sp_UserOfflineSmall Offline

Thanks Received: 1266
10
2014/08/26 - 11:13
sp_Permalink sp_Print

So, rotation is working. Only orientaion is not right. Check out all available sensor fixes.

For BT: open a terminal and let me have the output of lsmod.

- Oma -

Avatar
wess
Member
Forum Posts: 15
Member Since:
2014/08/02
sp_UserOfflineSmall Offline
11
2014/08/26 - 12:38
sp_Permalink sp_Print

i tried all the 7 sensor fixes and none of them worked , yes orientation isn't working . there's an app to test the accelerometer it shows a ball and it moves as you move the tablet , when a put the tablet on an horizontal surface the ball falls down as if i turned down the tablet , did you understand a bit the problem ?  
i'll open a terminal for the BT and posts the results in a few minutes 

Avatar
wess
Member
Forum Posts: 15
Member Since:
2014/08/02
sp_UserOfflineSmall Offline
12
2014/08/26 - 13:07
sp_Permalink sp_Print

here's what got from the terminal : 

 u0_a54@android:/ $ lsmod

vpu_service 11791 0 - Live 0x00000000

rk29_ipp 9541 0 - Live 0x00000000 (C)

mali 105239 7 - Live 0x00000000

ump 26008 15 mali, Live 0x00000000

rk30xxnand_ko 346964 0 - Live 0x00000000

Avatar
Oma7144

Moderator

Firmware Guru
Forum Posts: 5664
Member Since:
2012/10/06
sp_UserOfflineSmall Offline

Thanks Received: 1266
13
2014/08/26 - 13:14
sp_Permalink sp_Print

Ok, I am not sure if in this build scripts are on. Pls open Pimp my Rom and enable init.d scripts. Reboot.

- Oma -

Avatar
wess
Member
Forum Posts: 15
Member Since:
2014/08/02
sp_UserOfflineSmall Offline
14
2014/08/26 - 13:29
sp_Permalink sp_Print

Hello! i found universal init.d support but i didn't find how to enable it 

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online: DrFunk, alex1240
238 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (189), Phone (41), Tablet (10)

Top Posters:

Oma7144: 5664

globula_neagra: 2424

finless: 604

DarthJabba: 551

exelletor: 450

JochenKauz: 450

cracktech: 430

maikal: 394

Newest Members:

alex1240

Myxoboy

L_S_

sd1

serg_121

sarmat84

Forum Stats:

Groups: 10

Forums: 185

Topics: 5884

Posts: 58445

 

Member Stats:

Guest Posters: 43

Members: 255421

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix