Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
Cube U30GT-H, SD Card damaged, not mounted after 4.2.2 AOSP - cannot format
Cannot access SD card since update to 4.2.2 AOSP firmware
Avatar
binny
Member
Forum Posts: 14
Member Since:
2013/01/20
sp_UserOfflineSmall Offline
1
2014/01/13 - 17:39
sp_Permalink sp_Print

Hi,

Cube U30GT-H RK3066 Tablet was updated to new firmware 4.2.2 by Oma. As the card cannot be mounted from recovery mode, formatted from the tablet (even tried apps), or recognised via usb on the  PC, I have no way of running the NAND format fix (assuming this will fix my mounting issue).

 

I cannot even run ADB as ADB Devices lists nothing when connected. I have tried whatever I could using SDK toolkit to update drivers on Win 8, still no luck in using ADB. I was planning to use ADB side load possibly to install the NAND format zip ?

 

I managed to get the zip file on the device but in recovery I cannot run from device. Is there a way I can run the zip file via Rom Manager (free version) in recovery?

 

Any other advice on how to resolve the unmounted (apparently damaged SD card) issue ? I am a newbie so not that technical, just reading bits online. I assume the cube SD card is considered an internal SD card.  ?

 

Thank you,

 

Binny

Avatar
JochenKauz

Moderator

Firmware Guru
Forum Posts: 450
Member Since:
2012/11/19
sp_UserOfflineSmall Offline

Thanks Received: 76
2
2014/01/13 - 17:49
sp_Permalink sp_Print

You need an external sdcard to get one of our Roms working.

Avatar
binny
Member
Forum Posts: 14
Member Since:
2013/01/20
sp_UserOfflineSmall Offline
3
2014/01/13 - 18:16
sp_Permalink sp_Print

Isnt that what the NAND format.zip and other zip files are for ? to fix this issue? Would the card that came with the table (32gb) be the internal one ?

 

You need an external sdcard to get one of our Roms working.

Avatar
JochenKauz

Moderator

Firmware Guru
Forum Posts: 450
Member Since:
2012/11/19
sp_UserOfflineSmall Offline

Thanks Received: 76
4
2014/01/13 - 18:28
sp_Permalink sp_Print

What issue? That you can not mount the NAND as internal sdcard? Rockchip based tablets have 2 sdcards, the internal NAND sdcard and the external one.

Yes, that's true. And because you can not mount it without format_nand.zip, you need an external sdcard to put it into your tablet.

After that you can remove the external sdcard and that's it.


Avatar
binny
Member
Forum Posts: 14
Member Since:
2013/01/20
sp_UserOfflineSmall Offline
5
2014/01/13 - 19:02
sp_Permalink sp_Print sp_EditHistory

Thank you. Can the external SD card be hanging off the external connector (i have a usb to micro-usb connector) ? If not then I have to get hold of another SD card, are these standard micro-sd cards that you usually get in smartphones?

JochenKauz said
What issue? That you can not mount the NAND as internal sdcard? Rockchip based tablets have 2 sdcards, the internal NAND sdcard and the external one.

Yes, that's true. And because you can not mount it without format_nand.zip, you need an external sdcard to put it into your tablet.

After that you can remove the external sdcard and that's it.

 

Avatar
binny
Member
Forum Posts: 14
Member Since:
2013/01/20
sp_UserOfflineSmall Offline
6
2014/01/13 - 22:33
sp_Permalink sp_Print

Been trying for hours to get the tablet open, not easy. 

 

If no success, if I revert back to a 4.1 rom, I can assume the card will work as it did before ?

Avatar
JochenKauz

Moderator

Firmware Guru
Forum Posts: 450
Member Since:
2012/11/19
sp_UserOfflineSmall Offline

Thanks Received: 76
7
2014/01/13 - 22:44
sp_Permalink sp_Print sp_EditHistory

binny said

an the external SD card be hanging off the external connector (i have a usb to micro-usb connector) ? If not then I have to get hold of another SD card, are these standard micro-sd cards that you usually get in smartphones?

No, no external usb connector will work, you have to use the built in micro-sdcard slot, and yes this are the micro-sdcards known from smartphones, up to 32GB.

 

binny said

If no success, if I revert back to a 4.1 rom, I can assume the card will work as it did before ?

 

Only if you have a stock rom that you can flash.

Avatar
binny
Member
Forum Posts: 14
Member Since:
2013/01/20
sp_UserOfflineSmall Offline
8
2014/01/13 - 23:05
sp_Permalink sp_Print

ok, i think its working now, i was being dumb, as the microsd card was on the side.. whereas I was trying to open the tablet.

 

I installed the additional zip files and it seems to recognise the card, although the data on it seems to have disappeared but thats ok. 

 

On each reboot it starts off in German language, I have to keep resetting it to English UK every time. Is there a reason for this ?

Avatar
JochenKauz

Moderator

Firmware Guru
Forum Posts: 450
Member Since:
2012/11/19
sp_UserOfflineSmall Offline

Thanks Received: 76
9
2014/01/13 - 23:18
sp_Permalink sp_Print

Hmm..

that's not normal, if you change the language at "Sprache & Eingabe", it should keep this setting forever.

But I think it could be related to the following.. you booted up the first time the system without format_nand.zip applied. This could lead to weired effects, cause the data partition is not formatted correctly and Android is not able to write on this partition.

I would say.. make a complete fresh install, including EraseIDB, ticking parameters and changing the kernel. Then on first boot, apply immediately format_nand and after that(!) the rest of the needed fixes.

I think this could solve the problem.

Avatar
binny
Member
Forum Posts: 14
Member Since:
2013/01/20
sp_UserOfflineSmall Offline
10
2014/01/13 - 23:28
sp_Permalink sp_Print

you could be right, i think it is fine now, works well. i appreciate your help. looks the SD card is empty other than standard folders so my previous data has been lost.

 

before i format, i was trying to inspect using the usb data cable on my PC, it recognises 2 drives on cable insert (usb debugging mode is on) but I cannot go into the drivers to see the files..

 

I could format the SD card but wanted to check if i can recover anything before i do

 

JochenKauz said
Hmm..

that's not normal, if you change the language at "Sprache & Eingabe", it should keep this setting forever.

But I think it could be related to the following.. you booted up the first time the system without format_nand.zip applied. This could lead to weired effects, cause the data partition is not formatted correctly and Android is not able to write on this partition.

I would say.. make a complete fresh install, including EraseIDB, ticking parameters and changing the kernel. Then on first boot, apply immediately format_nand and after that(!) the rest of the needed fixes.

I think this could solve the problem.

 

Avatar
Oma7144

Moderator

Firmware Guru
Forum Posts: 5664
Member Since:
2012/10/06
sp_UserOfflineSmall Offline

Thanks Received: 1266
11
2014/01/13 - 23:46
sp_Permalink sp_Print

binny said
On each reboot it starts off in German language, I have to keep resetting it to English UK every time. Is there a reason for this ?

This is a problem of not proper formated NAND.

Do a clean install incl. eraseIDB, using stock recovery: http://crewrktablets.arctablet.com/?wpfb_dl=1036

 

- Oma -

 

 

 

Avatar
binny
Member
Forum Posts: 14
Member Since:
2013/01/20
sp_UserOfflineSmall Offline
12
2014/01/13 - 23:53
sp_Permalink sp_Print

thank you. 

 

One last question, can i install clockworkmod touch on my Cube U30GT-H, RK3066 chipset? To do so manually I have to run it in Bootloader mode to run fastboot etc, to load the .img file. 

 

Can this table have Bootloader? it only has Clockworkmod recovery only.

 

Binny

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online: fiji, borisku, azor97
212 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (175), Phone (31), Tablet (9)

Top Posters:

Oma7144: 5664

globula_neagra: 2424

finless: 604

DarthJabba: 551

exelletor: 450

JochenKauz: 450

cracktech: 430

maikal: 394

Newest Members:

ralfjue

andreyr82

Awer

AwerOne

amsr

suave6565

Forum Stats:

Groups: 10

Forums: 185

Topics: 5884

Posts: 58438

 

Member Stats:

Guest Posters: 43

Members: 255326

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix