Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
AOSP 4.2.2 V3.4 boot problem
Avatar
obajtektsw92
New Member
Forum Posts: 10
Member Since:
2013/12/10
sp_UserOfflineSmall Offline
1
2014/09/02 - 18:01
sp_Permalink sp_Print

I have problem with this version.When i change my kernel and recovery the tablet stays on bootlogo(not boot animation). Iv try to change boot.img from stock fw but it doesnt change anything. Always try to format NAND then the tablet restarts when the boot anim wants to show. Previous versions work ok but this not. Pls help me with this problem. Thanx with advance

Avatar
Oma7144

Moderator

Firmware Guru
Forum Posts: 6315
Member Since:
2012/10/06
sp_UserOfflineSmall Offline

Thanks Received: 1374
2
2014/09/06 - 20:12
sp_Permalink sp_Print

Which tab is it? Try to flash with generic stock recovery first: http://crewrktablets.arctablet.com/?wpfb_dl=1036

- Oma -

Avatar
obajtektsw92
New Member
Forum Posts: 10
Member Since:
2013/12/10
sp_UserOfflineSmall Offline
3
2014/09/06 - 20:46
sp_Permalink sp_Print

Prestigio PMP5870C. Recovery doesnt repair it at all. Problem is in Mali/gralloc modules. If i change it to my stock rom modules the rom boots but the performance is poor. Its starting when i flash zip from attachment. Its not your fix. Iv modified this with stock libs and modules.

Avatar
obajtektsw92
New Member
Forum Posts: 10
Member Since:
2013/12/10
sp_UserOfflineSmall Offline
4
2014/10/08 - 23:48
sp_Permalink sp_Print

Any clue what cause the problem ? 


Avatar
obajtektsw92
New Member
Forum Posts: 10
Member Since:
2013/12/10
sp_UserOfflineSmall Offline
5
2014/11/10 - 02:46
sp_Permalink sp_Print

 Ok. Iv managed to boot AOSP 4.2.2 but wifi dont work and internal and external memory dont work. These are the only bugs that i have at the moment. Any help ?

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online: InsaneBarney1337, gumby_man
110 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (97), Phone (15)

Top Posters:

finless: 604

DarthJabba: 551

maikal: 394

mussonero1: 350

alex: 252

damo: 243

DanielVd: 237

Mark06: 222

Newest Members:

Wolfgangfox1

ggodxx

erwinzkie05

erwinzkie005

danielccsvzla

idavidov

Forum Stats:

Groups: 10

Forums: 185

Topics: 6030

Posts: 60485

 

Member Stats:

Guest Posters: 43

Members: 261730

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix