Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
[ ROM ] Nameless 2 Euro Promotion Tab Android 4.2.2 Jelly Bean custom root firmware (2015/02/13)
Avatar
sebavoda
New Member
Forum Posts: 3
Member Since:
2017/03/09
sp_UserOfflineSmall Offline
271
2017/03/14 - 21:17
sp_Permalink sp_Print

Downloaded and used build v1.2. The proces worked well, I followed the instructions included. Overall, I find the tab somewhat slower. Another thing, I installed FBReader, MoonReader+ and Angry Birds. Few hours later, Angry Birds was not installed. After a reboot, same with Moon Reader+. I changed the sdcard (16G, speed 4), with a 8G, speed 10 adn a 4G spped 10. Same thing, apps randomly disappear. Btw, I use Total commander to browse and install things.

All sdcards were checked in Windows, filed with data and checked the data (crc) and the test was ok. I reboot in recovery, cleared data, cache and reboot, the problem still there. Any Idea? I have a spare 1G and 2G old transflash, should I check with those?

Another question: I have the backup of the original (stock) system. To flash it, I should follow the steps in your instructions?

Avatar
cdp76
New Member
Forum Posts: 1
Member Since:
2017/10/09
sp_UserOfflineSmall Offline
272
2017/10/09 - 22:18
sp_Permalink sp_Print sp_EditHistory

Hello all, 

I updated recently to the 1.2 version, but I am experiencing the following issues:

super fast battery drain (like 5 minutes usage)

Continuous resets during normal usage. I can barely use it for more than 5 minutes before it resets (actually it shuts off).

it is very anoying since everything else works quite good.

any advice on how to troubleshoot this second issue? I’m quite a n00b on android but I can learn 🙂

 

EDIT: I tried to hook it to an external battery and it worked without resets for one hour. So I assume that I have a dying battery here.. anyone managed to change the default battery and put a bigger one inside?

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online: josemlds
116 Guest(s)

Currently Browsing this Page:
2 Guest(s)


Devices in use: Desktop (108), Phone (8), Tablet (1)

Top Posters:

finless: 604

DarthJabba: 551

maikal: 394

mussonero1: 350

alex: 252

damo: 243

DanielVd: 237

Mark06: 222

Newest Members:

green123

natyu

Andre_1976

nasro

2673301

KlausAD

Forum Stats:

Groups: 10

Forums: 185

Topics: 6007

Posts: 60417

 

Member Stats:

Guest Posters: 43

Members: 260441

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix